Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jonatas1P

Pc começou a dar drop fps

Recommended Posts

Bom pessoal, estou com um sério problema, estava jogando a madrugada passada Farcry 5 que é um jogo que estou fechando de novo, e sempre estava rodando na casa dos 48 a 50 Fps numa configuração mesclada de ultra e alto já fazia 1 semana jogando estava bem fluido, e hoje pela noite fui jogar de novo e está dando drop FPS toda hora, tenho o MSI e monitoro a temperatura fica sempre na casa dos 80 graus mas agora sempre dando esse problema minha placa é uma PNY 770 gddr5 4gb e Processador FX 8350, 2 pentes de 4gb de 1866 MHz , fonte Corsair 500w 80 plus e HD 1 terabyte da Seagate, formatar era a minha última opção pois tenho muita coisa, o que posso fazer para consertar isso ?

Editado por Jonatas1P

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonatas1P Troca a pasta térmica da placa e veja se diminui a temperatura. Utiliza estabilizador? Instalou alguma coisa recentemente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pensei que havia algum vírus ou a pasta térmica estava seca como você disse mas verifiquei e não era, então achei o problema, era a memória ram com problema, passei limpa contato nela e encaixei novamente agora está tudo certo novamente está rodando tudo, obrigado.

IMG_20180619_012504663_LL.jpg

IMG_20180619_012520451_LL.jpg

Screenshot_20180619-022129.png

Screenshot_20180619-022136.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonatas1P Que bom que resolveu. :thumbsup:

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×