Ir ao conteúdo
  • Cadastre-se
sylviogjr

Acer Aspite 4739Z-4647 acha rede wifi mas não conecta

Recommended Posts

Bom dia pessoal.   Apos formatação, baixei os drivers e tudo parecia normal até que fui acessar wifi.   Adaptador corretamente instalado pesquisei rede e achei estranho só achar a minha porque normalmente pegava varias aqui no prédio.  Bom, cliquei nela e pediu senha.  Não conecta e dá erro.  Aparece o triangulo com ponto amarelo.  Baixei alguns programas de atualização de drivers e instala normalmente o adaptador mas na hora de conectar, ela dá erro.  Já desinstalei e instalei o adaptador varias vezes.  Estava funcionando.  Na BIOS está correto e tenho 3 celulares e outro note funcionando perfeitamente.

 

Alguma sugestão?  To perdendo a paciencia e não quero comprar um adptador USB.

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@sylviogjr qual a versão do Windows?

Fez o download do driver direto no site da Acer ou utilizou programas que fazem o download de drivers?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Win 7 Ultimate.  Fiz e funcionou a instalação.  Depois apliquei 3 programas buscadores de drivers e os tres atualizaram da mesma forma instalando o duispositivo.  Mas continua não achando outrras redes, somente a minha aqui e depois de pedir senha não conecta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí galera eu desisto.  Num é driver.  Só se for o dispositivo qie de repente veia a dar mau funcionamento.  Vou comprar um adaptador usb wifi.   50 reais não vai me deixar mais pobre.  Pode fechar o topico por favor e obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/06/2018 às 11:26, sylviogjr disse:

Bom dia pessoal.   Apos formatação, baixei os drivers e tudo parecia normal até que fui acessar wifi.   Adaptador corretamente instalado pesquisei rede e achei estranho só achar a minha porque normalmente pegava varias aqui no prédio.  Bom, cliquei nela e pediu senha.  Não conecta e dá erro.  Aparece o triangulo com ponto amarelo.  Baixei alguns programas de atualização de drivers e instala normalmente o adaptador mas na hora de conectar, ela dá erro.  Já desinstalei e instalei o adaptador varias vezes.  Estava funcionando.  Na BIOS está correto e tenho 3 celulares e outro note funcionando perfeitamente.

 

Alguma sugestão?  To perdendo a paciencia e não quero comprar um adptador USB.

 

Obrigado.

Se instalou o driver correto e aparece o ponto de exclamação amarelo, é provável problema no hardware, se for possível testar com outro sistema como um linux para garantir seria bom mas é certo de ter problemas. Bom seria a troca dessa placa pci para não usar um wifi usb que é muito inferior de sinal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×