Ir ao conteúdo
  • Cadastre-se
Kauan Vilas Boas

Q8400 temperatura a 100ºC?

Recommended Posts

Olá,

Recentemente troquei de processador, fui de um E8400 para um Q8400, e a temperatura dos núcleos do Q8400 chegou á 100ºC enquanto eu renderizava um vídeo, porém o dissipador estava geladíssimo, o que não é de se duvidar(tenho 4 coolers no gabinete), ai veio a duvida:

O computador já teria desligado a essa temperatura não é?

O computador ficaria muito lento com essa temperatura? (o que não aconteceu mesmo renderizando o video, consegui usar o computador normalmente sem nenhum travamento)

 

O dissipador está bem encaixado, não sei se é porque não está tendo um bom contato com o processador(pasta térmica de prata nova), mas achei muito estranho essa temperatura.

É um problema de sensor talvez? O sensor fica na placa-mãe ou no processador? Com o E8400 overclockado pra 4GHz a temperatura não passava de 70ºC nem ferrando. Pode ser por que não formatei o computador e está bugado?

A temperatura do Q8400 na bios fica em 65ºC, em idle fica de 40 á 55ºC, em alguns casos chega á 70ºC, em full fica dos 90 á 100ºC - Com o Coolerbox sempre no máximo

 

Se essa for a temperatura real e eu comprar um air cooler (Hyper T4 ou Gammaxx 300R) a temperatura diminuiria quanto? Talvez se for problema de pasta térmica mal aplicada e eu colocar certo junto com o air cooler chegaria em full a 60ºC ou um pouco mais?

 

Configurações do meu PC:

MOBO: Asus P5K SE/EPU
CPU: Intel Core 2 Quad Q8400 2.66GHz 4M 1333MHz (com coolerbox)
GPU: NVIDIA Galax GT 710 1GB DDR3 OC: 1333MHz (GPU) - 954MHz (memória)
RAM: 2x2GB (4GB) DDR2 800MHz - 1x2GB Markvision, 1x2GB Kingstom
HDD: Seagate 260GB 7200RPM SATA 3
PSU: DR.Hank 430w ATX 20 pinos
OS: Windows 10 Pro x64

 

Fotos:

Full: 

 

Screenshot_1.png.c64199aad9b9a817700cfdfc89a8548e.png  

 

Screenshot_2.thumb.png.786e1252f8444a63ed33a60f5dcd6691.png 

 

Idle:

 

Screenshot_3.thumb.png.fc1a2e1fd7f8ef8db04764f69ceea136.png

 

Desculpa pelo tópico desse tamanho, acho que ninguém vai aguentar ler tudo isso, haha.

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cooler BOX?

Pasta térmica?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, PedraX disse:

Cooler BOX?

Pasta térmica?

 

O coolerbox tá bem encaixado, a pasta térmica é de prata e nova como eu disse, espalhei em todo o processador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for coolerBOX da Intel o problema tá aí. O original da E8400 é 65W e o Q8400 dissipa 95W.

Compre um aircooler como T4, mas tem q ver se cabe no gabinete(T4 tem altura de 152,3 mm).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
55 minutos atrás, PedraX disse:

Se for coolerBOX da Intel o problema tá aí. O original da E8400 é 65W e o Q8400 dissipa 95W.

Compre um aircooler como T4, mas tem q ver se cabe no gabinete(T4 tem altura de 152,3 mm).

 

Então o superaquecimento é porque eu estou usando o coolerbox do E8400 no Q8400 e ele não consegue dissipar todo o calor?

Altura no caso do processador até a tampa lateral né? Meu gabinete tem 16cm do processador até a tampa, em questão da fonte atrapalhar não tem risco por que o T4 é da mesma largura que o coolerbox certo?

adicionado 12 minutos depois

Sobre pasta térmica, se eu pegar uma Arctic Silver Ceramique 2 segura tranquilo? Ela é boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

1.sim, é causa provavel

2.altura do nível da MB até a tampa do gabinete, mas diga o gabinete que é mais certo.A largura do gabinete tem que ter mais que 23cm.

3. a pasta é ótima,mas a temperatura ficou muito acima do permitido(normal é máximo de 80 graus+-).

tem alguma coisa de errado no encaixe do coolerbox.fez o clique caracteristico ao encaixar? É bem forte e alto oclique.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, PedraX disse:

2.altura do nível da MB até a tampa do gabinete, mas diga o gabinete que é mais certo.A largura do gabinete tem que ter mais que 23cm.

A largura do gabinete é 17.8cm, da mobo até a tampa tem 16cm, e eu uso um cooler de 120mm atrás, então acho que o T4 caberia de boa.

 

17 minutos atrás, PedraX disse:

3. a pasta é ótima,mas a temperatura ficou muito acima do permitido(normal é máximo de 80 graus+-).

tem alguma coisa de errado no encaixe do coolerbox.fez o clique caracteristico ao encaixar? É bem forte e alto oclique.

O coolerbox está encaixado certo, todos os pinos estão travados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda acho q a largura está bem apertada.

Mas diga o modelo do gabinete ou então descreva(altura,largura e comprimento; quantidade,tamanho e posição de ventoinhas)

Se puder mande fotos.

Ainda acho q o Cooler está mal encaixado, veja vídeos de instalação de CPU LGA775, o clique de fixação é bem caracteristico. Outro extremo de problema é folga no encaixe, aí não terá clique, mas a CPU não dá contato direito com o dissipador.

Descreva o fluxo de ar das 4 ventoinhas q você tem instaladas para ver se está certo. Se tiver turbilhão não refrigera direito também.

adicionado 2 minutos depois
10 horas atrás, Kauan Vilas Boas disse:

O coolerbox está encaixado certo, todos os pinos estão travados

Fez o clique ao girar a trava?Em todos os 4?

adicionado 4 minutos depois

Outra prova é ao tirar a CPU, a pasta fica bem distribuida e homogenea e tem q tomar cuidado com excesso também, porque aí isola a CPU do dissipador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, PedraX disse:

Mas diga o modelo do gabinete ou então descreva(altura,largura e comprimento; quantidade,tamanho e posição de ventoinhas)

 

É um gabinete básico, altura: 42.7cm, largura: 18cm, comprimento: 40cm

É uma ventoinha de 70mm na frente(cooler antigo de um sempron 140) jogando ar frio, duas de 80mm (da satellite) na tampa lateral jogando ar frio pro processador e pra placa de vídeo e uma de 120mm (tambem da satellite) na traseira, tirando o ar quente, todas ligadas em 12v, menos a traseira que está em 5v

 

IMG_2524.thumb.JPG.42b61d1f20abc964abc2b1d1aea39989.JPGIMG_2525.thumb.JPG.7efedf3da602b0eadf1cbb6a9236ab9d.JPGIMG_2527.thumb.JPG.bc05b7714810442f13ae7e8283e48f35.JPG

IMG_2530.thumb.JPG.057d1c87a697014807d9978e510fd55a.JPG

 

Esse foi o melhor "cable management" q eu consegui fazer, o gabinete é muito ruim pra isso, pensei até em fazer um casemod

 

E sim, fez o clique em todas as 4 travas, se eu puxar o coolerbox ele não solta nem de leve

 

 

adicionado 23 minutos depois

Pronto! Acho que foi resolvido!

Quando abri pra tirar umas fotos acabei mexendo no coolerbox e tinha uma única trava "mole", é justo a trava que tinha entortado quando eu instalei o E8400, acabei dando umas pancadinhas nela e ficou firme.

Temperaturas agora(em full):

Screenshot_7.thumb.png.151246a6de9e322dd9f8ebee931d4825.png

 

Uso básico:

Screenshot_8.thumb.png.b258193f9ab456e8181ec5254913ad90.png

 

Com o T4 vai cair quanto? talvez 30ºC em uso básico e  40~50ºC em full? Vou usar a própria pasta térmica que vem junto com ele.

A posição das ventoinhas no gabinete estão certas? Com o T4 provavelmente eu vou perder a da tampa lateral que joga ar pro processador, ai acho que vou colocar na frente junto com a de 70mm, compensa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gabinete bem improvisado hein ?

Estamos no inverno e as temperaturas agora estão normais. você tem q pensar no verão e aí deve somar a variação de temperatura para ter uma ideia. Pelo menos uns 5 a 7 graus dá de diferença, ainda mais sabendo que uma das presilhas está ruim.

Mas o T4 acho q não caberá, é melhor um THERMALTAKE FRIO SILENT FAN 120, que é mais "baixinho"

Me chamou a atenção o fonte Dr hank. Não foi bem nos testes, mas aguenta a configuração atual.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, PedraX disse:

Mas o T4 acho q não caberá, é melhor um THERMALTAKE FRIO SILENT FAN 120, que é mais "baixinho"

Já comprei o T4, tava na promoção e paguei só 90 reais com frete, caso não caiba eu improviso mais um pouco, só cortar um pedaço da tampa kkkkk

você disse das presilhas, o T4 vem com elas, não vem?

 

24 minutos atrás, PedraX disse:

Me chamou a atenção o fonte Dr hank. Não foi bem nos testes, mas aguenta a configuração atual.

No próximo upgrade vou trocar ela, pegar uma real junto com uma 1050, acho que esse processador consegue levar de boa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×