Ir ao conteúdo
  • Cadastre-se
WerickD

RESOLVIDO Desktops conectados a rede só carregam algumas páginas da internet

Recommended Posts

É o seguinte, comprei um pc novo sem placa ou adaptador wifi e como o roteador fica muito distante decidi instalar um roteador que tem a função wds e uso como repetidor que conecto via cabo ao pc, nas primeiras horas a net funcionou normalmente mas agora ao navegar as únicas páginas que carregam são o facebook, youtube, clube(por sorte) e poucas outras. O resto quando tento carregar as vezes diz que é algum erro de dns ou diz que as páginas demoraram para responder, no notebook do meu irmão que é conectado via wifi na rede principal o mesmo acontece sendo que nos smartphones a net funciona normalmente. Já resetei o repetidor e reconfigurei várias vezes, verifiquei o dns e ip do pc mas problema continua. Será que depois que configurei o repetidor na rede deu alguma interferencia ou é algo com o provedor? 

Ps: O meu pc é o único conectado ao repetidor, o notebook e os smartphones estão conctados ao roteador principal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite sr @WerickD,

Seja bem vindo ao CDH.

 

Desculpe, mas não entendi bem a parte do notebook.

Ele também apresenta lentidão e falhas no carregamento, ou carrega normalmente como nos smartphones?

 

Dentro de algumas analises, vide assim.

Se o problema persiste no notebook, pode ser interferência de rede wireless, ao qual alguns smartphones já estão preparados.

Se o problema é especifico no desktop, logo a primeira avaliação geral, é de que o repetidor não esteja recebendo sinal suficiente para carregar as páginas. Podendo também, ser interferência ou baixa capacidade.

 

Uma sugestão, talvez viável. Coloque a rede wireless principal no corredor num ponto central da casa.

 

Se melhorar, feliz, caso persista, deixo aberto para os nossos coletas, poderem prestar mais detalhes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa @Diego FSTI

Sim, o notebook está conectado na rede principal e a internet funcionava normalmente e agora começou a apresentar as mesmas falhas. Já retirei o repetidor para ver se internet voltava ao normal porém continua o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai vai uma bela sugestão.

Desconecte todos os equipamentos de sua rede wireless principal.

Se necessário, desligue todos os equipamentos.

 

Para tal procedimento, monitore os leds da roteador principal, mantenha todos os demais equipamento desconectados e conecte somente o notebook, e verifique se ele apresenta esta lentidão.

 

Se em algum instante haver lentidão. Desconecte o notebook, e verifique se os leds de sincronização param ou persistem por um bom tempo.

 

Obs:
Alguns roteadores costumam dar breves piscadas de localização,, então,, se houver largas pausas entre uma piscada e outra,, é normal.

Tome cuidado, pois atualizações automáticas costumam entupir conexões de rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×