Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
delima35

Excel excel localizar numero em coluna

Recommended Posts

Oi, 
preciso localizar as sequencias numéricas da coluna A, na coluna E, e se encontrar a sequencia de A na coluna E, retornar na coluna D "sim"

Quem puder ajudar agradeço.

image.thumb.png.ee984148db718bd5ce51f6b4fbace4eb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@delima35 , Bom Dia.

 

O ideal é postar um modelo para que possamos testar a formula

mas tenta esta se não der certo poste um modelo

Na célula D3 coloca esta formula

 

 =SE(ÉNÚM(LOCALIZAR("*"&E3&"*";A3;1));"Sim";"")

 

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

Se você Visitante Também gostou e foi útil pode clicar no Curtir

 

Decio

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

PROCV não dá pois o valor não é exato.

exemplo:

posso ter o valor em A3= 647

mas na coluna E onde procuro esse valor pode estar em uma célula com outros números como: 578647993.

 

não consigo anexar a planilha aqui, mas podem baixar por aqui:

https://drive.google.com/open?id=1p2JDsuGTQFxzHTCqFACqqCTq5upMgiI9

Compartilhar este post


Link para o post
Compartilhar em outros sites

@delima35

 

Em 30/06/2018 às 20:11, delima35 disse:

localizar as sequencias numéricas da coluna A, na coluna E

 

A fórmula sugerida pelo deciog resolve seu problema, no entanto se a origem da sequencia está na coluna A, você deve usar a fórmula:

=SE(ÉNÚM(LOCALIZAR("*"&A3&"*";E3;1));"Sim";"")

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@delima35 , Bom Dia.

 

O colega @R0DR1G0_CWB , ajudou na solução, mas se você quer procurar em toda a coluna E então  confira se é desta forma

 

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

Se você Visitante Também gostou e foi útil pode clicar no Curtir

 

Decio

pesquisa_empresa_Decio.zip

Editado por deciog
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

é isso mesmo, muito obrigada pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×