Ir ao conteúdo
  • Cadastre-se
delima35

Excel excel localizar numero em coluna

Recommended Posts

Oi, 
preciso localizar as sequencias numéricas da coluna A, na coluna E, e se encontrar a sequencia de A na coluna E, retornar na coluna D "sim"

Quem puder ajudar agradeço.

image.thumb.png.ee984148db718bd5ce51f6b4fbace4eb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@delima35 , Bom Dia.

 

O ideal é postar um modelo para que possamos testar a formula

mas tenta esta se não der certo poste um modelo

Na célula D3 coloca esta formula

 

 =SE(ÉNÚM(LOCALIZAR("*"&E3&"*";A3;1));"Sim";"")

 

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

Se você Visitante Também gostou e foi útil pode clicar no Curtir

 

Decio

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

PROCV não dá pois o valor não é exato.

exemplo:

posso ter o valor em A3= 647

mas na coluna E onde procuro esse valor pode estar em uma célula com outros números como: 578647993.

 

não consigo anexar a planilha aqui, mas podem baixar por aqui:

https://drive.google.com/open?id=1p2JDsuGTQFxzHTCqFACqqCTq5upMgiI9

Compartilhar este post


Link para o post
Compartilhar em outros sites

@delima35

 

Em 30/06/2018 às 20:11, delima35 disse:

localizar as sequencias numéricas da coluna A, na coluna E

 

A fórmula sugerida pelo deciog resolve seu problema, no entanto se a origem da sequencia está na coluna A, você deve usar a fórmula:

=SE(ÉNÚM(LOCALIZAR("*"&A3&"*";E3;1));"Sim";"")

Compartilhar este post


Link para o post
Compartilhar em outros sites

@delima35 , Bom Dia.

 

O colega @R0DR1G0_CWB , ajudou na solução, mas se você quer procurar em toda a coluna E então  confira se é desta forma

 

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

Se você Visitante Também gostou e foi útil pode clicar no Curtir

 

Decio

pesquisa_empresa_Decio.zip

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×