Ir ao conteúdo
  • Cadastre-se
Francisco Moala

Excel RESOLVIDO Uso de uma fórmula no Excel

Recommended Posts

Bom dia,

 

Você deve combinar as fórmulas SOMA e MAIOR.

 

Exemplo:

 =SOMA(MAIOR(B3:B13;{1;2}))

Essa fórmula irá somar os 2 maiores valores que estão na coluna B ou seja, o 10 e o 11.

 

Não entendi muito bem quanto a seu pedido "SOMAR" 80% dos MAIORES números

 

você quer separar os maiores números e somar apenas 80% deles?

adicionado 16 minutos depois

Ainda estou confuso com seu pedido, mas se você quer considerar a quantidade de números e somar 80% deles porém apenas o maiores dentro desses 80%.

 

sugiro verificar esse anexo...

 

Pasta1.xlsx

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia@Francisco Moala

 

Confira na planilha e dê retorno.

 

Fórmula matricial, portanto, no final da formula tem que clicar junto CTRL+SHIFT+ENTER, que automaticamente, serão inseridas chaves, no início e no final da fórmula.

 

Não se esqueça de clicar em curtir.

 

Se a resposta atendeu marque como melhor resposta.

 

[]s

03_07_18_SOMAR 80 por cento dos maiores valores_Patropi.xlsx

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×