Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Francisco Moala

Excel RESOLVIDO Uso de uma fórmula no Excel

Recommended Posts

Bom dia,

 

Você deve combinar as fórmulas SOMA e MAIOR.

 

Exemplo:

 =SOMA(MAIOR(B3:B13;{1;2}))

Essa fórmula irá somar os 2 maiores valores que estão na coluna B ou seja, o 10 e o 11.

 

Não entendi muito bem quanto a seu pedido "SOMAR" 80% dos MAIORES números

 

você quer separar os maiores números e somar apenas 80% deles?

adicionado 16 minutos depois

Ainda estou confuso com seu pedido, mas se você quer considerar a quantidade de números e somar 80% deles porém apenas o maiores dentro desses 80%.

 

sugiro verificar esse anexo...

 

Pasta1.xlsx

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Bom dia@Francisco Moala

 

Confira na planilha e dê retorno.

 

Fórmula matricial, portanto, no final da formula tem que clicar junto CTRL+SHIFT+ENTER, que automaticamente, serão inseridas chaves, no início e no final da fórmula.

 

Não se esqueça de clicar em curtir.

 

Se a resposta atendeu marque como melhor resposta.

 

[]s

03_07_18_SOMAR 80 por cento dos maiores valores_Patropi.xlsx

Editado por Patropi
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×