Ir ao conteúdo
  • Cadastre-se
Mdk013

não consigo utilizar toda memoria ram

Recommended Posts

Boa tarde , estou com um problema muito chato, jogo muito e preciso da memoria, comprei um pc 8 gb ram e agr que formatei só esta sendo utilizavel 3.75, já atualizei bios já mexi msconfig ativei desativei e nada, minha placa-mãe tem onboard procurei para desligar não achei, e no setup bios não tem opção remapeamento de memoria se caso eu instalar windows 8 acabe com esse problema ? Obs :memoria são diferentes 2x de 1.thumb.jpg.87e42a5e4326cfbfbf558334f7841686.jpgcpu.jpg.9b14b40ad9b74f30bd2ada2550629fb7.jpggrapichs.jpg.fc99c91a9f49b5ccc33f9057e578c5cc.jpgmemoria.jpg.5567278ea7760d3b418b0f9af75fb7eb.jpg5b43b2d52fd68_placamae.jpg.65d5d8ee728ab21025df5921e671b2be.jpg

 

1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

.Afirmou que as memórias são diferentes, qual é a frequência delas, e quanto suporta sua placa-mãe?

Já tentou testar as memórias em outra placa/ S.O como linux para ver se reconhece?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Matheus Malvezi disse:

Olá, quando você formatou seu sistema, instalou o Windows de 64 bits, e não o de 32 bits né?

Caso tenha instalado o de 32 só reconhecerá 4GB mesmo.

Afirmou que as memórias são diferentes, qual é a frequência delas, e quanto suporta sua placa-mãe?

 

 instalei 64 bits, a seguir fotos sobre minha placa no site da asrock diz que suporta 16 gb meu windows e minha bios reconhecem 8 gb e também reconhecem os dois modulos de 4 gb Screenshot_20180709-163402.thumb.png.95f0832df41ce94fff992cb256750fd0.pngScreenshot_20180709-163414.thumb.png.08397bdd0c5f446fd845d13bea3a1e40.pngScreenshot_20180709-163432.thumb.png.63ed5aafef8753ff8c91a581b8c0b115.png

11 minutos atrás, Matheus Malvezi disse:

 

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente instalar outra versão do Windows, como o 10, para ver se ele reconhece e descartar a hipótese do seu win 7 estar corrompido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Matheus Malvezi disse:

.Afirmou que as memórias são diferentes, qual é a frequência delas, e quanto suporta sua placa-mãe?

Já tentou testar as memórias em outra placa/ S.O como linux para ver se reconhece?

 

Segue a baixa frequência de cada memoria 15311653706566301776560309977867.thumb.jpg.48a47706195641c82b8c14598c4999ec.jpg15311654045025978542704344671309.thumb.jpg.b0ea7b20298d0b7704dbb49b5d85c2c8.jpg

adicionado 0 minutos depois
4 minutos atrás, M4USE disse:

ja da pra ver que o problema n é a MOBO mas qual win você ta usando ??

 

Estou usando ultimate 64bits 

adicionado 1 minuto depois
3 minutos atrás, Matheus Malvezi disse:

Tente instalar outra versão do Windows, como o 10, para ver se ele reconhece e descartar a hipótese do seu win 7 estar corrompido.

Se caso eu instalar o 10 alguma coisa muda, lembrando baixei windows 7 na internet todas as versões 32 bits e 64 bits 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale o Windows 10 64 bits para ver se ele reconhece toda a memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites

instala o windows 10 (agora sim ta melhor que o 7) e ve se o problema continua

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, M4USE disse:

instala o windows 10 (agora sim ta melhor que o 7) e ve se o problema continua

 

Mas era pra estar funcionando corretamente né? , Vou baixar windows 10 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Mdk013 disse:

Mas era pra estar funcionando corretamente né? , Vou baixar windows 10 

 

Sim é até estranho eu ja passei por isso quando usava intel mas troquei de placa e resolveu mas a sua placa suporta até 16GB então n é ela o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, M4USE disse:

Sim é até estranho eu ja passei por isso quando usava intel mas troquei de placa e resolveu mas a sua placa suporta até 16GB então n é ela o problema

Se eu mudar pro 10 e caso funcione, estou com uns problemas de lag visual nos jogo vai melhorar ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para melhor performance em games, as versões do sistema operacional Windows é quase nada significante,o Windows 7 usurá um pouco menos de RAM, apenas isso, se você está com lag é culpa do hardware um pouco ultrapassado. Troque seu kit, ou adicione uma placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Matheus Malvezi disse:

Para melhor performance em games, as versões do sistema operacional Windows é quase nada significante,o Windows 7 usurá um pouco menos de RAM, apenas isso, se você está com lag é culpa do hardware um pouco ultrapassado. Troque seu kit, ou adicione uma placa de vídeo.

isso mesmo entre versões do windows n tem diferença

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, M4USE disse:

isso mesmo entre versões do windows n tem diferença

Sim disso eu sei digo em relação a memoria por estar usando menos da metade, se caso eu colocar Windows 10 e conseguir utilizar toda a memoria q tenho (8gb) vai melhorar em alguma relação 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Mdk013 disse:

grapichs.jpg.fc99c91a9f49b5ccc33f9057e578c5cc.jpg5b43b2d52fd68_placamae.jpg.65d5d8ee728ab21025df5921e671b2be.jpg

 

 

você usa VGA integrada porisso os lags

como nossos processadores são semelhantes eu recomendo uma 710gt

adicionado 1 minuto depois
1 minuto atrás, Mdk013 disse:

Sim disso eu sei digo em relação a memoria por estar usando menos da metade, se caso eu colocar Windows 10 e conseguir utilizar toda a memoria q tenho (8gb) vai melhorar em alguma relação 

sim é clado que vai aumentar a performace e uma dica dual channel ajuda a dar uns fps a mais ve se você esta usando

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/07/2018 às 17:48, M4USE disse:

você usa VGA integrada porisso os lags

como nossos processadores são semelhantes eu recomendo uma 710gt

adicionado 1 minuto depois

sim é clado que vai aumentar a performace e uma dica dual channel ajuda a dar uns fps a mais ve se você esta usando

Venha novamente injuriado acabei de ligar meu pc e aparece essa imagem não sempre  sendo que quando ligo meu pc ele reconhece as 8 gb e na bios aparece os 2 pentes de 4 gb e não estou conseguindo fazer dual channel IMG_20180710_181236826.thumb.jpg.2fcaeba40ba51bba1d1bb1447bb98a02.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/07/2018 às 17:08, Matheus Malvezi disse:

Para melhor performance em games, as versões do sistema operacional Windows é quase nada significante,o Windows 7 usurá um pouco menos de RAM, apenas isso, se você está com lag é culpa do hardware um pouco ultrapassado. Troque seu kit, ou adicione uma placa de vídeo.

Comprei o pc ele veio com a bios Versão 1.10 atualizei para 1.20 continua do mesmo jeito e tem uma beta versão 1,11 tentei colocar e funciona os 8gb porém quando windows inicia a te fica preta e não funciona nada  me ajudem bios corrompida ????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×