Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Curse Pelegrini

A320M + Ryzen 5 2400G não da nem sinal de vida.

Recommended Posts

 Olá, Prezados. 

 Tive um problema e gostaria de ver se me podem me ajudar. Nos ultimos meses andei comprando algumas peças para montar um novo pc, são elas: 

 

placa-mãe: Prime A320M

Processador: Ryzen 5 2400G

Memória ram: Hypex 4GB 2400mhz (sim, eu vou comprar mais)

HD de 1TB WS

Fonte EVGA 600w

 

Ao montar e ligar, o pc não dá nem sinal de vida, os coolers não ligam, a fonte não faz barulho algum, aboslutamente nada! 

 As peças são absolutamente novas, comprei tudo no Kabum. Há mais algum teste que possam me indicar antes que eu mande trocar a placa-mãe que aparentemente demonstra ser o problema? 

 

 Aguardo respostas e agradeço desde já! Grande abraço. 

 

P_20180713_190247.jpg

P_20180713_190037.jpg

P_20180713_185027.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Bios da placa-mãe está atualizado para o Ryzen de 2° geração?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, Amigo!

 Sim sim, no site diz que ele já vem com a Bios atualizada e suporta Ryzen 2000. 

 

 

adicionado 2 minutos depois
15 horas atrás, NascarBR disse:

O Bios da placa-mãe está atualizado para o Ryzen de 2° geração?

Bom dia, Amigo!

 Sim sim, no site diz que ele já vem com a Bios atualizada e suporta Ryzen 2000. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diz que vem atualizada ou preparada para o Ryzen? Confirme isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa-mãe deveria ser compatível, pois a mesma já foi me recomendada para um Ryzen 3 2200G aqui no fórum, se a fonte não faz barulho isso indica que nem está ligando a energia, poderia começar verificando a fonte ou os cabos ligados a ela!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, NascarBR disse:

@NascarBR

1 hora atrás, NascarBR disse:

Diz que vem atualizada ou preparada para o Ryzen? Confirme isso.

A observação do site está descrito exatamente assim: 

"Obs: BIOS atualizada, compatível com a série de Processadores AMD Ryzen 2000"

adicionado 1 minuto depois
29 minutos atrás, BraesT disse:

Essa placa-mãe deveria ser compatível, pois a mesma já foi me recomendada para um Ryzen 3 2200G aqui no fórum, se a fonte não faz barulho isso indica que nem está ligando a energia, poderia começar verificando a fonte ou os cabos ligados a ela!

Acho estranho pois eu liguei a fonte em uma outra placa mão que eu tenho de um computador antigo meu, não cheguei a ligar o pc em si pois como se trata de uma placa que exige mais tensão, fiquei com medo de ligar a fonte, mas o led dessa placa-mãe antiga ligou sim. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim no site já diz isso, provavelmente pode ter algum problema com a alimentação da fonte, ou a própria fonte!

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O jumper de resetar o Bios está na posição correta? Todos os conectores de energia estão ligados na placa? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, NascarBR disse:

O jumper de resetar o Bios está na posição correta? Todos os conectores de energia estão ligados na placa? 

 Quanto os conectores, creio que sim, mas sobre o Jumper não tenho certeza, não dá pra enxergar nas fotos? se não, eu posso tirar mais assim que chegar em casa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×