Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Olá Excelências, estou com esse som aiwa nsx 999mkII, que não ligava nada, tirei o stk e ele acendeu o display. Porém, quando dou os start para ligar, ele desliga desarmando o relé e acende o painel novamente.

Alguém tem alguma ideia do que seja?

 

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Francisco Andonizete Provavelmente os capacitores de filtro da fonte estão ruins!

Os mais prováveis são os C101 e C102 de 4700uF/35 e os C126 e C127 de 3300uF/75V.

 

PS: Se esses capacitores estiverem ruins, retorne o CI STK para o lugar, pois ele pode estar bom!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, BCP disse:

@Francisco Andonizete Provavelmente os capacitores de filtro da fonte estão ruins!

Os mais prováveis são os C101 e C102 de 4700uF/35 e os C126 e C127 de 3300uF/75V.

 

PS: Se esses capacitores estiverem ruins, retorne o CI STK para o lugar, pois ele pode estar bom!

 

Amigo, fiz os testes nesses que você citou, no entanto, estão todos bons.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vixi! Complicou!!!

Se a tensão de entrada esta correta, você pode estar com problemas no processador dele!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, BCP disse:

Vixi! Complicou!!!

Se a tensão de entrada esta correta, você pode estar com problemas no processador dele!...

 

você poderia me falar quais os transistores de proteção dele? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

São os Transistores Q107, Q108, Q117, Q118, e os resistores em torno deles, Porém sem o STK na placa esse circuito não deveria atuar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, BCP disse:

São os Transistores Q107, Q108, Q117, Q118, e os resistores em torno deles, Porém sem o STK na placa esse circuito não deveria atuar...

 

Estou achando que quando eu por uma stk boa ele ira funcionar. Pois eu estava testando sem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Francisco Andonizete disse:

 

Estou achando que quando eu por uma stk boa ele ira funcionar. Pois eu estava testando sem.

Sim, pode ser! O problema é a variação de preços dele no mercado! Vi eles sendo vendidos de 30 Reais até 114 Reais!!!

Ai vem a dúvida! "Será que são mesmo os originais"? Quando fechei minha oficina a mais de 15 anos, já tinha colegas passando problemas com esses CIs da Aiwa e com os Sonys

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×