Ir ao conteúdo
  • Cadastre-se
charles machadp

memoria do note em 100% de uso com poucos processos abertos

Recommended Posts

tenho um not acer com 2 gb de memoria hd de 320 gigas e 1ghz, tenho pouquíssimos programas instalados, poucos arquivos salvos, praticamente só uso pra acessar a internet, coisa bem "basicão" mesmo, nas ferramentas administrativas percebo q o uso do cpu d da memoria ta bem elevado com apenas uma pagina da net aberta, fica oscilando em 100% do uso do cpu e em torno de 60, 80 da memoria, ja fecchei processos inúteis,tirei o automático, defini afinidade de processo colocando uns no cpu 1 e outros no cpu 0, fiz uma divisão e nada aconteceu, preciso de alguma ideia pra acabar com essa dor de cabeça, sera q seria so aumento de memoria? para 4 gb por exemplo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@charles machadp Olá, bom dia.

 

Caro colega, qual sistema operacional você usa?

Qual arquitetura(32 bits ou 64 bits)?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esqueceu de informar a configuração, mas prevejo sistema mal configurado, malware ou driver mal comportado. Num sistema típico com 2GB de memória o Windows 10 (vou presumir que seja seu sistema) aloca aproximadamente 53% da memória e a CPU não dá picos muito altos nem fica alta.  Aqui como exemplo um Pentium E5800 com 2GB.  

tarefas.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, TonhoE disse:

Esqueceu de informar a configuração, mas prevejo sistema mal configurado, malware ou driver mal comportado. Num sistema típico com 2GB de memória o Windows 10 (vou presumir que seja seu sistema) aloca aproximadamente 53% da memória e a CPU não dá picos muito altos nem fica alta.  Aqui como exemplo um Pentium E5800 com 2GB.  

tarefas.png

 

adicionado 5 minutos depois
2 minutos atrás, charles machadp disse:

 

desculpe, acho a essas informaçoes são necessárias

processador amd c-50 processor 1.00 ghz

memoria 2,00 gb (utilizavel 1,73)

sistema operacional 32 bits  meu windows ta recém formatado, o que posso fazer então? ja q você disse q pode estar mal configurado, malwer nao acredito q seja porque logo q formatou ele ja estava assim, como posso comportar algum drive de maneira correta?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É Windows 7, né? 

O problema pode estar no Windows Search.  Desative ele temporariamente e olha se resolve essas anormalidades. Digo temporariamente porque se deixar desativado em definitivo perde a função de usar o Pesquisar da barra de tarefas. 

Passo 1. No “Painel de Controle”, clique em “Programas”;

Passo 2. Em “Programas e Recursos”, clique em “Ativar ou desativar recursos do Windows”;

Passo 3. Desmarque a opção “Windows Search”;

Passo 4. Clique em “Sim” para continuar;

Passo 5. Clique em “OK” e aguarde alguns minutos até que o processo termine;

Passo 6. Para finalizar, clique em “Reiniciar agora”.

Alguma outra possibilidade pode estar no Gerenciador de tarefas do Windows. Abra o gerenciador, marque a opção para exibir processos de todos os usuários (na aba Processos) e se possível poste uma imagem do resultado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, TonhoE disse:

É Windows 7, né? 

O problema pode estar no Windows Search.  Desative ele temporariamente e olha se resolve essas anormalidades. Digo temporariamente porque se deixar desativado em definitivo perde a função de usar o Pesquisar da barra de tarefas. 

Passo 1. No “Painel de Controle”, clique em “Programas”;

Passo 2. Em “Programas e Recursos”, clique em “Ativar ou desativar recursos do Windows”;

Passo 3. Desmarque a opção “Windows Search”;

Passo 4. Clique em “Sim” para continuar;

Passo 5. Clique em “OK” e aguarde alguns minutos até que o processo termine;

Passo 6. Para finalizar, clique em “Reiniciar agora”.

Alguma outra possibilidade pode estar no Gerenciador de tarefas do Windows. Abra o gerenciador, marque a opção para exibir processos de todos os usuários (na aba Processos) e se possível poste uma imagem do resultado. 

Hein brother, eu ate fiz o que você disse nas instruções acima, mas continuou a mesma coisa, kkkkkk acho q a única coisa e por mais memoria mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×