Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Maria Morena

Excel RESOLVIDO problema para somar vários critérios no excel

Recommended Posts

Olá,

 

estou quebrando a cabeça e não estou conseguindo encontrar a forma de somar vários critérios no excel.

queria que ele realizasse a soma conforme o critério da imagem abaixo: 

 

lembrando que quero inserir mais de 2 critérios na formula...

Deve estar debaixo do meu nariz essa formula, mas como não sou expert tá complicado ='(

 

essa não é a planilha real, fiz um exemplo para vcs darem uma olhada, abaixo segue as formulas que tentei na outra planilha e todas deram erradas, a ultima formula deu = 0

 

=SOMASES(G2:G16;F2:F16;"ALUGUEL");(G2:G16;F2:F16;"CONDOMINIO")
=SOMASES(G2:G16;F2:F16;"ALUGUEL";[F2:F16;CONDOMINIO";G2:G16])
=SOMASES(G2:G16;F2:F16;"ALUGUEL"; [G2:G16;"CONDOMINIO"])
=SOMASES(G2:G16;F2:F16;ALUGUEL;[G2:G16;CONDOMINIO])
=SOMASES(G2:G16;F2:F16;"ALUGUEL";(F2:F16;"CONDOMINIO"))
=SOMASES(G2:G16;F2:F16;"ALUGUEL";F2:F16;"CONDOMINIO") > = 0

 

image.png.f5a524a9e2a914f82e23c48990682d81.png

 

 

Outra coisa, queria que assim que eu informasse se está pago ou pendente a celula ficasse colorida (todas as celulas da conta em questão), tentei algumas formulas mas não salvei, até o momento a formula da coluna situação está da seguinte forma: 

 

image.png.e8db662166fb9506ffb51cbe92592ce4.png

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maria Morena , Bom DIa.

 

Poste um modelo pois temos que testar a formula

 

Decio

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maria Morena

 

Ok mas não sei o que você quer nos itens

CUSTOS ESSÊNCIAIS

CUSTOS NÃO ESSÊNCIAIS 

ENTRETENIMENTO

Lembra sabemos montar formula mas não conhecemos o seu projeto

 

Coloca o que quer para cada itens

 

Decio

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, @Maria Morena

 

Seja bem-vinda ao fórum!

 

A função SOMASES possui algumas limitações, é preferível usar a função SOMARPRODUTO.

 

Copia e cole na célula B14 a formula abaixo:

=SOMARPRODUTO((A2:A6="ALUGUEL")+(A2:A6="CONDOMINIO")*(B2:B6))

Se foi útil, clique em Curtir

 

Se não conseguir montar nos outros caso é só explicar quais são os critérios que montamos para você.

 

[]s

  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Patropi

 

 

AAAAEEEEE!!!

Obrigada!!!

 

=SOMARPRODUTO((A2:A6="ALUGUEL")+(A2:A6="CONDOMINIO")*(B2:B6))  <<<<< tinha dado errado, ai retirei o asterisco e coloquei ponto e virgula e deu certinho!!!!

 

Agora me ajuda a colorir as células por gentileza

 

 

Queria que assim que eu informasse se está pago ou pendente a célula ficasse colorida (todas as células da conta em questão), tentei algumas formulas mas não salvei, até o momento a formula da coluna situação está da seguinte forma: 

 

 

image.png.ce2b2a0d22c9e03f8a6479d41c3c390f.png

 

 

 

Editado por Maria Morena

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oiii!!!

@deciog

 

O colega Patropi resolveu meu dilema!!

 

Muito obrigada pelo auxilio

adicionado 0 minutos depois

@Patropi

 

curtido!!!

obrigadaaaaa  =) !!!

Editado por Maria Morena

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maria Morena

 

Na minha assinatura tem um link para um tutorial que ensina como marcar o tópico como Resolvido.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×