Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
v0idEz

Computador consumindo muita RAM

Recommended Posts

Salve, tranquilo?
Ando com um problema a alguns... O problema é o seguinte, logo após ligar o PC a memória é "comida" por simplesmente nada, normalmente fica 3/2gb (já chegou a 1,3gb) disponiveis e em consumo, já passei MalwareBytes e nada.
Se puderem dar uma ajuda, agradeço; Segue as prints ae ^^ Obs: tenho 4gb de RAM / Todas prints tiradas no horario do post, pc ligado a 25m, porém o pc ligou com 40% de consumo já.

image.thumb.png.2d02a57fa8a1aa5b1b2f8c93c164fca2.png
image.png.14bb4e3bf75e6ccbfee14f3757d8a7c8.pngimage.png.e9b99090742f5b228c747f143e7eb3f1.png
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@v0idEz Olá, boa noite e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, para mim está um consumo normal, pois o Google chrome tende a consumir bastante memória mesmo.

Aqui em casa com o Chrome aberto e outros programas ficam na faixa de 25% da memória sendo usada, 4GB sendo usada de 16GB no total.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Opa, boa noite e obrigado ^^
Só que não é isso, se der uma olhada na print o chrome ta puxando uns 300/400mb e não tem mais NADA puxando, com o chrome fechado o consumo continua acima de 2gb

adicionado 0 minutos depois

Parece que a memória simplesmente some
image.png.42a2625799950621faacadfe64d7d76c.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@v0idEz Boa noite, 

 

penso que com apenas essas informações não da pra saber totalmente o que pode está ocorrendo na sua máquina. Mas vou passar aqui algo que talvez ajude:

 

1. Você fez alguma atualização recente, em alguns casos, alguns programas podem ser prejudiciais. Caso sim, procura ativar o modo de restauração do sistema para versões anteriores;

2. Talvez o Chrome mesmo esteja faltando alguma atualização de otimização, procura ver. Eu recomendaria um outro Browser, atualmente o Vivaldi tem sido bem satisfatório, talvez o Opera ou Edge, boas opções também.

3. Algum adware,Spyware,Malware ou algo malicioso possa está afetando a sua máquina, para isso recomendo o Virus Effect Remover.

 

Bem foram algumas sugestões, possa ser outro motivo, mas me baseei aqui nas situações que passei. Espero ter ajudado. Abraço :]

Compartilhar este post


Link para o post
Compartilhar em outros sites

@v0idEz Instale o CCleaner, faça uma varredura com ele.

Use o limpeza de disco do windows, e o desfragmentador de disco.

Porém você tem de entender que não é quanto mais memória livre melhor. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é normal se não tiver diminuição de desempenho.O Windows atualmente gerencia muito bem a memória RAM e passa a ilusão que está consumindo a memória, sendo que o sistema operacional está aproveitamento o espaço livre para cache,etc, porém irá liberá-la quando houver solicitação para utilização para algum aplicativo em primeiro plano.

 

Tenho 16Gb e fica +-35% também.Só teria problema se tivesse em conjunto com alto uso de processamento ou rede/internet ou desse erro por falta de memória ao invés do Windows liberá-la para utilização.

Editado por SamucaFO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×