Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
BKWRC.

HD 100% DISCO! Travando muito

Recommended Posts

Olá pessoa, estou passando por uma série de problema que venho tentando resolver desde sábado, tudo que eu faço tende a travar!!

 e principalmente perder FPS, ai descobri que era isto e agora não sei o que fazer, olha isto sem usar nada, já fiz de tudo inclusive formatação e esta porcaria!!!!!!!!

 Não arruma, já fiz aqueles comandos health no cmd, já fiz desativação do windows defender já fiz de tudo e só para digitar esta postagem deu maior trabalho, parece que o problema tende a piorar.

Conto com vocês! :(

 

 

image.thumb.png.ccbba2457f91dd715fbbb10ecf0e895d.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo que tente cada uma dessas soluções:

 

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei essas também! :( 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá BKWRC,

 

O Windows 10 também tem muita publicidade incorporada, desativar essas opções nas seguintes telas:

 

1. Configurações> Personalização> Bloquear tela e defina o plano de fundo como “Imagem” ou “Apresentação de slides” em vez de no Windows Spotlight. Você provavelmente também desejará desabilitar a opção "Obter curiosidades, dicas e muito mais no Windows e na Cortana na tela de bloqueio" também.

  • image.png.0f607046dfebee2e39dd78f1d0d5ff8b.png

2. Configurações> Personalização> Iniciar e defina a configuração “Ocasionally show suggestions in Start” para “Off”.

  • image.png.2ebebdd11ca619d0542d63b0f0b04a08.png

3. Configurações> Sistema> Notificações e Ações e desative a opção "Obter dicas, truques e sugestões ao usar o Windows".

  • image.png.b1d187e26c1c4b267e690684b432703e.png

4. Configurações> Sistema> Notificações e defina "Mostre-me a experiência de boas-vindas do Windows após as atualizações e, ocasionalmente, quando eu fizer login para destacar o que é novo e sugerido" para "Desativar".

  • image.png.29347683bde3bf4178d767470b9bfba6.png

5. Desinstalar Candy Crush Saga e outros aplicativos instalados automaticamente

  • image.png.f31d7c7073575cbb7a9169146342229a.png

6. Configurações> Dispositivos> Caneta e Windows Ink e defina a opção "Mostrar sugestões de aplicativos recomendados" para a opção "Desativar" para se livrar desses anúncios de aplicativos sugeridos.

  • image.png.ef6a6a40da2f42dcf02498a6717f6795.png

 

Existem algumas outras opções que também podem ser desabilitadas, mas no momento das configurações, faça essas configurações e publique os resultados.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

No momento não estou em casa, com certeza quando chegar vou fazer este procedimento, pois este ainda não realizei, embora tenha excluído alguns arquivos tipo uns jogos nada a ver do windows '-'

  AGRADEÇO DEMAIS PESSOAL! Faz uma 3 dias que não durmo tentando arrumar isto.

Ontem eu fiz algo que resolveu todos os problemas do meu computador, até mesmo as quedas de FPS.

Desfragmentação de disco... Fui dormir até felizão pois fiz vários testes e nem acreditava, joguei Final Fantasy XV em 4k umas 3 horas sem dar 1 lag, mas hoje quando liguei o pc estava pior do que anteriormente :huh::angry:

 

PS: Só não fiz isto antes porque toda vez que tentava fazer a opção estava desativada ontem, depois que atualizei as bios novamente a opção apareceu.

 

 Espero que este passo acima solucione, postarei aqui se o mesmo funcionar

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Claro! tente isso e poste seus resultados. E a propósito, qual é o modelo do disco que você está usando?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá boa tarde Seagatesurfer!!!

 Muito obrigado pela ajuda, este é o meu HD:

 

 

HD Toshiba 1TB Sata III 3.5 7200RPM, HDWD110XZSTA

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC. Windows 10 está atualizado? Isso era bem comum em versões antigas do Windows. Também tive esse problema, resolvi atualizando o Windows.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha 100% atualizado eu não sei...

 Porque desativei a atualização, mas tive que atualizar sim, pois estava com problemas de compatibilidade com o driver da minha placa de vídeo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

De nada! E faça as atualizações no Windows também assim como Jasiel falou porque os drivers nativos internos do Windows são instalados dessa maneira. Faça o download do Windows Data Lifeguard Diagnostics:

E cerfique-se de que a sua unidade esteja com o SMART status e test Result igual a PASS.

 

image.png.c166b4a05a8664d15ac86e9346eb6d4e.png

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!!!

Boa noite realizei o que vocês me pediram e tcharam, o problema foi solucionado!!!

 Ou pelo menos ficou mais difícil de ficar 100%.

 Abri Final Fantasy começou com 80% e depois caiu para 60%.

 

 Olha fiz também as atualizações (Foi rapidinha porque como eu disse já tinha feito algumas por causa da placa de vídeo).

 

Resultado do teste: 

 

  • Test Option:  QUICK TEST
  • Model Number: TOSHIBA HDWD110
  • Firmware Number:MS2OA8J0
  • Capacity: 1000.20 GB
  • SMART Status: PASS
  • Test Result: PASS
  • Test Time:22:58:35, August 08, 2018.

Não sei se esta normal D:

 Mas já to agradecendo demais de coração, porque como eu disse fiz altas coisas mais e nada funcionou. (Com exceção da Fragmentação que eu acho que foi a que mais solucionou). Por falar nela, vou fazer novamente pra ver se fica bom que nem ontem.

adicionado 24 minutos depois

É galera o problema ainda não resolveu como pensei :( 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC. Verifique a saúde do HD com o programa HD Tune na aba Health. Desabilite todos os programas/processos desnecessários enquanto joga.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz isto aparece ok;
 Fechei todos programas possível enquanto joga, melhora um pouco, os que eu não consegui fechar aparece mensagem do windows "se desligar este programa será encerrado, blábláblá".
 Detalhe, quando desfragmento fica bom por algumas horas, mas ai tipo começa umas percas de fps...
 Começa uma lentidão.. ai penso: QUER VER ESTA PORQUERA ESTAR 100% * CONTROL + SHIFT +ESC*

 

80%... espero mais um pouco... 100%

 

Pode falar aaah é a memória e tal, mas eu vou ver só tem 60% de memória usando, processador a 85% e gpu fica a 99%.

Então creio que seja o disco que esteja fazendo o problema. Pois até as temperaturas estão ok.

 E outra se eu não fragmentar o disco não consigo nem mexer :( 

 

 

adicionado 26 minutos depois

Olhem isto:

 

http://www.userbenchmark.com/UserRun/10187404

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz alguns testes para vcs verem pelo MSI AFTER BURNER.

Talvez vocês entendam.

Repare que diminui a qualidade no low em determinado momento e detalhe que no começo do gameplay eu jogo normalmente.

 

aaaaaaaaaaaaa.png

problema1.png

problm3.png

problm5.png

prombl2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC. Quais as configurações de seu PC? Utiliza estabilizador? Verifica a saúde do HD com o programa HD Tune. Teste outras versões do driver de vídeo. (Utilize o programa DDU para fazer a desinstalação).

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coffe I7 8700,

1080ti GigaByte oc,

600 w 80s Fonte Corsair.

Water Coleer da Cooler Master.  ( Olha o detalhe... tenho waterColler.)

placa-mãe ASUSTeK COMPUTER INC. PRIME H310M-E/BR

 

 

3 minutos atrás, Jasiel disse:

Utiliza estabilizador? Verifica a saúde do HD com o programa HD Tune. Teste outras versões do driver de vídeo.

 

Não utilizo, diretamente ligado na tomada, teste outros drivers de vídeo e até deu uma agilidade, mas só nos fps e olha que testei em diversos programas.

Vou fazer o teste do HDtune e posto aqui!

Sempre agradeço por estar me ajudando mano.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC. Tranquilo. Esse HD é novo? Comprou junto com o computador? Faz muito tempo que tem o Windows 10 instalado? Quando começou o problema?

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Jasiel disse:

Tranquilo. Esse HD é novo? Comprou junto com o computador? Faz muito tempo que tem o Windows 10 instalado? Quando começou o problema?

Olá, sempre ocorre este problema quando instalo as últimas atualizações do Windows 10!
E sim é tudo novo.

 Infelizmente sem as atualizações do Windows 10 não consigo usar o driver da minha placa de vídeo;

 E sem ela não consigo testar o jogo, fazendo com que eu n consiga ver se o problema esta nas atualizações de fato :( 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC. Bem complicado... Só pra confirmar, a Build está na 1803? Tire um print da aba Health no HD Tune se possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui mano, não entendi nada do programa kkkkkkkkkkkkkk
Mas acho que fiz como o combinado.

hdtune4.png

hdtune1.png

hdtune2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC. É, aparentemente o HD está normal. Você possui esse Windows de onde? Recomendo baixar diretamente do site da Microsoft através desse tutorial:

 

 

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Jasiel disse:

É, aparentemente o HD está normal. Você possui esse Windows de onde? Recomendo baixar diretamente do site da Microsoft através desse tutorial:

 

Se o Hd... esta normal, a placa de vídeo também acho que não é... A memória nem se utiliza acima dos 85% e esta tenho certeza que não é o problema... minha fonte esta conectada diretamente na tomada mas hoje escutei um zumbidinho, não sei se isto é normal.

 
Sobre o Windows que você falou, realizei este procedimento e coloquei até o Windows 10 original :( 

 Mas não resolveu, acabei de comprar The Witcher 3, para ver se não é o jogo...

 Mas não sei não porque as vezes trava vendo vídeo, já estou perdendo as esperanças :(

Ta dando uma depressão complicada aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC. Tem certeza que não há nenhuma atualização sendo realizada no Windows? Qual a Build que está utilizando? Verifique as atualizações e realize a instalação caso tenha alguma.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então como eu disse ali em cima... 100% atualizado eu já não sei se esta, porque atualizei até os drivers da minha placa de vídeo funcionarem...

1) Como posso estar atualizando manualmente?

 

Novas notícias! 

Consegui jogar The Witcher 3 NORMALMENTE!!!

Será que o problema esta com o Google Chrome e com o Final Fantasy? D:

 

2) Uma outra dúvida, quando utiliza:

  • 80% de memória 
  • 85% de GPU
  • 75% de GPU

Ocorre os 100% de disco também?

 

3) Será que se eu comprar um SSD o problema esta resolvido?

 

ps: Se nada der certo estou pensando em migrar para o Windows 7 em!

ps2: Cara você é o único que anda me ajudando e olha que estou em outro tópico, parabéns mano, não sei como agradecer mais.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×