Ir ao conteúdo
  • Cadastre-se
Gabriel Sassaki

Outlook Outlook 2016 não retorna resultados recentes

Recommended Posts

Bom Dia a todos,

 

Estou com um problema que é o seguinte, tenho o Outlook 2016 instalado em um Win10Pro32, ele funciona normalmente, envia e recebe todos os e-mails, o problema é quando preciso pesquisar alguma coisa em qualquer caixa, me retorna todos os resultados até um mês atrás, depois disso mais nada.

Exemplo: "Se eu pesquiso Clube... hoje 08/08 ele me retorna todos os e-mails até 08/07, depois disso nada".

Mesmo se eu clicar para procurar mais no servidor não adianta.

O windows e o Office estão atualizados.

Rodei um ScanPST, sem problemas.

 

Alguém sabe o que pode ser e/ou como resolver?

 

Agradeço imenso de antemão.

 

Cordialmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tambem estou com esse problema parecido com esse em um computador aqui da empresa, a diferença é que ele não retorna nenhum resultado, se alguém tiver alguma solução e puder nos ajudar, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@R0DR1G0_CWB No meu caso mesmo selecionando "todos os itens do outlook" ainda continua sem encontrar emails.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, R0DR1G0_CWB disse:

Olá,

 

Seu Outlook gerencia mais de um PST?

Já fez a busca marcando a opção "Todos os itens do Outlook"?

 

image.png.2ef8b74ddacee255cda3942f29a2f4a4.png

Já sim mas ainda assim a situação continua a mesma...
Verifiquei em uma penca de configurações do próprio Outlook mas não encontrei algo que pudesse me ajudar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Sassaki executa ele como adiministrador e verifica se o suplemento "windows search" está desabilitado, se estiver você habilita e reinicie como administrador mesmo, e verifique se funcionou, aqui funcionou !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, desculpem demorar para responder, tem sido meio corrido por aqui...
De qualquer forma, eu resolvi o problema indo até "Programas e Recursos", depois cliquei com o botão direito do Mouse no Office  e depois em "Alterar", depois disso em "Reparar"...

Foi demorado pra burro pois ele baixou o Office todo de novo e a internet por aqui não é assim tão boa...

De qualquer forma, após isso o próprio Office fez todos os reparos e tudo voltou a normalidade....

Obrigado a todos pelas respostas, ajudou muito.

 

Grande Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×