Ir ao conteúdo
  • Cadastre-se
vynnyzera

Pc iniciando no setup Asus Uefi Bios Utility

Recommended Posts

Boa Noite, de uns dois-três dias pra cá meu pc inicia nessa tela conforme a imagem abaixo e não inicia o Windows. alguém pode me ajudar a resolver isso por favor. Obrigado. 

E39EF7D3-3BA5-4CD9-A0EE-423FC4CB674D.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tá detectando HD algum (informação SATA).

Verifique os cabos de energia e dados SATA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx já verifiquei tudo e está tudo certo. As vezes quando eu ligo o pc ele começa a iniciar o Windows e de repente ele fica a tela azul e aparece Critical Process Died e reinicia e volta pra tela do setup bios. Hd foi pro saco será? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@vynnyzera Provavelmente. Testa com o HD Tune, scan completo e verifique a aba Health.

Testa com outro cabo SATA, outra conexão de energia SATA, outra porta SATA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×