Ir ao conteúdo
  • Cadastre-se
xSasori

GPU gargalando em BF1

Recommended Posts

Pessoal, minha configuração é GTX 1050TI, Pentium g4560 e 8gb ram em um monitor 1920x1080 fulll hd 60hz, porém não consigo rodar bf1 de jeito nenhum e em nenhuma configuração, a GPU não consegue trabalhar e sempre fica em porcentagens mt baixas do esperado, o engraçado é que tem vídeos com testes com esta mesma configuração no bf1 e as pessoas conseguem rodar ele no ultra a 60 fps, entretanto eu não consigo jogar o jogo em nenhuma configuração, espero por favor que alguém consiga me ajudar :s

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xSasori rodar bf1 no ultra a 60 fps num g4560 ? lhe digo que n vai não, tem muita coisa errada ae. Ainda mais bf1 que usa e abusa de procs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dependendo do mapa isso é possivel, é só procurar no youtube que você acha, porém a questão não é essa, eu não consigo jogar em nenhum mapa e em nenhuma configuração, sendo que as outras pessoas rodam com essa mesmo config em qualquer mapa e em praticamente qualquer config...

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Bom dia 

 

BF1 é muito dependente do processador para rodar, o que ocorre ?

 

Queda de FPS, travamentos ?

 

Posta um print do HWinfo quando estiver jogando para ver o uso de CPU,temperatura, tensão da fonte), mas acho que no teu caso é processador.

 

Tenho um I5 2400 e passo trabalho para rodar BF1, funciona mas dá umas quedas de FPS de vez em quando. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu expliquei logo acima que computadores com a mesma configuração conseguem rodar esse jogo pelo menos nas configurações minimas, e o meu nem isso consegue, essa mesma configuração consegue rodar o jogo no alto/ultra, porém a minha não roda em nenhuma config, e isto está ocorrendo por conta da GPU não conseguir trabalhar, pode estar ocorrendo gargalo sim, mas a questão é, porque ocorre no meu e não ocorre no dos outros que tem o mesmo computador que o meu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Entendemos essa parte, por isso precisaria postar algumas fotos de como teu hardware se comporta ao rodá-lo.

 

Se está aquecendo o processador quanto de uso , voltagens da fonte entre outras coisas.

 

Pessoal usa o MSI Afterburner, eu acho mais fácil o HWinfo (mais limpo visualmente)

 

Hardware pode ser igual, mas não sabemos como está teu HD (bad block) Sistema operacional entre outras coisas.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xSasori Você instalou todos os drivers da 1050ti e o cabo para o monitor está conectado na entrada da placa de vídeo...? Talvez o problema não esteja no jogo em si, mas sim nos drivers ou algo assim, certificou que a placa está conectada direito na pci-express e está sendo bem alimentada pela fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×