Ir ao conteúdo
  • Cadastre-se
Bruninhojj1

Monitor não da vídeo

Recommended Posts

Galera estou com um problema com meu micro gamer, em casa o monitor só da video as vezes e já testei em todas as tomadas, mas quando eu levo na loja onde eu comprei eles testam lá e funciona normal, testaram várias vezes e todas as vezes deu vídeo normal, só na minha casa que ele não da vídeo. Alguém já passou por isso ?

 

Processador: Pentium G4560

Placa de vídeo: GTX 1050 2gb

8gb DDR4

Fonte 500W

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruninhojj1 Qual a marca e modelo da fonte ?

 

Usa estabilizador ?

 

Qual o tipo de conexão usada entre o monitor e pc ?

 

Considere remover a placa de vídeo e ligar o monitor no vídeo onboard da placa-mãe para ver se obtêm resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conector direto na tomada. A entrada é HDMI, o problema é que já levei 3 vezes pra assistência da loja onde comprei verificar o problema Só que lá na loja ele funciona normal, até achei que poderia ser as tomadas de casa mas chamei o eletricista e está tudo Normal com a fiação de casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×