Ir ao conteúdo
  • Cadastre-se
Luiz Carlos Moura

SSD só pro Windows 10 vale a pena?

Recommended Posts

Boa noite meus aliados, a situação é a seguinte. Meu pc é todo novo e eu tô sofrendo com o Windows 10 lento, HD 100% direto, isso já tá me torrando a paciência. Não comprei um SSD junto com o resto porque na hora o dinheiro não dava, agora tô de olho nesse SSD aqui

SSD Kingston 2.5´ 120GB A400 SATA III

A questão é, os jogos atuais  passam de 50gb facilmente, então se eu for botar o windows nele (120gb), ia dar pra botar só +1 jogo no SSD, pra sobrar um espaço e ele não ficar lotado.

O HD que eu tenho também é novo, um Toshiba P300 1TB 64mb/s. 

Minha dúvida é, seria um bom investimento eu comprar esse SSD aí agora, colocar só o Windows 10 nele e talvez 1 jogo, e no HD botar só meus jogos? Iria resolver meu problema com o HD100 e deixar o sistema mais rápido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luiz Carlos Moura Olá,

 

Eu não recomendo para quem jogo, acho que vale mais juntar um pouco para tentar comprar pelo menos de 240GB. Há vantagens sim de colocar só o Windows, mesmo os jogos não instalados neles você vai ver uma melhora no tempo de abrir e fechar, por exemplo, mas para mim eu não vejo como necessidade. Tenho um SSD de 120GB que uso só para jogos e já tive experiência com PCs com o só o S.O no SSD e, para mim, a vantagem que só um deles trás não vale tanto assim.

 

24 minutos atrás, Luiz Carlos Moura disse:

tô sofrendo com o Windows 10 lento, HD 100% direto

Várias pessoas reportam esse problema no W10, colocar um SSD não necessariamente resolverá. Dê uma pesquisada, existem muitos tutoriais ensinando a resolver isso.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kris Wannieg Já fiz mil coisas seguindo tutoriais e foruns, brs e gringos. Nada resolveu, a saída mais fácil era botar Win7 mas o ryzen só suporta 10... Triste, obrigado AMD

Compartilhar este post


Link para o post
Compartilhar em outros sites

O HD100 é o mal do século, definitivamente @Evandro

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Luiz Carlos Moura disse:

O HD100 é o mal do século, definitivamente @Evandro

 

Calma, não estamos nem no primeiro quinto dele ainda. :D

 

Teve um outro bug de atualização que matou um SSD meu..

 

Sobre o SSD, não está mais tããão caro um de capacidade razoável, eu pegaria um de 120 para o SO e um de 240 ou 480 para os jogos, dá pra colocar muita coisa nele.

 

Tá bem que nisso vão uns R$ 600, mas a máquina fica muito esperta, aquelas engasgadas pra carregar mapa ou desaparecem ou ficam bem mais baixas.

Os únicos jogos que estão demorando pra carregar aqui são o Witcher, GTA V e Kerbal.

No Witcher é um saco pra carregar jogos salvos. 😕

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu pc tá com um bug infernal, o uso da 1050ti fica caindo, trava tudo por 1 segundo, chato demais. Já descartei gargalo porque teoricamente o 3 2200g leva ela tranquilamente e isso acontece até em jogo leve tipo csgo, só que em menor frequência. Temperaturas também tudo ok, já pesquisei até o inferno pra ver o que é e nada, minha última tacada é HD, mas ele também tem 10 dias de vida, não era pra tá bugando... Valeu pelas dicas, vou quebrar os cofres aqui pra ver o que faço sobre comprar SSD

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Evandro Da MOBO? Tá na F10, se não me engano já tem até a F17 ou F27 (A320M-S2H Gigabyte). Fiquei com medo de atualizar porque nunca fiz isso antes kkk mas como o SSD já era um plano futuro, eu decidi adiantar ele pra ver se de repente resolve, achas que tentar a BIOS antes é uma boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luiz Carlos Moura sim, BIOS é da placa-mãe e da placa de vídeo, mas a placa de vídeo não deve ter nada a ver com seu problema. ;)

 

Atualizar BIOS dá uma boa dor de barriga de medo, mas é tranquilo de se fazer.

 

Falei disso porque as primeiras BIOS das placas AM4 estavam bem cruas, então, vai que é parte do problema?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Evandro  Perde garantia? Acabei de formatar aqui, mas se continuar vou ter que apelar pra atualizar BIOS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×