Ir ao conteúdo
  • Cadastre-se
Eduardormt

Placa de vídeo dedicada não ativa (notebook)

Recommended Posts

Estou com um problema para ativar minha placa de vídeo dedicada do meu notebook para rodar jogos e programas , meu note é um dell inspiron i15 5567 A40C, placa de vídeo radeon (TM) R7M445 , eu nao consigo fazer os jogos rodarem por ela , ta dando preferência a placa de video onboard intel graphics. Já tentei mexer nas configurações do redeon, nao sei mais o que fazer, agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode tentar verificar nas configurações de energia se não está configurada para baixo consumo de bateria. Configure a para máximo desempenho e veja qual vídeo está setado como default.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

desabilita a onboard na bios , mas antes tenta pelo gerenciador de dispostivo , vai em adaptadores de video no gerenciador de dispositivo e desativa a placa onboard.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×