Ir ao conteúdo
  • Cadastre-se
Andrey_Matos

Tela azul relacionada ao atikmpag.sys

Posts recomendados

Então, não tem muito o que falar, não parece ter um padrão muito reconhecível, acontece em momentos aparentemente aleatórios.

Meu hardware é um R3 2200G + VEGA 8 com o último driver, mobo é uma asrock a320m-hd com BIOS P4.90, memória T-force vulcan 8gb stock (2400mhz)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Pegue o part number de sua memória ram presente na caixa da mesma e vá no site da mobo.

 

Verifique se tem listas mostrando informações sobre rams testadas pela mobo, deverá ter tudo junto em apenas uma unica lista ou separado.

 

Se as listas for separadas veja se tem alguma que diga ser para Raven Ridge, se tiver esse é do seu processador.

 

Também é interessante olhar a lista geral.

 

Caso o part number de sua ram não conste na lista geral e nem na lista de rams para Raven Ridge, então esse é o motivo das telas azuis.

 

Já tive essa mesma tela azul com o mesmo processador, mobo da asus e ram da corsair que não constava na lista, por isso essa recomendação de ver sobre as rams testadas pela mobo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth no site da mobo tem uma ram cok número tlred48g2400hc1401, a minha é tlred48g2400hc1601, ou seja, só muda um número no final.

Isso significa que seja incompatível? Se sim, tem algo muito errado acontecendo com a Pichau, porque essa combinação tava numa build no site deles, onde eu comprei

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Incompatível mesmo, esse é o problema.

 

A pichau vende o que está funcionando, note que sua ram funciona com a sua mobo, mas tem esses pequenos problemas de tela azul dependendo do uso.

 

Esse problema de tela azul não é driver desatualizado, windows desatualizado, bios ou coisa do tipo, eu tive o mesmo problema, eu fiz tudo isso, e ainda tive que desinstalar um game na qual dava o problema e instalar de novo..

 

Você precisa trocar a ram para uma que está na lista de compatibilidade com os Raven Ridge e o problema vai parar.

 

Esses kit da pichau eles não tem como testar com tudo que o usuário faz, eu comprei a Prime A320 com Ryzen 3 2200G e Ram da Corsair e deu no mesmo, abri até tópico aqui no fórum com o meu problema, todas as soluções apresentadas não funcionou, fui ver no fórum da própria AMD, troca de ram resolvia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth será que não tem como trocar com a Pichau? 

adicionado 9 minutos depois

@Elder Nauvirth por ser um problema com a compatibilidade da ram, isso significa que nem colocando uma placa de vídeo externa eu resolveria o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Você pode tentar trocar diretamente com a pichau, mas eles podem acabar solicitando o envio de todo o kit.

 

Placa de vídeo externa poderia não resolver, o jeito seria a ram mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth num post que eu fiz no Reddit, um cara falou que acha quase impossível que a ram que esteja causando o problema... E agora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Pois é, sempre tem o pessoal para achar impossível, mas é a ram sim.

 

Se você recorrer ao fórum da AMD vai ter a mesma resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth mandei um e-mail pro suporte da Team group e eles disseram que minha memória é compatível com minha mobo, a asrock que tá demorando para adicionar no site, aparentemente.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Eles dizem compatível por funcionar no padrão DDR4 que a mobo precisa e outras questões.

 

Porém esquecem que tem os problemas de tela azul por alguma outra incompatibilidade, como você mesmo acabou presenciando e continua sem a troca ou até que a fabricante da placa-mãe faça algo para resolver o problema.

 

Toda ram fora da lista presente no site do fabricante da mobo funciona na mesma, mas pode ocorrer esses problemas de tela azul como já foi presenciado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos QVL geral, que é no geral para a mobo, ela precisa estar também na lista de rams para os Raven Ridge que é referente ao seu processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos O engraçado é que nessas listas mostra a A320M-HDV e a A320M-HD 2.

 

Em ambas não há indicação de ram compatível, note que na lista* não há o circulo com o numero 2 indicando que 2400Mhz é suportado, e 2400Mhz é a freqüência referente a sua ram, procurando pelo código de modelo obtêm essa informação.

 

*lista: https://www.teamgroupinc.com/en/catalog/act.php?act=1&index_id=66

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth o círculo com o número 2 significa que é compatível com dual Channel, tá escrito lá no cabeçalho da lista

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Ainda assim é para ter indicado sobre a sua ram e mobo, até porque o usuário pode fazer um dual channel com rams de mesmo part number.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Bom então se a Asrock vai realmente lançar algo para corrigir o problema só esperando.

 

A pior parte é passar por esses problemas de tela azul e eles estarem demorando para arrumar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth sim...

Mas eu acho que a tela azul que to tendo é causada por um driver mesmo, reinstalei e parece que parou, ao menos estou há dois dias sem

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos O jeito é torcer para não voltar e usar moderadamente.

 

Comigo o problema sempre apareceu de qualquer jeito jogando lol.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth tu não tentou tirar o memtest86? Talvez o problema seja com o pente em si e tu não tenha percebido

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Rodei memtest, rodei tudo recomendado, baixar a versão mais recente do game(coisa que nunca ocorre de ficar sem att), att bios, att drivers tudo que era solução, até formatei.

 

No fim era a dita ram da Corsair.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey_Matos Downclock foi uma das recomendações que recebi, tela azul de novo.

 

Fiquei uns 2 ou 3 meses com o pc dando tela azul que até ganhei uns 5 filas de baixa prioridade no lol, ai desisti de tentar soluções que achava em fórum brasileiro e fui para fórum de fora, foi ai que resolvi trocando a ram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!