Ir ao conteúdo
  • Cadastre-se
marcos Cieri

Atualizei o firefox p/versão 66.0.0.3,todas as minhas extensões sumiram

Posts recomendados

Bom dia
Ao atualizar o firefox para a versão 66.0.0.3, todas as minhas extensões sumiram, não é que desativaram não, SUMIRAM, tem como reverter?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, não sei, acho que nunca fiz uma conta firefox, como descubro?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, marcos Cieri disse:

Bom dia
Ao atualizar o firefox para a versão 66.0.0.3, todas as minhas extensões sumiram, não é que desativaram não, SUMIRAM, tem como reverter?

Clica Ctrl+Shift+A, e veja se suas extensões não estão só desativadas, se tiver basta ativar e tudo volta a funcionar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem nada lá, está em branco, antes da atualização estava tudo funcionando

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, marcos Cieri disse:

Não tem nada lá, está em branco, antes da atualização estava tudo funcionando

Então, provavelmente tinha alguma conta vinculada, lembra se existia alguma conta logada no navegador? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@marcos Cieri clicando no menu do Firefox, a primeira linha é referente ao login Firefox, se você não tem uma conta Firefox, então não estava usando o Firefox Sync.

 

Dá uma olhada no endereço about:profiles e vê se existe mais de um perfil lá.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entrei no about:profiles e está lá isso:

 

 

 

 

 

 

 

image.png

 

 

 

 

adicionado 2 minutos depois

Desculpe colei várias vezes e não consegui editar depois rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

@marcos Cieri clique em "Abrir pasta" na pasta raiz e veja como está o conteúdo das extensões na pasta "extensions".

 

 

Você pode remover as imagens inseridas do post clicando em "editar" e depois deletando as imagens.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só apareceu 2 itens que eu acabei de reinstalar por necessidade, os outros não estão lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@marcos Cieri provavelmente pode ter ocorrido alguma falha ou arquivo corrompido na atualização que gerou o problema. Embora seja muito raro, ainda pode acontecer falha desse tipo, por isso é sempre bom manter algum backup das configurações, favoritos e extensões.

 

Uma dica é usar o Firefox Sync, que sincroniza tudo com uma conta Firefox, assim diminui a chance de você ter esse tipo de problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado, vou fazer isso de agora em diante

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!