Ir ao conteúdo
  • Cadastre-se
Vitor Yurley

PC não liga em Dual channel na mobo Pegatron IPMH61P1

Posts recomendados

Comprei 2 memoria Kingston de 4 gb 1333 Mhz cada, mais quando fui ligar as duas nos 2 slots da placa não ta reconhecendo, mais se eu ligar no slot B ele liga normal (Ja fiz o teste com as 2 memorias e o pc liga normal so não liga quando com as duas)

 

adicionado 1 minuto depois

Minha placa-mãe é uma Pegatron IPMH61P1

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.
O computador simplesmente não liga? Não da nem para acessar a BIOS?
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Yurley Os Bips são longos ou curtos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que a Bios precisa de uma atualização

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Yurley Já tentou passar um pincel no slot que não pega?

 

As vezes é só sujeira.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody Já mais o problema deve ser a bios que é muito antiga

 

- Bios AMI UEFI

- Versão 0302  07/03/2012

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Yurley  A probabilidade de ser a BIOS é muito baixa, se ambas as memórias funcionam no slot B, mas não funcionam no slot A. É muito mais provável que o slot A esteja com defeito.

 

Memórias não mudaram tanto assim durante os anos para dar problema de incompatibilidade devido a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody Ja fiz a limpeza no slot A com um compressor mais não adiantou muito

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Yurley  Certo, já entendi que você limpou o slot A. O PC liga quando você coloca só a memória no slot A?

 

Porque se ele não liga, é muito provável que o problema seja físico, seu slot deve estar queimado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Yurley Então o seu slot está queimado e só trocando a placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Yurley Boa tarde

 

Remova o processador e limpe o seu contato com um borracha branca e um limpa contato, falo isso porque os slot da memória estão ligado diretamente com o processador.

Porque é o processador que controla as memória, e qualquer sujeira o oxidação pode fazer com que a máquina não reconheça toda as memórias.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem tem a Bios mais recente da placa IPMH61P1 PEGATRON ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!