Ir ao conteúdo
  • Cadastre-se
Caio Siqueira

Excel RESOLVIDO Formatação condicional de itens duplicafos

Posts recomendados

Gostaria da ajuda de vocês para colocar uma formatação condicional, iniciando na linha D2:L2, até a linha D151:L151, onde fosse verificados valores duplicados na mesma linha e esses fossem destacados (verificação deve ser feita linha a linha, e não no espaço de D2:L151). Já tentei fazer, mas pra dar certo preciso fazer a formatação linha a linha, e vai demorar muito, sem contar na possibilidade de erro. Se fizer do bloco (D2:L151), ele verifica valores duplicados no bloco inteiro. Se copiar e colar apenas a formatação também não da certo.

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Siqueira

 

Poste um modelo para que possamos fazer a formula correta

 

Decio

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. selecione D2:L151

2. Formatação Condicional / Nova Regra / Usar uma fórmula / na caixa de fórmula cole uma cópia da fórmula abaixo

=CONT.SE($D2:$L2;D2)>1

3. formate como desejar / OK

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado, quando eu iria colocar o exemplo o @osvaldomp postou. Deu certinho. Muito obrigado

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Siqueira

 

Como a resposta do Osvaldo foi útil clique em curtir. 

 

Se a dúvida foi solucionada, também marque o tópico como Resolvido (Na minha assinatura tem um link para uma instrução de como proceder.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me surgiu mais uma dúvida, caso eu queira que apenas os valores iguais que sejam os menores dentre eles sejam destacados? Segue exemplo

Pasta1.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cole uma cópia da fórmula abaixo no lugar da anterior.

=E(CONT.SE($D2:$L2;D2)>1;D2=MÍN($D2:$L2))

obs. se não funcionar corretamente então substitua na fórmula MÍN por MÍNIMO.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!