Ir ao conteúdo
  • Cadastre-se
Álvaro Paz

Computador liga mas GTX 970 não dá vídeo

Posts recomendados

Boa tarde!

Seguinte pessoal, eu tenho uma GTX 970 4GB 256 bits EVGA, nunca foi feito OC nem passou dos 77º C, porém nos últimos dias eu ligo computador e a placa de vídeo não da sinal. Algumas vezes eu  desliguei e liguei novamente e ela voltou a ligar normalmente, joguei sem problemas e o FPS se manteve no padrão de sempre. Porém agora ela não da mais sinal de vida, acredito que seja a fonte, pois a mesma tem 6 anos e 5 meses de uso, FONTE: Thermaltake 650W.  
OBS: Abri a fonte e não tem capacitores estufados e nem vazando.
Qualquer ajuda é bem vinda.

Desde já, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Álvaro Paz Já passou uma borracha no barramento dela ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LNPott Opa! Sim, já passei borracha no barramento e fiz a limpeza do slot com pincel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Álvaro Paz Utiliza estabilizador ?

 

Ps: Bem vindo ao fórum do Clube do Hardware, não havia notado que é um novo membro 😅

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LNPott Utilizava, mas faz algum tempo (uns 3 a 4 anos) que ligo ela diretamente na rede.
Obrigado! hehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Álvaro Paz Não posso afirmar nada, pode ter prejudicado, contudo o ideal é testar a placa em outro micro e se possível também testar no seu micro outra fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LNPott Tá beleza, vou tentar fazer esse teste, Obrigado pela ajuda!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Disponha 👍.

 

PS: Não esqueça de postar a solução, assim outros usuários podem tentar resolver da mesma forma, caso tenham um problema igual.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LNPott Com certeza irei postar, a troca de conhecimento ajuda a todos!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Álvaro Paz teste com outra fonte. 6 anos e um  bom tempo de desgaste.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alissomrex Sim irei fazer esse teste para eliminar todas as duvidas.Obrigado!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá! Atualizando informações.
Coloquei uma fonte nova no computador e quando liguei o vídeo ficava piscando e o pc se reiniciando, depois de algum tempo deixei pc fazer o reparo do windows e sai de casa. Quando voltei reinicie o PC e voltou a funcionar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!