Ir ao conteúdo
  • Cadastre-se
gugugarcia9

Excel Comparar texto em células diferentes

Posts recomendados

Boa tarde ! 

 

 Preciso comparar os nomes da coluna C com os da coluna G a fim de saber se estão corretos . Mas nem sempre o nome está exatamente igual. Sendo assim, queria saber se existe uma fórmula que verifique ao menos o primeiro os 10 primeiros caracteres ou algo assim. Abaixo a planilha para melhor entendimento.

 

image.thumb.png.bf734b9f2c5f008bad16fd19fc1c9ff9.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para comparar as células: =SE(C7=G7;"verdadeiro";"falso")

para filtrar a quantidade de carácteres você pode usar a função  ESQUERDA OU DIREITA combinado com o se SE

EX:

=Se(ESQUERDA(C7;10)=ESQUERDA(G7;10);"verdadeiro";"falso")

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque na linha 3 de uma coluna vazia e arraste para baixo:

=C3=G3

ou 

=ESQUERDA(C3;10)=ESQUERDA(G3;10)

Ambas retornarão VERDADEIRO ou FALSO.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!