Ir ao conteúdo
  • Cadastre-se
Cleeebson

Pc não dá sinal de vida

Posts recomendados

Boa tarde, estou com uma dúvida e agradeceria mt se pudessem me ajudar. Tentei montar um computador, porém, apenas estou tendo dor de cabeças. 

Todas as peças compradas são novas e serão listadas abaixo:

 

placa-mãe Asrock b360m performance 

Memória ram hyperx 2666mhz

I5 9400f

GTX 1660ti gigabyte 

HD 500tb

Fonte gamemax 500w

 

Bem, comprei as peças fazia um tempo e só montei agora. Acontece que, após a montagem, o Pc nem deu sinal de vida. Quando ligo na tomada, e ligo a fonte, os leds da fonte e da placa-mãe também se ligam, porém, ao apertar o botão Power, nada acontece. Os cabos estão conectados corretamente, e, também tentei ligar com uma chave de fenda, porém, mesmo tendo verificado por vezes se os cabos do painel frontal estavam conectados corretamente, o Pc não ligou, se quer girou as fans. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Boa Tarde 

 

Chegou a verificar se a fonte liga ?

 

Teria que testar o hardware em separado. 

 

Eu começaria pela fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisFGH Eu descartei ser a fonte por que ela acende o led. Além disso, a placa-mãe acende também o led dela. Ou seja, pensei q de a fonte estivesse zoada, ela n acenderia os leds e nem mesmo forneceria energia a placa-mãe. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

Isso é meio relativo (no caso da fonte), chegou a fazer o teste de ligar com o fio preto e verde com um clipe de papel  ?

 

Se não testou, tem vários vídeos que mostram como fazer.

 

Já vi fontes que ligam o led mas como estão com defeito não tem energia para ligar a PLM.

 

Bom seria testar o processador em outra PLM. 

 

Não consegue enviar de volta a garantia ?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisFGH ainda estão todos em garantia, o problema mesmo é que não sei o que tá com problema...

Além do mais, a fonte ligou o led da placa-mãe, como sou meio leigo, não sei se isso quer dizer algo, se não, peço  que responda por favor. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Ideal seria devolver se está na garantia.

 

Ai quem te vendeu que verifique o problema.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisFGH ai que está o problema, eu teria que devolver todas já que são todas novas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

Mesmo peças novas apresentam defeito, se perder a garantia vai ser pior porque não vai ter a quem recorrer. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisFGH testei a fonte e funciona, o que então pode ser ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

Tem que testar o restante dos componentes para isolar o problema.

 

Mas para isso teria que ter peças sobressalentes para fazer os testes, mais fácil e garantido é enviar para garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Posso não estar correto, mas creio que, se a fonte ligou com o Jumper, já é um bom sinal, entretanto, já tive fontes que ligavam mas acabavam por não ter potência suficiente (Devido a algum problema e não devida a um dimensionamento incorreto) e não conseguiram tocar o computador, porém, no mínimo, deveria ter rodado algum Fan, nem que fosse o Cooler da CPU.

Com isso, creio que o problema não esteja na fonte.

Indo pro próximo passo, as memórias RAM, se um pente se quer estiver com defeito, o computador não funcionará, entretanto, ele ao menos daria vídeo e mostraria a tela da placa-mãe (Inicialização).

Com isso, creio que o problema não esteja na Memória RAM.

Indo para a placa de vídeo, se ela estiver queimada, ainda não impede que ao menos os Fan's rodem, e, caso estivesse ou esteja mesmo com problema, resultaria apenas a falta de vídeo, embora que, se ela estiver com problema, nem vídeo on-board você teria, uma vez que o processador i5 9400F não conta com gráficos integrados.

Com isso, creio que o problema não esteja na sua GPU.

Indo para  a CPU, esse componente sim, se estiver com problema, deixa o PC morto, entretanto, ainda há esse enorme detalhe de nenhum Fan estar rodando, o que me leva a crer que o processador não seja a causa do problema.

E o que sobrou, foi a sua Placa-Mãe, esse componente sim, se estiver com defeito ou algum problema de trilha, não vai levar a energia para os componentes, incluindo os Fan's.

Lembrando, é apenas a minha dedução sem por a mão nas peças para saber, absolutamente nada garante que seja esse o problema.

Recomendo verificar as conexões antes de conclusões precipitadas.

 

OBS: Acabei me lembrando, tente montar fora do gabinete, pode ocorrer o "Carcaceamento", ou seja, a carcaça (Gabinete) do seu computador estar aterrando alguma parte da sua Placa-Mãe e, isso faz com que o computador nem inicie. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Peres Sendo assim, falarei com a loja responsável e comprarei outra placa. Só mais uma pergunta, e o led? Tem um debaixo do negócinho da bios, e acende. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Cleeebson disse:

e o led? Tem um debaixo do negócinho da bios, e acende. 

Cara, é complicado saber sem ter a placa em mãos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Peres o que então acha que eu devo fazer? tem alguma forma de saber se o problema está na placa-mãe? ou eu deveria mandar de volta? ou até mesmo levar em algum especialista...?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema de mandar em algum especialista é que, se ele relar em qualquer coisinha que dê indícios de que ele mexeu, você perde a garantia.

Como eu disse, sem ter as peças em mãos, o que eu fiz foi apenas uma suposição analisando o caso de forma geral. Não pude chegar terminais, tensão da fonte, barramentos da placa, pentes de memória RAM, vídeo, nada. Não posso afirmar de forma alguma que o problema esteja na placa.

O que poderia fazer é realmente, conversar com algum amigo que tenha a placa com o mesmo socket do seu processador e testar seus componentes ( OBS: Se eu fosse esse amigo, eu não ia deixar não :) )

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Peres não tenho amigo com esse socket não 😕 infelizmente não sei mais o que fazer, porém, obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Peres So pra atualizar, o Pc funcionou hoje pela tarde magicamente. Ao acordar, retirei todas as peças do gabinete e fiz um teste de bancada, resultado, não ligou. Dps chamei um amigo p testar com a fonte dele, só q era 4 pinos pra cpu, e a minha placa só aceitava 8 (kkkkkk). Ele então teve a brilhante ideia de tirar a placa de vídeo e ligar com uma chave de fenda (eu já tinha feito isso, mas dentro do computador e sem chave de fenda e n tinha ligado) e, logo após isso, o Pc ligou apenas a ventoinha da fonte, a da cpu continuou parada. Depois disso, ele trocou o conector onde tava conectado a cpu fan por outro, e, magicamente a cpu fan funcionou. Logo após nós conectamos a placa de vídeo e voalá, placa de vídeo funcionando( e com vídeo). Dps fiquei indignado e troquei o conector do cpu fan em q ele tinha colocado pela que estava inicialmente e, novamente, funcionou. Como ele falou, só Deus sabe o que aconteceu. O Pc ligou normalmete, só que não consegui usar os periféricos como mouse e teclado, mas eles funcionam na BIOS, e, como o HD foi a única peça que reutilizei do outro computador, penso que uma formatação resolva.

O misterioso caso do primeiro pc gamer...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...