Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gordini

Espaçamento duplo em LX-300

Recommended Posts

Estou com um problema muito estranho, após ligar em outro computador e imprimir uns formularios, religuei minha Epson LX-300 de volta ao meu computador, e subitamente ela começou a imprimir com espaços duplos, tipo:

aaaaaaaaaaaaa

aaaaaaaaaaaaa - Normal

aaaaaaaaaaaaa

aaaaaaaaaaaaa

aaaaaaaaaaaaa - Com espaços duplos

aaaaaaaaaaaaa

Já reinstalei o driver, já fiz de tudo. Troquei o cabo e nada funciona. O legal é que no computador onde eu havia instalado ela também esta imprimindo assim agora.

Não sei o que aconteceu. Não mexi em configuração alguma. No outro computador que eu havia ligado, estava em um switch, seria que ele teria desconfigurado a impressora? E outra, este problema sé aparece quando vou imprimir pelo software aqui do escritorio, mais mão mexi em nada e o pessoal do suporte disse que este tipo de confuguração não pode ser mexida no software.

Alguém poderia me ajudar? tenho duas LX-300 aqui com o mesmo problema, e ligaram uma terceira e última neste computador que aparenta estar dando "pau" nas impressora, e se esta também para de funcionar eu to perdido! :cry:

Alguém vai ser meu salvador?! :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo,

Olha, este problema é a configuração do AUTO LINE FEED feita através do painel da impressora.

Quando a opcão de avanço automatico de linha está habilitada ela dá este problema

Para fazer a configuração você poderá imprimir as tabelas ligando a impressora com o botão "font" apertado.

Editado por Marcos_Correia
Propaganda pessoal. Regra 4.15.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×