Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Pires

Windows explorer com athlon

Recommended Posts

Guest Pires

Pessoal, tenho 3 máquinas, todas Athlon: um XP 1800+, outro também 1300 e um outro também 1000, todas estão instalado o Win XP Pro. Mas é só começar a trabalhar com o Windows Explorer (copiar, mover, apagar arquivos, abrir pastas e até fechar o Explorer) que lá vem a mensagem:   :-Baaa "O Explorer executou uma operação ilegal e será..... vocês já conhecem... e pronto fecha tudo, isso acontece nas 03 máquinas, eu já to ficando p....  :? Já percebi também que isso só acontece com processadores AMD Atlhon instalado o Win XP e 2000, porque o mesmo Windows XP e também 2000, foi instalado em Pentium e nada acontece. Alguém conhece alguma atualização para correção desse bug??? Pelo amor de Deus.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se pode ser coincidência, mas no meu PC(atlhon XP) acontece este tipo de erro quando utiliza o explorer para navegar em minhas pastas de musicas e o midia player esta minimizado em modo mini midia player na barra do menu inicir ele gera sempre este erro de operação ilegal e fecha todas as janelas do explorer que estiverem abertas, mas se o modo mini do player não estiver habilitado dai não acotece....Ja atualizei o Windows mas não resolve... inclusice SP2 :wub:

Se alguem tiver alguma informação por favor poste. :stupid:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso o Athlon XP2000+ 1,67 e às vezes recebia esse aviso. Usava uma placa que nem lembro o nome, troquei por uma ASUS e não tive mais problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q o problema deve ser de chipset ou drivers, pois aqui nunca tive problema algum. Uso o n-force 2 400. Às vezes, tem outro componente em comum nos seus computadores com Athlon, e a culpa acaba sobrando para o processador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

se isso começou a acontecer agora e à tempos atras não acontecia, você pode tentar a restauração do sistema, já tentou? ou a ultima configuração válida no inicio do boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara ..eu uso o athlon da época em que top de linha era 600 mhz..e nunca me deu esses problemas não...ta certo que hoje em dia existem processadores para certas placas mães..uma casa com a outra...mas ai quando não casa o micro pode até queimar ..ficar reiniciando direto......mas se é só o "pau de explorer"...o problema é seu windows....tenta reinstalar o internet explorer ...fazer todas as atualizaçoes (- o sp2 é logico)...depois ve se rola...por último você reinatala o windows..ísso é problema do sistema.....

vai quente... :chicote:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:wub: Olá, o explorer dá pau também com imagens ? O meu aparece uma mensagem "Alerta de prevenção de Execução de dados", fecha o explorer e passe bem. Não consigo usa-lo mais para visualizar nada. Principalmente os vídeos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×