Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
gaffa2002

A7N8X-XE

Recommended Posts

Tenho uma A7N8X-XE e um processador Athlon Xp 2400+

na BIOS da placa mãe tem uma opção chamada "Internal CPU Cache" com 3 opções: "disabled","write-thru" e "write-back", eu até posso coloca-la em "write-thru" ou "write-back", mas depois que eu reinicio e volto pra BIOS está novamente em "Disabled"... O que será isso? Será que não estou usando a memória cache do Processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo....

eu também estou exatamente com o mesmo problema!!!....

Aliás... acho que o meu caso, é pior, porque eu nem consigo

fazer nehuma alteração... Tá lá: CPU Internal Cache = [DESABLED].

e não consigo mudar nada (como se eu não tivesse acesso à opção)...

Olha eu trabalho com suporte de informática, trabalho muito com

suporte de HARDWARE... e confesso...

EU NUNCA VI ESTA OPÇÃO DESABILITADA... de todas as placas que

trabalhei (Intell, Asus, Pc-Chips, MSI, SOYO...), todas elas tem essa opção,

onde você pode facilmente alterar para "ENABLED"...

Detalhe:

Esta opção deve estar 'habilitada', caso não esteja, você percebe facilmente que

seu windows virou uma tartaruga e que seu computador está se arrastando....

também, né?!?!.... com o CACHE INTERNO desabilitado, ninguém aguenta!!....

Até esse momento, não consegui corrigir esse problema...

---ACEITO SUGESTÕES....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Srs.

Também tenho esta placa e esta opção fica mesmo em "disabled". Porém eu acredito que o cache do processador, no meu caso o AXP 1800+, está funcionando pois eu não notei nenhuma queda de performance. Inclusive o tamanho do cache aparece especificado nesta mesma tela, no meu caso 128kb l1 e 256kbl2.

Atenciosamente,

Compartilhar este post


Link para o post
Compartilhar em outros sites

:muro:

hmmm..... Confesso!!...

esqueci desse detalhe... o cache dos processadores....

:rolleyes:

Bom, de qualquer forma, vou entrar em contato com a ASUS pra

expor esse problema e ver o que eles dizem...

assim que eu obtiver qualquer informção coloco aqui pra a gente!..

Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

po companheiros, me interessou esse tópico, porque estarei recebendo essa placa pra mim nos proximos dias...assim que ligá-la comunico essa informação aos senhores...fiquei invocado com isso agora eheh

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caríssimo... fique tranquilo...

essa placa-mãe é muito boa.... e de alto desempenho...

olha... a placa lê sim o cache do processador, o que acontece (aqui nesse tópico),

é que a gente não consegue alterar o modo de acesso e leitura desse cache... ok?!...

não fique com medo de comprar essa placa, pois ela é uma ótima placa,

levando em consideração o baixo preço dela... (em média R$ 200,00).

Pra você ter uma ideia, eu comprei essa placa (A7N8X-XE) mais um processador

AMD ATHLON XP 2400+ com 512mb DDR-400, AGP-256mb e HD de 7.200 rpm e...

Bom... nessa configuração, a máquina no geral tem ótima performance....

Veja...

o lance aqui, é somente usarmos as opções disponíveis no setup da máquina,

como na primeira mensagem desse tópico, não estamos conseguindo alterar

uma dessas opções!... ok?!....

PS:

a ASUS ainda me deu nenhum retorno!.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puts!!!!!!!!!!! A resposta pd ser a coisa mais mongol do mundo, mas acontece!!!!!!!!! Vejam uma coisa, tem certeza q ao vocês mudarem a configuração do cache na bios, vocês não salvam a configuração? porque assim, se vocês apenas mudarem e depois apertar "esc" pra sair e clicar em "yes", não salva a modificação na configuração!!!!!!!!! Pra salvar você tem q ir na opção final do menu da bios (não lembro o nome), e clicar em sair e salvar as configurações (só que em inglês, deve tar escrito lá). Obs.: Já tomei surra por causa disso!!!!

Abs!!! Espero ter ajudado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puts!!!!!!!!!!! A resposta pd ser a coisa mais mongol do mundo, mas acontece!!!!!!!!! Vejam uma coisa, tem certeza q ao vocês mudarem a configuração do cache na bios, vocês não salvam a configuração? porque assim, se vocês apenas mudarem e depois apertar "esc" pra sair e clicar em "yes", não salva a modificação na configuração!!!!!!!!! Pra salvar você tem q ir na opção final do menu da bios (não lembro o nome), e clicar em sair e salvar as configurações (só que em inglês, deve tar escrito lá). Obs.: Já tomei surra por causa disso!!!!

Abs!!! Espero ter ajudado!!!

Compre uma e salve e veja se quando você novamente entrar na Bios irá estar Write Back ou Thru. Mesmo salvando ele volta pra Disable. Acho que essa opção tem alguma associação com outra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×