Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bruno Trovão

Como resolver os problemas do PC (voltados a desempenho 3D)

Recommended Posts

Bom galera, to criando esse tópico afim de elucidar as pessoas q estão tendo problemas com desempenho de seus PCs no quesito vídeo, esse guia (conto com a ajuda de todos para atualiza-lo hein...) é voltado aqueles problemas bem comuns de Tela Azul, Artefatos (quebras e problemas na imagem), Reiniciadas e Travadas repentinas:

vou separar o guia em seções q devem ser tomadas como um passo a passo, ou seja, na ordem crescente q elas estão postadas devem ser aplicadas com o PC

vamos la, mão na massa....

primeiramente quero deixar claro q esse guia pode, e vai, resolver problemas de pelo menos uns 70% de usuarios que estiverem passando por essas dificuldades, gostaria de pedir a colaboração dos usuários mais experientes para adcionar qualquer dica a este tópico

bom chega de conversa e agora sim, mão na massa x 2 ;-)

Artefatos, Resetadas, Travadas, Lags, Perda de sinal de vídeo (ao ligar o micro) e Telas Azuis (qualquer tipo, seja com erro de driver como nv_disp.dll ou erros mais "doidos" como erros de instrução, pois muitas vezes pode ser tanto a VGA quanto outro componente)

Passo 1 - Software

1.1 - vamos começar desinstalando TODOS os drivers do micro, desinstale o driver de vídeo e os drivers da placa-mãe, após desinstalar, reinicie o computador e reinstale, de preferência TROCANDO a versão deles, ou seja, tente conseguir, baixando na NET alguma atualização pro driver da placa-mãe e outro driver, mais novo ou mais velho, para a placa de vídeo.. atualize também (sem não estiver atualizado) o Direct-X

1.2 - Formate a partição do Windows... apropósito, vamos por uma REGRA AQUI, TODOS devem PARTICIONAR O HD, deixando a partição pro windows menor, e a partição MAIOR coloque tudo que quiser, instale jogos, ponha seus documentos, musicas, vídeos programas, downloads tudo mesmo... se não está particionado, PARTICIONE, use programas para isso, recomendo o Partition Magic... tomando essa medida você nunca perderá tudo, pois pode-se usar inclusive a outra partição para fazer backup de arquivos (como pasta Meus Documentos) do windows... recomendo também fazer uma imagem da partição do windows usando o Norton Ghost ou similar (isso quando o windows estiver rodando redondinho sem problemas) mas isso é papo pra outra parte do forum...

---------------------------------------------------------------------------------------------------------------------------

Passo 2 - Hardware

o problema persistindo vamos para a parte física da parada, e a mais legal

2.1 - comece desmontando TODO o micro, no processo de desmontagem verifique se tem algum cooler com problemas de rotação (da placa de vídeo ou processador), como disse, desmonte TODO, sim eu disse TODO o micro, tire processador placa de vídeo memórias e cabos, tudinho mesmo, porém CUIDADO para não piorar algo com um acidente do tipo uma chave phillips cair em cima de alguma peça, prum cara baleado um tapa na cara deve ser quase letal ;-).... nesse passo vamos atacar a SUJEIRA, limpe TUDO q você puder, recomendo (se não estiver mais na garantia) abrir inclusive a FONTE e LIMPAR todo seu interior (acreditem, isso funciona q é uma beleza em resetadas repentinas)... limpe o gabinete

2.2 - passe uma borracha (qualquer uma serve, basta ter cuidado, eu mesmo não tenho critério quanto ao material da borracha) nos contatos das memórias e da placa de vídeo (contato é a parte que é encaixada a placa-mãe)

2.3 - desmonte e limpe com cuidado (recomendo um cotonete) o cooler da placa de vídeo e do processador, passe nova pasta térmica tanto no GPU (chip gráfico da placa de vídeo, encontra-se abaixo do cooler) quanto no processador, se sua placa de vídeo possui dissipador que engloba as memórias dela, passe também a pasta térmica nas memórias

2.4 - ao remontar o computador ponha somente 1 pente de memória (caso exista mais de 1) na placa-mãe e não ligue CD/DVD-Rom nem disquete, deixe somente: Memória, HD e VGA (esse procedimento é para deixarmos poucos elementos puxando potência da fonte se o problema sanar monte o resto da makina e verifike se vai voltar, voltando pode ser a fonte)

2.5 - não obtendo sucesso, tente trocar a posição (slot) do pente de memória e/ou troque o pente (no caso de existir mais de 1)

2.6 - leve TODO o hardware a casa de um amigo e teste PEÇA por PEÇA na makina dele afim de detectar o hardware danificado

--------------------------------------------------------------------------------------------------------------------------

Passo 3 - Medidas drásticas relacionadas a placa de vídeo

se nenhum dos passos acima deu certo, e levando o PC a casa de um amigo verificou-se que o problema persiste quando usa a placa de vídeo na makina dele, sabemos que é ela realmente a causadora do problema, porém nem tudo está perdido (se for outro componente, como processador e memória, você tambem pode tomar os passos a seguir, porém eles são BASTANTE recomendados a placa de vídeo em si)

3.1 - compre em uma farmácia uma (ou duas) garrafinha de alcool-isopropílico, tem que ser ISOPROPILICO não pode ser alcool normal, segue a imagem de uma garrafinha de alcool isopropilico:

ferram4.jpg

alc.jpg

Nosso amigo Xita lembra: o Alcool Isopropílico é um componente INFLAMÁVEL, portanto cuidado, não custa dizer que não nos responsabilizamos (eu, o Fórum ou qualquer outro usuário) por qualquer problema devido ao uso incorreto deste tópico, porém se seguir certinho do jeito q está aqui, não haverá risco nenhum !!

3.2 - desmonte a placa de vídeo por completa, deixando ela sem cooler nem dissipador, encha uma bacia (que caiba a placa por completo) com o alcool isopropílico, não precisa encher tudo, apenas faça com que fique cheio o bastante para q a placa fique totalmente submersa, coloque a placa de vídeo dentro do alcool e deixe ali por 48 horas

3.3 - retire, apos essas 48 horas, a placa de vídeo da bacia, deixe-a em lugar arejado e sem muita poeira por mais 24 a 48 (aqui é m,eio que por observação para saber o tpo exato) secando, recomendo pendura-la como q num varal improvisado (claro q LONGE DO SOL hein)...

3.4 - após ela estar COMPLETAMENTE SECA remonte a placa, passando NOVA pasta térmica nos contatos entre Cooler/dissipador e placa (GPU Memórias e etc...)

RECOMENDO MUITO esse procedimento como ultima tentativa pois, acreditem, resolve muitos casos (geralmente relacionados a sujeiras imperceptiveis e/ou oxidação de componentes).. eu mesmo já ressucitei umas 3 placas fazendo isso, chamo de operação CLÉRIGO ;-)

-----------------------------------------------------------------------------------------------------------------------

se nada disso acima funcionar, pode ser q realmente você precisará de uma nova placa de vídeo, e a danificada você pode usar como enmfeite, num aquario por exemplo, e depois d uns meses retirar e secar testando-a novamente heuehuue serio, já vi (e acho q aqui mesmo no Clube do Hardware) um relato d um usuário que fez isso e a placa voltou a funcionar do nada, não tem nada técnico nem provado aqui, mas q fica um bom enfeite submersa num aquario, isso fica ;-)

espero ter ajudado alguns que estão desesperados com problemas desse tipo, que nos assolam todo o tpo, usuarios avançados ou iniciantes, todos corremos riscos de um dia acontecer algo assim com nosso equipamento...

sei que para muitos aqui nada dito acima é novidade, porém para muitos outros é uma mão na roda (assim espero)

um forte abraço e aguardo pela colaboração dos amigos para manter esse tópico atualizado (com novas dicas e experiências)

Queria deixar por último (mas não menos importante claro) um agradecimento aos amigos: Xita, Danilo_Souza, NEO Marin, Willian_csbr, Prof. Gustavo Germano, Fredyxz, Muringa_182 e Dener_Silveira pela colaboração diária no MSN onde trocamos idéias, relatos e "causos" do cotidiano desse maravilhoso mundo da informática !!! Um grande abraço meus amigos !!!

atenciosamente... Bruno Trovão

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

:lol:

também não me responsabilizo por eventuais queimaduras e incêncios.

Cuidado, o álcool isopropílico é tóxico e não dá barato como outros solventes, então cuidado ! ;)

Assim como não se deve usar etanol (álcool comum) também não se devem usar querosene, thiner ou removedor, isso vai fazer sopinha da VGA..

Pra não ter problemas por favor: compre uma boa fonte ! Mais detalhes na respectiva sessão do fórum.

Dica pro caso de seu cooler estar atolado de poeira como o meu fica de 2 em 2 meses:

Pegue uns palitos de plástico com algodão nas pontas (vulgo cotonete), pode ser os vagabundos da loja de 1,99.

Limpe pá por pá.. não se assuste se a sujeira for maior que a de um ouvido infantil.

Limpe também as aletas do dissipador que costumam acumular sujeira.

Isso pra mim diminui o ruído e aumenta a eficiência do cooler.

Brunão, valeu pela citação !!

Os chats diários do MSN são de muito valor "informatical" e pessoal devido aos amigos citados incluindo você.

Abraço a todos. :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tentar :D

haeiaheiaiuehaeha

você esqueceu de colocar lá no ultimo paragrafo..

"caso não dê certo com o álcool isopropílico, aproveite o alcool da bacia e taque fogo na vga.. e filme" :D

Cuidado, o álcool isopropílico é tóxico e não dá barato como outros solventes, então cuidado

ahbsidasoihdoasidhoisahdoishadoihasoidhsaoidhs

Compartilhar este post


Link para o post
Compartilhar em outros sites

igorlnx,

Tenho que avisar meu caro.. é "do âmbito da profissão farmacêutica" uahuauahuahuauahua

Mas é sério.. tem feliz que vai cherar o álcool e passar bem mal..

Ou o cachorro doente vai lá e toma.. ou pega fogo.. enfim..

E também tem outros (in)felizes que vão pensar: po, querosene serve..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bah, vou ter que testar isso tche, minha placa de video ta funcionando (afinal da para ver que o windows esta sendo iniciado, então o pc ta como se a pl. de video funcionasse), porém as imgs estão distorcidas, é um carnaval de cores! Hahahaha, é ######, ta assim faz alguns meses, não tentei muita coisa para ser bem sincero. Mandi para um tecnico e ele disse q era a placa mesmo, disse que testou com outra placa no meu pc e workou tranquila.

Por acaso tu não saberia como atualizar bios de uma placa de video estragada, teria como ensinar? Disseram q tem no topico da 6600GT, mas ta quase impossivel de achar qualquer coisa la! ;__; li varias mensagens e não achei nada

e sim, minha pl. de video é uma GeForce 6600GT XFX PCI-E. já passou minha garantia e não queria perder ela totalmente :/ gastei alguns salarios de estagiario para obter ela

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fenrir siga o passo a passo a partir da parte Hardware (se confia no tecnico) ou todo (caso tenha ficado alguma duvida) q você terah boas chances de resolver o problema, quanto a atualização de BIOS não acho necessario já q você nunca alterou a BIOS original

se alguem souber algo sobre atualização de BIOS em resolução de problemas postaew eum tutorial pra eu encaixar no topico lá em cima...

abraçows

Compartilhar este post


Link para o post
Compartilhar em outros sites

pior q eu confio no tecnico, o cara limpou todo para mim e eu conferi se estava todo mesmo limpo. O cara chegou a passar pasta termica nova no proc, limpar o cooler, enrolar os cabos mais direitinho..

é o jeito né cara, se não vou pro charuto e reza brava ahuahaaua

mas valeu pela resposta tche ^^ abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

gostaria de fazer um pedido de que se alguem resolver problemas usando o passo a passo desse topico, por gentileza coloquem o problema q estava tendo e em q parte do paso a passo foi solucionado... por exemplo:

"minha 6800 nu estava dando artefatos a todo momneot, fiz tudo q estava no passo a passo e apos limpar o cooler parou de dar artefatos...."

desculpe se isso é meio chato, mas é para ajudar mais no topico, pois assim muita gente trocara experiencia ;-)

abraçou a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito bom mesmo o tópico, sobre a operação "CLÉRIGO", interessante, tentarei fazer isso com um pente de 32MB que eu tenho e parou de funcionar ha 2 dias atras.

Agora sobre os problemas, tenho algo a acrescentar, algumas placas mãe da Asus (pode existir outras fabricantes, mas as placas que eu tive experiencia são da Asus) são deficientes na identificação da tensão do pente de memória deixando a opção "auto" algo não 100% compativel, por isso as vezes mudar a tensão torna-se uma possivel solução para resets sem motivo e travadas permanentes sem volta. A placa que mais teve esse problema foi a P4 S800 D (uma placa muito vendida). Bem espero que isso sirva para alguem com problemas semelhantes. Boa noite a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito bom mesmo o tópico, sobre a operação "CLÉRIGO", interessante, tentarei fazer isso com um pente de 32MB que eu tenho e parou de funcionar ha 2 dias atras.

Agora sobre os problemas, tenho algo a acrescentar, algumas placas mãe da Asus (pode existir outras fabricantes, mas as placas que eu tive experiencia são da Asus) são deficientes na identificação da tensão do pente de memória deixando a opção "auto" algo não 100% compativel, por isso as vezes mudar a tensão torna-se uma possivel solução para resets sem motivo e travadas permanentes sem volta. A placa que mais teve esse problema foi a P4 S800 D (uma placa muito vendida). Bem espero que isso sirva para alguem com problemas semelhantes. Boa noite a todos

opa VALLEWS Prof. !

sobre o lance da ASUS, eu tive esse problema com a a7n8x-x, pelo menos agora q você tocou no assunto algumas coisas começaram a ficar claras pra mim, pois na bentdita da a7n q eu tinha do nada começava a resetar, as vezes não passava do boot e por ai vai, aí era só eu TIRAR E COLOCAR de novo os pentes de memoria epronto resolvia, não sei c tem haver né hueheuheuehu

Compartilhar este post


Link para o post
Compartilhar em outros sites

me desculpe, fiz tudo isso ai em cima e não deu certo, apenas não coloquei a placa no alcool porque ela não tem 1 semana de uso, não quero arriscar né..

acho q meu problema deve ser a fonte ou placa mãe.. mas estou com medo de trocar e não resolver meu problema!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

me desculpe, fiz tudo isso ai em cima e não deu certo, apenas não coloquei a placa no alcool porque ela não tem 1 semana de uso, não quero arriscar né..

acho q meu problema deve ser a fonte ou placa mãe.. mas estou com medo de trocar e não resolver meu problema!!!

bom... você não fez tudo do passo a passo pois se tivesse feito opasso 2.6:

2.6 - leve TODO o hardware a casa de um amigo e teste PEÇA por PEÇA na makina dele afim de detectar o hardware danificado

teria identificado corretamente onde esta o problema, pois quando não se obtem sucesso "atacando" diretamente o alvo suspeito (no caso placa de video) somente na base da tentativa e erro pra saber qual o causador dos problemas, e pra isso, somente testando com paciencia em outro PC peça por peça pra ver em qual q o defeito torna a aparecer ;-)

e sobre o alcool isopropilico, como dito antes ele não danifica de forma alguma a VGA, mas ele é o ultimo paso, primeiro leve na casa d um amigo, conforme o 2.6, pra identificar se é mesmo a VGA a causadora dos probemas....

abraçows e boa sorte !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

up.....

devido a varios topicos criados com problemas relacionados a placas de video estou dando esse up

abraçows

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz o passo-a-passo inteiro

ou melhor quase inteiro

inicialmente identifiquei o problema sendo com minha placa de video pois ao retira-la e usando a placa de video on-board o pc funcionava normalmente

formatei a maquina e testei e nada mudou, usei o proprio drive q vem no service pack 2 para radeon 9600

instalei o catalyst e nada de funcionar corretamente (lembrando q meu problema é um pouco diferente do de vocês, eu começo a jogar por exemplo warcraft 3 e no meio da partida o video trava e fica um monte de listras verticais finas e depois de alguns minutos fica tudo preto)

peguei essa placa e tentei fazer funcionar em meu outro pc e deu o mesmo problema

agora estou fazendo a limpeza com o alcool e já limpei o resto dos componentes dela

hoje retiro do alcool e deixo secar

amanha vou ter a resposta se realmente funcionou ou não

=)

Compartilhar este post


Link para o post
Compartilhar em outros sites

SUCESSOOOOO

funcionalidade 100% com o omega driver + o ATT

grato pela dica, mas por causa dessa brincadeira eu tive uma crise alérgica e fiquei com o labio do tamanho de uma beringela aeuihaeuaeh

mas não sei se foi o alcool ou a pasta termica, de qualquer forma usem mascara e luva e obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

heuheue biano q bom q deu certo (agora q li desculpem desenterrar o topico mas ele é importante :) )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera to com problemas na minha x850 XT ainda não consegui testa-la em outro pc mas tenho quase certeza q é ela pois os artefatos ja aparecem na tela da BIOS, o driver não quer mais instalar (erros na identificação da placa) e na primeira vez que ela travou limpei os contatos com borracha e funcionou por um tempo depois travou de novo e não voltou mais ao normal.

Desinstalei todos os drivers como nos passos descritos e pelo menos to conseguindo iniciar o PC fica horrivel e cheio de artefatos na tela mas pelo menos da p entrar por aqui no fórum =D

Desmontei toda placa fiz a limpeza e o problema persiste então esta semana vou tentar a operação CLÉRIGO hehe se Deus quiser vai funcionar porque essa plakinha é meu xodoh se ela zuar vai se fo#$%#$^$

Amanha vou comprar o alcool ja... assim que eu tiver os resultados vou postando por aqui...

Desde ja agradeço a ajuda do Bruno q me deu as dicas no msn e da galera faloo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera fui compra o alcool e não tinha pronto na farmacia tive que mandar preparar... fica pronto hj...

Espero colocar hj a noite sem falta ja a placa de molho hehue

Falo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×