Ir ao conteúdo
  • Cadastre-se
ketzmann

Suporte HP (Notebooks e Desktops)

Posts recomendados

Caros colegas,

Depois de mais de um mês de tentativas finalmente consegui, com a grande ajuda do colega Ketzmann, instalar o áudio no meu a6020br.

Vocês devem, antes de usar os drivers que estão disponíveis neste tópico, fazer duas coisas (lembrando que estas dicas servem para todos que estão enfrentando dificuldades com o áudio, e não apenas proprietários do modelo a6020br):

1 - Atualizar o Windows completamente.

2 - Mudar no setup (F10 ao ligar o computador) a opção Audio Onboard para ENABLED. É provável que esteja AUTO.

Pela grande importância desta informação, sugiro ao Ketzmann que a adicione no seu post, inclusive de outros foruns.

Marcelo Maciel

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, pessoal

Onde eu consigo o Quick Play pra instalar no XP SP2? quando for instalar o xp substituindo o Vista, ainda n vou deletar a partição com backup da HP. Depois q conseguir isso, seguindo a orientação do Fernando, posso colocar o Quick Play lá? O controle remoto funcionará normalmente no XP?

Valeu!^_^

Saudações, pessoal

Aguardo ansiosamente pela vossa cordial ajuda qto ao post acima.

Brigadão!^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais uma vez gostaria de agradecer. Meu XP tá funcionando na sua totalidade, com todas as funcionalidades ativas.. Só não encontrei o programa QuickPlay para o XP. Mas tenho algumas dúvidas, e talvez nossos amigos do suporte HP possam ajudar.

Meu note é um dv6230. Com ele veio um controle remoto, para usar com o QuickPlay, e o receptor do mesmo fica na base frontal do note. Minha dúvida: esse receptor serve para transferência de dados IR? Esse note, afinal, tem essa possibilidade? E placa receptora de tv, ele tem? Perguntto porque a documentação que acompanha o note é muito vaga, com pouquíssimas informações, e no site tambem não encontro muita coisa.

Uma última pergunta: driver para a WLAN para Linux, ja existe alguma coisa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voltando ao assunto da Xpress 1100, onde eu altero a quantidade de memória que quero para a placa, já que não achei na BIOS?

E aqui também o controle remoto está com as teclas todas desconfiguradas. POr favor se alguém tiver a solução compartilhe conosco.

E quanto ao Quick Play, o que exatamente é isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Voltando ao assunto da Xpress 1100, onde eu altero a quantidade de memória que quero para a placa, já que não achei na BIOS?

E aqui também o controle remoto está com as teclas todas desconfiguradas. POr favor se alguém tiver a solução compartilhe conosco.

E quanto ao Quick Play, o que exatamente é isso?

Poxa cara, na primeira vez q eu instalei o Catalyst Control Center, tinha um menu onde alterava a quantidade de memória, mas agora, a 2ª vez q instalo Xp aqui nesse Pavillion a6020br, num apareceu esse menu, já tentei de todo, instalei o Catalyst mais recente sei lá....num sei mais o que fazer, eu já li acho q aqui mesmo nesse forum algo sobre esse compartilhamento de memoria, e pelo q entendi nossa placa mãe, não tem esse recurso no Setup

o link é esse: http://h10025.www1.hp.com/ewfrf/wc/document?lc=pt&cc=br&dlc=pt&product=3401290〈=pt&docname=c00864822#N611

é do site da Hp, leiam e me digam o que vocês entendem

me parece q a placa compartilha a memória automaticamente de acordo com a RAM q você tem disponível.

bom num sei se to ajudando, até porque isso é uma coisa q tá me encucando, num sai da minha kbç cara, porque antes eu conseguia pelo CCC (Catalyst Control Center)mas agora não. de jeito nenhum, e pelo q vi no meu Setup num tem opção pra variar o tamanho de memoria dedicada, compartilhada, UMA (Arquitetura de Memória Unificada), em fim ah q poxa.....bora pensar juntos e CONSEGUIR !!!

bora q bora,

fkem com DEUS

Compartilhar este post


Link para o post
Compartilhar em outros sites

É isso ai pessoal, todas as suas dicas tão indo para a

página inicial...

Bem quanto ao quickplay esse realmente tá difícil para

descobrir... mas se eu descobrir eu post na pagina inicial

Compartilhar este post


Link para o post
Compartilhar em outros sites
É isso ai pessoal, todas as suas dicas tão indo para a

página inicial...

Bem quanto ao quickplay esse realmente tá difícil para

descobrir... mas se eu descobrir eu post na pagina inicial

hehe desculpe a ignorância, mas o que você quis dizer com: "É isso ai pessoal, todas as suas dicas tão indo para a

página inicial..."

heheh

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom ketzmann só faltou instalar uma coisa um controlador de barramento SM! seja lá o que isso for...

O som foi instalado porém dem um erro num Arquivo .OCX que não esta deixando ele funcionar. Vou tenta ver no setup colocar enabled. O modem o windows procurana internet e instala sozinho porque ele é offboard parece ser um modelo muito comum. O video fui no site da ATI e baxei normal agora só o som e esse controlador q tá faltando funcionar direito.

Mesmo assim o topico ajudou muito!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bomo arquivo q aparente mente esta dando conflito com o shell32.dll é este hhctrl.ocx

Agora o porque eu nao sei. A unica coisa q eu fiz de "errado" é q eu instalei a primeira parte do driver de som e depois em seguida sem reiniciar!... será q foi isso? Bom dah esse erro e num rola o driver...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom ketzmann só faltou instalar uma coisa um controlador de barramento SM! seja lá o que isso for...

O som foi instalado porém dem um erro num Arquivo .OCX que não esta deixando ele funcionar. Vou tenta ver no setup colocar enabled. O modem o windows procurana internet e instala sozinho porque ele é offboard parece ser um modelo muito comum. O video fui no site da ATI e baxei normal agora só o som e esse controlador q tá faltando funcionar direito.

Mesmo assim o topico ajudou muito!

hum...o meu tb fez isso, essa parada do comtrolador de barramento SM, e foi resolvido quando eu instalei o CCC (Catalyst Control Center) mais recente...beleza? se foi coincidência, num sei, mas foi assim q resolvi...rs....te mais e boa sorte..........FUI

fiquem com DEUS

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom ketzmann só faltou instalar uma coisa um controlador de barramento SM! seja lá o que isso for...

O som foi instalado porém dem um erro num Arquivo .OCX que não esta deixando ele funcionar. Vou tenta ver no setup colocar enabled. O modem o windows procurana internet e instala sozinho porque ele é offboard parece ser um modelo muito comum. O video fui no site da ATI e baxei normal agora só o som e esse controlador q tá faltando funcionar direito.

Mesmo assim o topico ajudou muito!

:D:D:D Cara, muito boa esta sua ajuda aqui no forum, comprei um a6010br e usei as suas dicas na primeira página. Instalei o XP e a máquina ficou beleza depois de colocar mais memória e outro HD mas não consegui fazer o modem funcionar até agora. No Linux o modem funcionava normalmente mas com o XP não. Já tentei instalar diversos drives e nada, quando consigo fazer com que apareça na lista de dispositivos a instalação não completa porque não aparece nenhuma porta para alocação do modem e com o drive que você passou a instalação congela logo no início. No gerenciador vi que faltam drives tanto para o controlador de barramento SM (seja lá o que isso for)quanto para o modem.:(:(:( Já to quase partindo pra troca do modem. Tem alguma dica???:huh::huh::huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:D:D:D Cara, muito boa esta sua ajuda aqui no forum, comprei um a6010br e usei as suas dicas na primeira página. Instalei o XP e a máquina ficou beleza depois de colocar mais memória e outro HD mas não consegui fazer o modem funcionar até agora. No Linux o modem funcionava normalmente mas com o XP não. Já tentei instalar diversos drives e nada, quando consigo fazer com que apareça na lista de dispositivos a instalação não completa porque não aparece nenhuma porta para alocação do modem e com o drive que você passou a instalação congela logo no início. No gerenciador vi que faltam drives tanto para o controlador de barramento SM (seja lá o que isso for)quanto para o modem.:(:(:( Já to quase partindo pra troca do modem. Tem alguma dica???:huh::huh::huh:

O modem ele tem que ser reconhecido na pagina inicial, é

o modelo dele, você ja tentou desinstalar do gerenciador de dispositivo

e instalar o que deixei na pagina inicial

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo katzmann o que preciso pra fazer funcionar o controle remoto do HP Pavilion a6020br já usei todos os drives que você postou antes , tudo jóia, tô usando o Power Cinema 5 tá funcionandoa tv e rádio numa boa mas o controle remoto não funciona??? O que falta ??? Desde já muito obrigado ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caro amigo katzmann o que preciso pra fazer funcionar o controle remoto do HP Pavilion a6020br já usei todos os drives que você postou antes , tudo jóia, tô usando o Power Cinema 5 tá funcionandoa tv e rádio numa boa mas o controle remoto não funciona??? O que falta ??? Desde já muito obrigado ...

Sei q num sou o Katsmann, acho q o que eu vou falar pode funcionar.....

eu tb tava com esse problema do controle não funcionar, ...resolvi com esses drivers aqui

olha o link:

http://rapidshare.com/files/48442768/ASUS.rar

mais ou menos 2Mb (1,97Mb pra ser preciso)

te mais fkem com DEUS

e FELIZ DIA DOS PAPAIS PROS PAPAIS E PROS SEUS PAIS TB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Sou novo aqui. Acabei de comprar um notebook HP dv6000 e estou querendo instalar o XP nele, só que quando entro no setup de instalação do XP, ele não reconhece o drive de disquete externo ( USB ) que contém os drivers do HD. Como eu faço para o note reconhecer o drive de disquete?

Compartilhar este post


Link para o post
Compartilhar em outros sites

:) cara, rodei atrá destes drivers na hp. valeu mesmo.

Jailson Silva

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente só consegui instalar o teclado/mouse e o modem, no mais foi só dificuldades. Eu instalei o chipset da placa de vídeo; segui todos os passos, mas não consegui localizar a placa indicada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sei q num sou o Katsmann, acho q o que eu vou falar pode funcionar.....

eu tb tava com esse problema do controle não funcionar, ...resolvi com esses drivers aqui

olha o link:

http://rapidshare.com/files/48442768/ASUS.rar

mais ou menos 2Mb (1,97Mb pra ser preciso)

te mais fkem com DEUS

e FELIZ DIA DOS PAPAIS PROS PAPAIS E PROS SEUS PAIS TB

Muito Obrigado amigo vou testar pois fiz o Download e lá nele tem um relea que diz Koala e o nome da placa que me informaram é uma card koala sa7131 acho que esta muito obrigado...valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal, alguém poderia me dar uma ajuda?

Consegui instalar quase todos os drivers do HP Pavilion dv6000 no Windows XP, mas faltam dois que ainda não consegui instalar...

?! Controlador de barramento SM

?! Controlador Ethernet

Creio que não deve ser muito difícil, mas não estou conseguindo mesmo...

Desde já, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu Ketzmann pela dica e pela atenção mas a burrada foi minha mesmo, não percebi que no arquivo do modem havia outra pasta compactada e que o drive certo estava dentro dela. Pra responder ao Lettieri, sugiro após instalar os drives indicados aqui no início deste fórum, instalar a atualização do chipset da placa (um tal de Southbridge Chipset) que está no link http://support.packardbell.com/cz/mypc/?PibItemNr=6999130000 pois só assim consegui resolver este problema na minha máquina. Outra dica de um problema que tive ao instalar o drive da placa com o Catalystc (no site da ATI) foi atualizar o Microsoft.NET Framework para no mínimo a versão 2.0. Que pode ser baixado pelo BAIXAKI http://baixaki.ig.com.br/download/Microsoft-NET-Framework.htm. Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diz aí Ketzmann.. esses drivers do a6025br p/ o XP são os mesmos p/ o Vista?

Pergunto, porque infelizmente vou ter q desinstalar o XP SP2 para instalar o Vista, pois estou tentando instalar um Laserjet 1020 em um micro com XP e não consigo de jeito nenhum!!! Já tentei o XP comum, o XP SP2, com todas as atualizações e nada! Sempre acaba dando o erro "O Spool SubSystem App encontrou um erro e será fechado" ..e depois disso, só formatando...! Será q que com o Vista vou matar esse problema???

[ ]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por essas e outras que prefiro PC personalizado.

Alguem ae tem o driver do Modem? Quero fazer logo um CD com os drivers e dar pro cliente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ketzmann, aí maluko beleza ^^? tipo o pc da minha irma e esse ai a6015br tipo consegui instala o video e o som mais fiko faltando so esse barramento sm tem como você me explica como instala isso e nem e so eu pelo q vi aqui no forum tem varias pessoas com esse mesmo problema tentei instala ccc de novo mais quando instalo o windows fica dando erro toda vez q liga o pc e o pior o sm fica na mesma ta **** =/ ajuda aí ^^ fuiz abraços

Yuri

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara achei esse post no susto e aparenetemente caiu do CEU!

Estou a um bom tempo procurando isso e nao acho! Tenho um a6030br e voltei ele pro XP (nao gosto do vista... quem sabe futuramente) e nao achava de jeito nenhum o driver de som!

Ainda nao testei, mas chegando em casa primeira coisa que irei fazer e isso! Testarei e farei o retorno a vocês!

Otimo trabalho!

Parebsn e obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!