Ir ao conteúdo
  • Cadastre-se
Lineker Cruz

Boot pelo HD não Funciona...

Posts recomendados

Olá amigos, sou novo no fórum, mas já tenho dúvidas e quero ajuda:

Tenho um Computador com Celeron D420, 512 MB de RAM, Hd 160GB em 2partições: uma para o windows e outra de backup , Gravador de DVD e Windows Vista Starter Edition.

Tudo ia muito bem, mas de um dia para o outro ele simplesmente parou de dar boot pelo HD. Ele já mostra direto a mensagem de falha no boot pelo CD/DVD e solicita o disco do sistema. Tenho o DVD de recuperação, mas se eu fizer isso ele vai formatar o HD certo, ou pelo menos a partição do windows...

Já entrei no SETUP e vi que o primeiro serviço de boot está no Floppy e o segundo no HD.

Outra coisa estranha é que, quando entro no SETUP, vejo o nome do driver de Cd/DVD e o do floppy, mas não vejo o nome do HD... ele não está reconhecendo? Foi pro saco mesmo?

Valeu a atenção!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preciso saber se a placa-mãe reconhece o HD. Pra isso, escreva na sua próxima resposta tudo que está escrito nesse menu de escolha do dispositivo de BOOT, conforme você vai passando. Por Exemplo: Floppy, IDE-O, Zip...

Entendeu. Nota: ao REAPARAR o sistema, não se perde nada do HD.

Abrçs.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigos, sou novo no fórum, mas já tenho dúvidas e quero ajuda:

Tenho um Computador com Celeron D420, 512 MB de RAM, Hd 160GB em 2partições: uma para o windows e outra de backup , Gravador de DVD e Windows Vista Starter Edition.

Tudo ia muito bem, mas de um dia para o outro ele simplesmente parou de dar boot pelo HD. Ele já mostra direto a mensagem de falha no boot pelo CD/DVD e solicita o disco do sistema. Tenho o DVD de recuperação, mas se eu fizer isso ele vai formatar o HD certo, ou pelo menos a partição do windows...

Já entrei no SETUP e vi que o primeiro serviço de boot está no Floppy e o segundo no HD.

Outra coisa estranha é que, quando entro no SETUP, vejo o nome do driver de Cd/DVD e o do floppy, mas não vejo o nome do HD... ele não está reconhecendo? Foi pro saco mesmo?

Valeu a atenção!

Abraço!

cara se o HD não foi reconhecido na opção "Advanced Settings" é porque ele tá danificado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, tenta reparar o boot através do FIXBOOT. Um dia desses aconteceu comigo: o HD simplesmente não era reconhecido e não aparecia na bios. de repente, dei um fixboot e tudo se resolveu.

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente... fixboot rulez ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então amigos, quando insiro o cd de restauração do Vista, ele já encaminha para a instalação do S.O., não tem a opção de restauração; pede pra selecionar a partição e revela uma mensagem de erro, dizendo que não há driver instalado e, duranto o POST, somente o driver de DVD é reconhecido, o HD não... definitivamente acho q o HD moriu... O fixboot não fonuncia tmb...

Agradeço dsd já as dicas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o computador e verifique se o Hd está girando o motor do disco, você pode encostar a mão no chassis do HD pra sentir isso. Se caso ele não estiver girando tente trocar o conector de energia do HD por outro e se mesmo assim não der certo, tente testar com outro cabo de dados também... sem esses testes é cedo pra afirmar que seu HD foi realmente pro saco.

Até mais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, não sei se pode ser este o caso, mas a dois dias atrás tive um problema semelhante, porém era com o driver de CDROM. O WinXp não estava mais reconhecendo o CDRom. Quando eu entrava no setup, ao invés de aparecer o nome do drive de CD, apareciam vários cacteres estranhos e o pior: o disco de CD não rodava.

O que fiz?

Reinstalei a "BIOS da PLACA MÃE" e o caso foi resolvido. O driver de CDRom passou a funcionar e era reconhecido pelo nome correto tanto na bios quanto no Sistema Operacional.

Amigo, veja no link abaixo como proceder para tentar um reparo no Windows Vista usando o console de recuperação:

http://www.babooforum.com.br/forum/index.php?showtopic=610620

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...