Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
worker

será que apaguei a bios do notebook?

Recommended Posts

Pessoal estava tentado apagar a senha do setup do notebook (itautec com Phoenix) que eu não conseguia recordar, então removi a bateria da placa e acabou ficando sem bateria por cerca de 40 minutos. Recoloquei a bateria mas a máquina não parte apenas acende um pouco a luz indicadora do disco e depois só o cooler fica funcionado, não surge nada na tela.

Há alguma maneira de corrigir o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dificilmente você apagou ou corrompeu seu BIOS.... deve ser outro problema.

Deixe ele com a bateria CMOS, a bateria principal, ligado na fonte por algumas horas; depois você volta a mexer nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você apenas zerou a configuração da bios. Tente limpar as memorias e ligar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

...Troquei a bateria da CMOS, deixei carregando o notebook, mas não funcionou...

Será que pode ser algo grave? Há algo mais que eu possa fazer ou levo na assistência técnica?

obrigado:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×