Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ferraz.saulo

[Resolvido] Como faço para descobrir a versão do meu .net framework?

Recommended Posts

Pessoal, tenho o windows vista business x86 instalado na minha máquina com SP1 e todas as instalações baixadas e instaladas até o momento...

Estou implantando um ERP na empresa onde trabalho e preciso obrigatoriamente ter a ".net framework 2.0" instalado...

Quando executo o setup do mesmo, ele diz que já está instalado na máquina, sendo que, eu creio que seja o ".net framework 3.0" ou mais atual porque eu nao instalei nada fora, exceto as atualizacoes do windows update... como disse acima, fiz o download de todas as atualizações pelo windows update e acho que ela pode ter ido no bolo...

Pergunta: onde posso saber a versão que tenho instalada? e como posso fazer para desinstalar essa versao que tenho e instalar a 2.0 que eu estou aqui precisando para rodar o sistema?

Grato desde já,

Saulo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Vista por padrão já tem o framework 3.5 instalado, que é, na realidade e assim como o 3.0, uma extensão do 2.0.

Programas para o 1.0 e 1.1 também funcionam.

Compartilhar este post


Link para o post
Compartilhar em outros sites
O Vista por padrão já tem o framework 3.5 instalado, que é, na realidade e assim como o 3.0, uma extensão do 2.0.

Programas para o 1.0 e 1.1 também funcionam.

entendo...

mas, tem como eu remover esse 3.5 ou 3.0 seja la qual for a minha versao e colocar a 2.0 ?

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não.

O que ta instalado e o único que você vai achar o "core" é o 2.0, o 3.0 e 3.5 são extensões dele, não novas versões, e fazem parte do Windows, o Vista depende deles, não da para remover.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não.

O que ta instalado e o único que você vai achar o "core" é o 2.0, o 3.0 e 3.5 são extensões dele, não novas versões, e fazem parte do Windows, o Vista depende deles, não da para remover.

ah, ok.

entendi.

enfim, e no caso de um sistema ser homologado apenas para rodar com a versão 2.0 ? existe como ele dar pau no vista, no caso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×