Ir ao conteúdo
  • Cadastre-se
alexmack

Tutorial: Como Configurar Modem 3G ( TIM, CLARO e VIVO) no mac

Recommended Posts

Caros amigos,

A TIM e A Claro possui quase os mesmo modems para configurar no Mac OS X ( 10.4 ou 10.5)

Alguns modems funcionam normalmente depois que é instalado o software que os acompanham.

Caso você faça a instalação do software e verificar que o mesmo nao funciona faça a seguinte configuração:

Modem Onda (Preto com Vermelho(claro) , Azul (tim) / Huaweii (branquinho)

instale o software do modem ( no caso do Huaweii você deve abaixar do site descrito no manual) ligue o modem no Mac e espere a luz do modem piscar na cor azul ou roxo. abra o programa e verifique se o mesmo da a opção de conectar? se você não identificar nada do tipo vamos fazer a configuração manualmente.

Entre em Preferencias do Sistema - Rede - Deve aparecer umas conexões que nao tinham antes do lado esquerdo - apague essas conexões clicando no botão menos( - ).

Logo em seguia clique no botão mais ( + ) e add uma nova conexão, aparece o nome do Modem selecione e de um nome para ele.

Vai aparecer uma janela no cento pedindo algumas informções como:

Numero: *99***1#

Login / usuario: tim ou claro ( depende da operadora que você utiliza)

password / senha: tim ou claro ( depende da operadora que você utiliza)

feito isso clique na opção avançado um pouco mais abaixo.

Vai ter uma opção para escolher o modelo do modem, selecione o modelo na lista, se nao encontrar coloque OUTRO.

e logo embaixo vai aparecer o modelo do modem automaticamente.

Clique em aplicar.

E na proxima janela Aplicar novemente.

A opção Conectar vai aparecer clique nela para se conectar a internet.

No caso do modem Sony Ericsson a unica preucação que deve ter é que depois de instalar o software no computador o Launch ( nome do programa) você deve Ativar ele , pois ele vem com apenas 10 conxão por usuario.

Para ativa-lo, com o programa Launch aberto vá até o nome dele na barra superior e clique em ativar e insira um e-mail valido. Pronto ele estará configurado e ativado.

O modem da vivo o unico que funciona é o AIKO 82D que possui Chip, a instalação funciona normalmente através do software disponibilizado no site informado no manual do modem.

Galera acho que é isso qualquer problema so falar.

Abraços.

Editado por alexmack
Complementar o titulo
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezado,

Recebi da claro um MD300 da Sonyericsson, mas a cada reinicializacao do micro o equipamento nao é reconhecido e é preciso remover da porta usb e reconectar novamente... até apos repouso da maquina isso acontece. Por onde comeco a procurar?

Ao conectar a internet deixo de ver o outro micro da rede domestica. Network magic tambem deixa de funcionar.

Tem alternativa ao net2launch?

abs,

Guarini.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recebi da claro um MD300 da Sonyericsson,

Estou com o mesmo problema de quando o computador entra em estado de "Iberna" o modem para de funcionar ao retornar.

Tenho que desligar o programa dele, remover o modem e inicia-lo novamente.

Abraços

Fernando

:wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caros amigos,

A TIM e A Claro possui quase os mesmo modems para configurar no Mac OS X ( 10.4 ou 10.5)

Alguns modems funcionam normalmente depois que é instalado o software que os acompanham.

Caso você faça a instalação do software e verificar que o mesmo nao funciona faça a seguinte configuração:

Modem Onda (Preto com Vermelho(claro) , Azul (tim) / Huaweii (branquinho)

instale o software do modem ( no caso do Huaweii você deve abaixar do site descrito no manual) ligue o modem no Mac e espere a luz do modem piscar na cor azul ou roxo. abra o programa e verifique se o mesmo da a opção de conectar? se você não identificar nada do tipo vamos fazer a configuração manualmente.

Entre em Preferencias do Sistema - Rede - Deve aparecer umas conexões que nao tinham antes do lado esquerdo - apague essas conexões clicando no botão menos( - ).

Logo em seguia clique no botão mais ( + ) e add uma nova conexão, aparece o nome do Modem selecione e de um nome para ele.

Vai aparecer uma janela no cento pedindo algumas informções como:

Numero: *99***1#

Login / usuario: tim ou claro ( depende da operadora que você utiliza)

password / senha: tim ou claro ( depende da operadora que você utiliza)

feito isso clique na opção avançado um pouco mais abaixo.

Vai ter uma opção para escolher o modelo do modem, selecione o modelo na lista, se nao encontrar coloque OUTRO.

e logo embaixo vai aparecer o modelo do modem automaticamente.

Clique em aplicar.

E na proxima janela Aplicar novemente.

A opção Conectar vai aparecer clique nela para se conectar a internet.

No caso do modem Sony Ericsson a unica preucação que deve ter é que depois de instalar o software no computador o Launch ( nome do programa) você deve Ativar ele , pois ele vem com apenas 10 conxão por usuario.

Para ativa-lo, com o programa Launch aberto vá até o nome dele na barra superior e clique em ativar e insira um e-mail valido. Pronto ele estará configurado e ativado.

O modem da vivo o unico que funciona é o AIKO 82D que possui Chip, a instalação funciona normalmente através do software disponibilizado no site informado no manual do modem.

Galera acho que é isso qualquer problema so falar.

Abraços.

Obrigada... Eu não tava conseguindo conectar e esse tutorial me ajudou :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

AlexMack, muito obrigado pela dica ae irmão. Já tava irritado com esse modem (E156b) achando que ele era incompatível com o Mac OS 10.6, mas a chave de tudo foi esse "outro" nas configurações avançadas da rede.

Mais uma vez obrigado.!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caros amigos,

A TIM e A Claro possui quase os mesmo modems para configurar no Mac OS X ( 10.4 ou 10.5)

Alguns modems funcionam normalmente depois que é instalado o software que os acompanham.

Caso você faça a instalação do software e verificar que o mesmo nao funciona faça a seguinte configuração:

Modem Onda (Preto com Vermelho(claro) , Azul (tim) / Huaweii (branquinho)

instale o software do modem ( no caso do Huaweii você deve abaixar do site descrito no manual) ligue o modem no Mac e espere a luz do modem piscar na cor azul ou roxo. abra o programa e verifique se o mesmo da a opção de conectar? se você não identificar nada do tipo vamos fazer a configuração manualmente.

Entre em Preferencias do Sistema - Rede - Deve aparecer umas conexões que nao tinham antes do lado esquerdo - apague essas conexões clicando no botão menos( - ).

Logo em seguia clique no botão mais ( + ) e add uma nova conexão, aparece o nome do Modem selecione e de um nome para ele.

Vai aparecer uma janela no cento pedindo algumas informções como:

Numero: *99***1#

Login / usuario: tim ou claro ( depende da operadora que você utiliza)

password / senha: tim ou claro ( depende da operadora que você utiliza)

feito isso clique na opção avançado um pouco mais abaixo.

Vai ter uma opção para escolher o modelo do modem, selecione o modelo na lista, se nao encontrar coloque OUTRO.

e logo embaixo vai aparecer o modelo do modem automaticamente.

Clique em aplicar.

E na proxima janela Aplicar novemente.

A opção Conectar vai aparecer clique nela para se conectar a internet.

No caso do modem Sony Ericsson a unica preucação que deve ter é que depois de instalar o software no computador o Launch ( nome do programa) você deve Ativar ele , pois ele vem com apenas 10 conxão por usuario.

Para ativa-lo, com o programa Launch aberto vá até o nome dele na barra superior e clique em ativar e insira um e-mail valido. Pronto ele estará configurado e ativado.

O modem da vivo o unico que funciona é o AIKO 82D que possui Chip, a instalação funciona normalmente através do software disponibilizado no site informado no manual do modem.

Galera acho que é isso qualquer problema so falar.

Abraços.

Gostaria de adicionar uma informação a esse tópico que poderá ajudar a muitos. Para os modelos MAC 10.6 não conseguiram baixar o driver pelo site da Vivo (para quem for o caso de ter comprado o modem por essa operadora). Além disso a operadora Vivo afirma que os seus dispositivos 3G são incompatíveis ao sistema MAC OS, mas não são, basta identificar a configuração adequada. Como por exemplo a configuração afirma pelo nosso colega acima.

Ao invés de tentarem baixar o driver pelo site da Vivo, baixem direto do site da Huawei, http://www.huawei.com/pt/catalog.do?id=1681 através desta url conseguiram baixar o driver adequado para o MAC OS 10.6 "Driver para Mac Snow Leopard OS 10.6 (Zip)"

Esse driver, mais a configuração manual, a conexão do modem funcionará perfeitamente.

Espero ter colaborado um pouquinho mais.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, possuo o modem citado da claro, atualizei o mesmo seguindos os passos descritos e fiz toda a configuração no mac os 10.6.2, mas não consigo conectar de forma nenhuma, Alguma Ajuda?

Agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos, possuo o modem citado da claro, atualizei o mesmo seguindos os passos descritos e fiz toda a configuração no mac os 10.6.2, mas não consigo conectar de forma nenhuma, Alguma Ajuda?

Agradeço.

olha eu não conheço nem o mac nem os modens 3g mais a principio as conexões são baseadas em protocolos , de repente o protocolo de seu modem não esta devidamente instalado e seu modem não esta configurado tente configuralo automaticamente mais pra isso os protoclos devidos devem estar instalados no pc por exemplo do dlink o protocolo ppoe tcp ip e por onde o modem faz sua configuração automatica , porém o fire weeel tem que estar liberando esta passagem tambem experimente , desbilitar seu fire well pra ver e verifiquye se seu rprotocolo de autoconfiguração esteja instalado e os osutros protocolos nescessarios ! valeu fui

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos, possuo o modem citado da claro, atualizei o mesmo seguindos os passos descritos e fiz toda a configuração no mac os 10.6.2, mas não consigo conectar de forma nenhuma, Alguma Ajuda?

Agradeço.

Mesma coisa aqui.

Tentei antes de instalar esta versao indicada aqui, instalar e desinstalar varias outras. Acho que em algum momento no meio do caminho isso estragou tudo.

Meu modem funciona num outro PC, mas no meu Mac quando conecto aparece uma mensagem do tipo "Nao configurado, va em Network settings" dai aparece la o "HUAWEIMobile-Pcui" sem configuração alguma. Obviamente, mesmo configurando de todas formas possiveis variadas do indicado aqui, nada funciona. Ao mesmo tempo aparece uma mensagem:

"The disk you inserted was not readable by this computer"

[ignore] [Eject]

Alguem saberia como efetivamente desinstalar tudo e comecar de novo? Talvez isso resolva. O PDF que vem no 10.6 do site (no meu caso Claro) indica instalacao e desinstalacao, mas nada do que esta la é valido. Ja comeca dizendo pra rodar um ISO, mas no ZIP JUNTO COM O PDF vem somente um PKG.

E quanto a instrucao para desinstalar, no /usr/local nao existe hw_mobile_userdata, nem consegui encontrar essa pasta em lugar algum, usando o spotlight.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso o modem é o próprio celular, um Nokia 6120 classic. No linux reconhece imediatamente, mas no Mac OS 10.4 aqui, tentamos fazer esse caminho e não conseguimos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que este tópico é antigo mas queria agradecer ao alexmack e dizer que as instruções ainda são válidas - tenho um MBPro novo com OS X 10.6, e acabei de comprar o Modem 3G da TIM (Onda MSA110UP), que vem com um discador totalmente inútil (TIM Communicator). Com as configurações sugeridas eu consegui imediatamente conectar no 3G e de forma simples e rápida - estou acessando agora mesmo o forum usando o modem :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O toque da Ariana Nóbrega foi muito util. Ela diz que "Ao invés de tentarem baixar o driver pelo site da Vivo, baixem direto do site da Huawei, http://www.huawei.com/pt/catalog.do?id=1681 através desta url conseguiram baixar o driver adequado para o MAC OS 10.6 "Driver para Mac Snow Leopard OS 10.6 (Zip)". Esse driver, mais a configuração manual, a conexão do modem funcionará perfeitamente."

Meu laptop e' Mac 10.6.2. Uma vez no link acima, cliquei na penultima linha da pagina = Driver para MAC Snow Leopard OS 10.6 (ZIP), e a instalacao se deu automaticamente. Depois cliquei no icone da apple no canto superior esquerdo da tela, depois system preferences/network/Huawei mobile. Abre-se então uma janela onde se e' pedido telefone, ususario e senha, o que pode ser conseguido ligando para a operadora do modem, no meu caso a Vivo (ligando para *8486) e pedindo instrucoes para configurar o laptop.

Obrigada pela ajuda, ja estava a ponto de desistir!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um modem do seu mesmo modelo da TIM (Onda MSA110UP) e ele está reiniciando o pc depois que tento atualizar algo por exemplo a nova versão do msn ou outra coisa. Sabe porque isso acontece??

Sei que este tópico é antigo mas queria agradecer ao alexmack e dizer que as instruções ainda são válidas - tenho um MBPro novo com OS X 10.6, e acabei de comprar o Modem 3G da TIM (Onda MSA110UP), que vem com um discador totalmente inútil (TIM Communicator). Com as configurações sugeridas eu consegui imediatamente conectar no 3G e de forma simples e rápida - estou acessando agora mesmo o forum usando o modem :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também adquiri um modem "ONDA MSA110UP" ele reinicia o computador depois de um certo tempo, não sei o que fazer ja tentei baixar o driver e neda..... o que devo fazer? me ajudem por favor:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá..

Estou com problemas com meu modem (VIVO ZTE modelo MF626) que nao funciona no pc por nada...

Coloquei abaixo como está...

i7677_vivo.jpg

Consigo enviar mensagens, mas nao conecta pelo pc, no celular sim funciona.:huh:

Agradeco muito se puder me ajudar

Editado por Rozanyha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifiquem com a sua operadora, as configurações de APN, Número de Acesso, Nome de Usuário e Senha.

Visitem o tópico Modens 3G Claro, Oi, Tim e Vivo - Drivers, Manuais e Firmwares [Tópico Completo], e confirmem seu o driver instalado é a melhor versão para a versão de MacOS de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

**** NOVAS CONFIGURAÇÔES PARA VIVO E TIM ***

Pessoal, existem algumas mudanças nas conexões as operadoras VIVO e TIM.

******* TIM *******

- Location: Brasil

- Mobile ISP: TIM

- Dial number: *99***1#

- Em APN, digite: timbrasil.br (NÃO TEM O ".COM" mesmo!!!!)

- Em nome de usuário, digite: tim

- Em senha digite: tim

- Em Connection mode, marque: "Connect Automatically"

- Em authentication Type, digite: "CHAP"

- MARQUE A OPçÂO!! "DNS automático"

******* VIVO *******

- Location: Brasil

- Mobile ISP: VIVO

- Dial number: *99# (ATENÇÃO AQUI!!!)

- Em APN, digite: zap.vivo.com.br

- Em nome de usuário, digite: vivo

- Em senha digite: vivo

- Em Connection mode, marque: "Connect Automatically"

- Em authentication Type, digite: "PAP"

- Em MTU size, digite: 1480

- MARQUE A OPçÂO!! "DNS automático"

Espero ter ajudado a todos!

Abraço!

Léo Pc

Editado por leozin13

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×