Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
tuteras

Problema com partiçoes

Recommended Posts

Ola pessoal!

Não sei se esse é lugar adequado para isso, mas é o que mais se aproxima do assunto que eu achei.

Bom, em meu HD tenho 2 partiçoes, 1 para SO e outra para os arquivos, o problema é que depois que formatei meu hd nao consigo mais entrar no SO, e a partiçao que tenho como backup ficou como C e a do SO ficou como D e quando acaba de formatar e copiar os arquivos não entra no sistema, fica na tela "APERTE QUALQUER TELCA PARA COMEÇAR O CD-ROM..."

Não sei mais o que fazer, se alguem puder me dar uma luz eu agradeço...

Se meus arquivos não estivessem na outra partiçao ficaria mais fácil, que ai eu só excluiria as 2 e criava novamente....

Compartilhar este post


Link para o post
Compartilhar em outros sites

O seu post está meio confuso....voce diz que depois que formatou o HD não entra mais no sistema operacional.

voce formatou o HD inteiro, ou só a partição onde deveria ficar o SO?

E quando voce instalou o sistema operacional, voce escolheu a partição ou simplesmente deu ENTER sem ler o que o programa instalador perguntava?

Quanto a aparecer a mensagem, talvez se deva ao fato de estar ajustado na BIOS para dar boot pelo CD e não pelo HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
O seu post está meio confuso....voce diz que depois que formatou o HD não entra mais no sistema operacional.

voce formatou o HD inteiro, ou só a partição onde deveria ficar o SO?

E quando voce instalou o sistema operacional, voce escolheu a partição ou simplesmente deu ENTER sem ler o que o programa instalador perguntava?

Quanto a aparecer a mensagem, talvez se deva ao fato de estar ajustado na BIOS para dar boot pelo CD e não pelo HD.

Não, eu formatei somente a partição em que instalei a outra ficou intacta, porém, a outra era a D, e a normal claro era C, eu formatei normalmente a C e dps q terminou de copiar os arquivos, reiniciou (normal) e quando foi entrar ficou na tala no boot no cd...

Ja tentei mudar para o bootar o HD mas ai só fica o _ piscando no canto da tela e de la não sai!

Obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×