Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
oliveira455

Tv Mitsubushi TC-2009 inoperante

Recommended Posts

olá .. estou com a tv mitsubishi de modelo: tc-2009..

ela esta com o seguinte defeito "inoperante"... troquei o fusivel de 3.15 am.. e ela queimou de novo... acho q o ic 901 str - s6707 sw -reg .. esta com defeito, quando ligo ela em lampada em serie a lampada fica sempre acesa....

o que faço?? grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza! Oliveira!..., teste os terminais 1,2,3 deste CI STR S6707, internamente é os terminais do TR Chaveador..., se der alguma fulga entre 1 e 2, o CI estará ruim o pino 3 é a base dele..., e outra, se você levantar estes pinos, a lampada em série deverá ficar praticamente apagada, se você retirar a bobina desmagnetizadora?, a lampada deverá apagar completamente..., se permanecer acesa?, você tem problemas antes do ci, diodos retificadores com fulga, ou o cap de filtro C903 220uF/400V... OK?

Compartilhar este post


Link para o post
Compartilhar em outros sites
nao entendi o teste do str..

Ok Oliveira!, o teste do ci é o seguinte, com um multiteste você testa os pinos 1 e 2 deste CI(STR S6707), estes terminais não podem apresentar fulgas entre eles ok?, pois são o coletor e emissor do chaveador do ci da fonte...., Saida H com fulga ,tbem faz com que a lâmpada fique acesa!..., para testar a fonte com segurança, retire o TR saida horizontal Q552 (BU2508DX), e desligue o pino 2 do flayback (retire a solda)..., com o circuito "livre", você garante primeiro o funcionamento da fonte...Ok?

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza.. coloquei a ponta preta em escala de x1k no pino 1 e vermelha no pino 2 o ponteiro defeleciona + - no 10.... quando invero não dá nada.. tá .. certo??

AH!!! notei que o rp 901 dá fonte " rele" estava todo preto.. retirei e ele desmnachou na minha mão.. como faço para trocar e identificar o mesmo pois no esquema não me diz nada.. abraço..

aH!!! e quando tirei o rp 901 "rele" o capacitor c903 400v por 220 mf obteve 300 volts " aqui em brasilia a rede e 220" o que faço??

Mensagem unida pela segunte razão:

4.14. Responder mensagens em seu próprio tópico com a intenção de movê-lo para cima na lista de tópicos (dar um "UP"), não é permitido em menos de 24 horas* desde a última mensagem postada. O tópico poderá ser apagado e/ou o participante ser considerado como um "flooder".

*Salvo no Fórum Feira do Rolo, onde a regra local é de um "UP" à cada 10 (dez) dias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok!, Oliveira,

beleza.. coloquei a ponta preta em escala de x1k no pino 1 e vermelha no pino 2 o ponteiro defeleciona + - no 10.... quando invero não dá nada.. tá .. certo??

Sim, em parte!, você deve ter medido ele sem retirar as soldas dele...,

AH!!! notei que o rp 901 dá fonte " rele" estava todo preto.. retirei e ele desmnachou na minha mão.. como faço para trocar e identificar o mesmo pois no esquema não me diz nada..

este componente (RP901), é um duplo PTC, ela aumenta sua R quando aquecido para cortar a alimentação da bobina desmagnetizadora..., se você não conseguiu lêr nenhuma especificação, no topo dele?, peça ao vendedor por um PTC de 3 pinos, e leve estes "cacos", para o vendedor melhor identifica-lo...

aH!!! e quando tirei o rp 901 "rele" o capacitor c903 400v por 220 mf obteve 300 volts " aqui em brasilia a rede e 220" o que faço??

Esta certo, a tensão depois de retificada aumenta mesmo..., por enquanto não se preocupe com o PTC..., você já tem tensão na saida desta fonte? (parece que o fusivel não esta queimando mais!), seu problema ai pode ter sido só este PTC carbonizado!!!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ok!, Oliveira,

Sim, em parte!, você deve ter medido ele sem retirar as soldas dele...,

este componente (RP901), é um duplo PTC, ela aumenta sua R quando aquecido para cortar a alimentação da bobina desmagnetizadora..., se você não conseguiu lêr nenhuma especificação, no topo dele?, peça ao vendedor por um PTC de 3 pinos, e leve estes "cacos", para o vendedor melhor identifica-lo...

Esta certo, a tensão depois de retificada aumenta mesmo..., por enquanto não se preocupe com o PTC..., você já tem tensão na saida desta fonte? (parece que o fusivel não esta queimando mais!), seu problema ai pode ter sido só este PTC carbonizado!!!...

suas explicaççoes são ótimas... troquei orp901.. agora quando ligo direto não queima mais o fusivel, já tenho os 300 volts no capacitor c903... mas não tenho alta tensão, sera q o transistor abriu???

beleza! Oliveira!..., teste os terminais 1,2,3 deste CI STR S6707, internamente é os terminais do TR Chaveador..., se der alguma fulga entre 1 e 2, o CI estará ruim o pino 3 é a base dele..., e outra, se você levantar estes pinos, a lampada em série deverá ficar praticamente apagada, se você retirar a bobina desmagnetizadora?, a lampada deverá apagar completamente..., se permanecer acesa?, você tem problemas antes do ci, diodos retificadores com fulga, ou o cap de filtro C903 220uF/400V... OK?

tirei dá placa o STR S6707.. e testei o pino 1 2 3.... o ponteiro deu certinho no mesmo lugar.. ele esta bom... ;;.... estou em duvida com o transistor h...q552.. acho q elke esta em curto....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, Oliveira!, com os componentes da fonte todos no lugar...,você terá que ter +- 130V no pino 2 do flayback, por via de dúvidas, retire o saida H para testa-lo, e as outras tensões da fonte estão normais? (5V, 16V, 33V e 130V)...

PS: quando responder ou postar uma dúvida, e NINGUEM POSTAR RESPOSTAS, e se precisar de completar uma informação?, não post seguidas vezes..., use a opção "EDITAR"... Ok?

Observe os rodapés de suas msg o alerta do SOSCHIP...

Compartilhar este post


Link para o post
Compartilhar em outros sites
oi não tem essas tensões.. e o th ta aberto

Se a TV esta em stand-by, a unica tensão correta que você vai ter é a de 5V depois do Reg. IC703 (7805), se não tiver nada?, verifique o circuito junto ao TR Q901, zener D908 (6,8V) D910..., este circuito é que garante a alimentação do processador enquanto o CI 901 (STRS6707), não entrar..., verifique tbem o foto acoplador e circuitos que o alimentam, IC951, D955, R912 eC911...,

Quanto ao saida H aberto?... Bom!, ainda não vi!, mas na eletrônica?, tudo é possivel... (troque-o)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×