Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
andrecr666

Problemas ao atribuir IPs dinamicamente com NetVirtua e WRT54G

Recommended Posts

Galera,

Há um tempo, tenho sofrido com esse problema. Busquei ajuda na internet e em alguns fóruns mas não achei nada se aproximasse da situação aqui..

Bom, tenho uma rede com Net Virtua e um WRT54G ligando 9 pcs no wireless e um pelo cabo. Acontece que, de vez em quando, alguns computadores nao conseguem receber o IP dinâmica distribuido pelo DHCP do WRT..

A conexão fica marcada como limitada pelo windows e ele pega um IP completamente diferente do padrão usado aqui (192.168.1.xxx), além do gateway ficar como 255.255.0.0 (quando deveria ficar 255.255.255.0).

Tento usar de cara o "Reparar" do Windows mas raramente funciona. Imagino que deve ser um conflito na hora de distribuir os IPs pelo roteador..

Alguém sabe como me ajudar?

Desde já, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nenhuma ideia??

Agora mesmo deu esse problema novamente! Meu pc estava recebendo o ip 169.254.7.14 e mascara de sub-rede 255.255.0.0.. Nada a ver com o padrão de ips aqui da minha rede!

Muito estranho! Só consegui conectar agora porque eu deixei meu ip fixo em 192.168.1.119, mascara 255.255.255.0, gateway 192.168.1.1 e copiei o servidor DNS de outro pc conectado nesse momento (189.7.80.15 e 189.7.80.16)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como está a qualidade do sinal ? Você já experimentou mudar o canal da wireless ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

IPs inválidos invalidam tudo! Desconsiderando meu pleonasmo, no teu lugar fazia uma revisão das configs do router, ou melhor, refaria as configs além de atualizar os drivers de rede dos pcs problemáticos . . . .notebook tendo de fazer-se enxegar na rede c/ 'ipfixo' não é o que chamo exatamente de tecnologia fácil, então caso estas dicas não validem sua expectativa (ou não ajudem em nada) faça assim: quando os pcs problemáticos se manifestarem desliga tudo -modem, roteador, pcs . . . .enfim tudo mesmo e religue pela ordem inversa, forçando o roteador a reiniciar o software de gerência DHCP!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como está a qualidade do sinal ? Você já experimentou mudar o canal da wireless ?

Opa, obrigado pela resposta. Então, o sinal está excelente em um notebook que apresenta esse problema e varia entre bom/muito bom no meu desktop..

Nunca tentei mudar o canal do wireless.. Vou tentar na próxima vez que ocorrer isso aqui!

IPs inválidos invalidam tudo! Desconsiderando meu pleonasmo, no teu lugar fazia uma revisão das configs do router, ou melhor, refaria as configs além de atualizar os drivers de rede dos pcs problemáticos . . . .notebook tendo de fazer-se enxegar na rede c/ 'ipfixo' não é o que chamo exatamente de tecnologia fácil, então caso estas dicas não validem sua expectativa (ou não ajudem em nada) faça assim: quando os pcs problemáticos se manifestarem desliga tudo -modem, roteador, pcs . . . .enfim tudo mesmo e religue pela ordem inversa, forçando o roteador a reiniciar o software de gerência DHCP!!!

Opa.. obrigado pela resposta também. Já atualizei os drivers da rede do meu pc e mesmo assim ele apresentou esse problema, então, acho que não há necessidade de ir atrás de drivers para cada um dos 10 pcs de casa (república de estudantes). Caso as dicas do Igor Hard não funcionar, vou tentar desligar e ligar a rede inteira na ordem que você me indicou..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Já atualizou o firmware do roteador?

Então, nunca atualizei! Ainda está funcionando com a versão original do WRT54G versão 6..

Tenho vontade de atualiza-lo para aqueles firmwares que aumentam o raio de alcance do wireless mas, ao mesmo tempo, um pouco de receio em não conseguir configurá-lo corretamente.

você teria alguma versão pra me indicar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×