Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
flavio85

Soundmax onboard ASUS K8V-X SE - Microfone não funciona

Recommended Posts

Olá

Encontrei tópicos sobre este problema em fóruns de todo o mundo, inclusive neste. Os daqui do CH nem obtiveram qualquer resposta. Nos demais, nada que funcionasse.

O problema é o seguinte: tenho uma placa ASUS K8VX-SE, que possui som onboard Soundmax. Nunca usei o microfone neste PC desde que o comprei, em 2005. Só agora percebi o problema. Ele simplesmente não funciona. Instalei os drivers mais recentes, no XP e no Vista e nada. Testei o microfone (que é acoplado a uma webcam) em outro computador, e funcionou. Verifiquei volumes, o microfone é o dispositico padrão para gravação, etc. Fiz todos os testes possíveis que encontrei em outros fóruns, e nada.

Essa placa tem uma peculiaridade: ela tem opção de 6 canais, que transforma as entradas de microfone e auxiliar em saídas. Mas no meu caso, deixei no padrão de 2 canais.

Não sei mais o que fazer... estou quase comprando uma placa de som ruim, só pra poder usar o Skype.

Verifiquei o manual da placa e tem pelo menos 3 jumpers que configuram o som, mas eles parecem estar na posição correta (padrão).

Enfim, é a primeira vez que não encontro uma resposta razoável para um problema em fóruns.

Se alguém puder ajudar, agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, e nada.

Como eu disse, testei o microfone no notebook e funcionou.

O problema é mais sério, e recorrente. Basta buscar no google: "microphone soundmax ASUS k8v" q dá para perceber.

Acho que é problema da placa, porque testei todos os drivers possíves.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei todos os do XP, o mais recente era 6.x., que aliás vinha com problema direto do site da ASUS, faltando arquivo. Depois testei até mesmo os para Windows 98 que vinham no CD da placa, e nada.

Aí formatei o computador, que já queria fazer algum tempo. Instalei o Vista e instalei o mais recente, tb não funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No seu caso tem que olhar as configurações e ver se no modo 2.1, você consegue fazer o seu áudio funcionar corretamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×