Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
phmarins

Placa K7vta3

Recommended Posts

Montei um micro c/ a Placa k7VTA3 c/ um processador DURON 1.4 só q na inicialização da BIOS ele nunca indica o correto.

- C/ o Jumper da Freq.(jp3 e jp5) como default(1 e 2) sempre indica abaixo 1054

- C/ o jumper em 2 e 3 ele indica um proc. de 1.7 como se estivesse fazendo um overclock.

O q devo fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preste atenção... Ele não diz que fica 1.7. Ele mostra que é 1700+ (ou 1600+), que é o correto, pois como essa versão da bios não conhece os novos duron, ela acha que é um athlon XP, e o athlon XP de 1.4GHz é o XP1600+.

Atualize a bios se quiser que o nome correto do processador apareça, mas não se preocupe, deixe os jumpers para fsb de 133MHz que está correto.

Na verdade, se sua memória for pc-2700 ou pc-3200, dá para botar tranquilamente o fsb para 166MHz, que ele vai funcionar em 1.73Ghz sem problemas, já que esses processadores na verdade são athlon XP 2600+ (ou maiores) com clock reduzido para vender mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×