Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lobinhu

Notebook com baixo desempenho em jogos

Recommended Posts

Bom, meu notebook é esse aqui:

Gateway M-6851

CPU: Intel core 2 duo T5550 plataforma santa rosa 1,83Ghz

VGA: ATI mobilty radeon HD2600 512Mb (PCIx 16 500Mhz)

Memoria: 2x2Gb samsung M4 DDR2

SO: Windows vista home premium 64bits

Acho que o resto é irrelevante quanto a minha duvia.

Pois bem vamos a ela:

logo que comprei meu notebook a uns 7 meses atras, ele funcionava perfeitamente, rodava crysis, COD4, sins creed, jericho, etc...

so que de de uns tempos pra ca ele tem começado a ficar lento, jericho, COD4 e dead space que eu jogava em semi high, agora tenho que jogar em low pra conseguir alcançar maximos 30 ~ 35 FPS

e o mais estranho ainda, jogando ragnarok em modo janela, tem vezes que meu FPS cai para 1!!

ja passei anti-virus, ja fiz o memory check do windows, o windows diz que nao precisa desfragmentar o disco e eu nao sei mais o que fazer =/

Segue abaixo o motivo pelo qual postei isto em processadores ao invés de placas de video.

processador.jpg

a parte logo abaixo, eu nao entendi o que significava ><

pois bem pessoas, por favor me deem uma luz, porque PC lento é triste =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, meu notebook é esse aqui:

Gateway M-6851

CPU: Intel core 2 duo T5550 plataforma santa rosa 1,83Ghz

VGA: ATI mobilty radeon HD2600 512Mb (PCIx 16 500Mhz)

Memoria: 2x2Gb samsung M4 DDR2

SO: Windows vista home premium 64bits

Acho que o resto é irrelevante quanto a minha duvia.

Pois bem vamos a ela:

logo que comprei meu notebook a uns 7 meses atras, ele funcionava perfeitamente, rodava crysis, COD4, sins creed, jericho, etc...

so que de de uns tempos pra ca ele tem começado a ficar lento, jericho, COD4 e dead space que eu jogava em semi high, agora tenho que jogar em low pra conseguir alcançar maximos 30 ~ 35 FPS

e o mais estranho ainda, jogando ragnarok em modo janela, tem vezes que meu FPS cai para 1!!

ja passei anti-virus, ja fiz o memory check do windows, o windows diz que nao precisa desfragmentar o disco e eu nao sei mais o que fazer =/

Segue abaixo o motivo pelo qual postei isto em processadores ao invés de placas de video.

processador.jpg

a parte logo abaixo, eu nao entendi o que significava ><

pois bem pessoas, por favor me deem uma luz, porque PC lento é triste =/

Caro amigo, formate seu HD e reinstale tudo do zero, com certeza você tem algum problema de Windows, coisa mais normal do mundo, se tudo funcionava perfeitamente, e agora ficou lento, é alguma coisa no seu Windows, não reinstale o windows por cima, mata tudo e começa do zero. Ah, quer vender esse note ai pra mim não??? rs......

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesma dica.

formata e instala todos os drivers de fabrica que acompanham ele.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Última tentativa: CCleaner... se não funcionar, vai de format c: e fique com um SO novinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, formatarei então xP

mas antes disso, pode me falar o que seria o CCleaner? ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for formatar coloca o Seven build 70068, não vai se arrepender, a não ser que não goste de inglês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

CCleaner é um programa que remove arquivos temporários, cookies, limpa o cache do sistema entre outros lixos que o Windows armazena. Também remove chaves no registro que estão danificadas ou que não foram apagadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se for formatar coloca o Seven build 70068, não vai se arrepender, a não ser que não goste de inglês.

Eu ja pensei nisso, é que meu windows é original e pans, e fazer todas aquelas paradinhas de remover a estrelinha e nao ter acesso as atualizaçoes, e blablabla é um sakinho =/

e eu meio que gosto do inglês tmb ><

e eu tmb nao vejo a hora de colocar minhas maos no seven <o>

anyway, vou passar o ccleaner e posto aqui como ficou o/

Passei o CCleaner, melhorou um pouco mas ainda ta estranho, se continuar assim vou formatar mesmo =)

valeu quem ajudou ai \o/

Editado por Mynhow
Flood! Não poste seguidamente em menos de 24 hs. Use o botão Editar ou Multi-citar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ninguem pensou na hipotese de aquecimento?

pode ter muita sujeira nas ventuinhas

se formatar nao resolver pode ser este o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

nops, pelo grafico q ele postou tem arquivos la roubando recursos.

Datom.C ou A Worm, ou uma variante.

mas se quer so limpar ai , vai fundo ehehheheh

eu formataria e fim e problema.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo bem é original. Não tem cd de instalação?

No meu caso tentaria ainda na sessão de remoção de malware e etc.

Esta ocorrendo algum erro tipo SVCHOST, GENERIC algo assim.

Talvez seja entradas inválidas no registro, vai dá um trabalho mais resolve também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×