Ir ao conteúdo
  • Cadastre-se
MaTRiX_Do_PHP

Wireless notebook c/ xp não funciona!

Recommended Posts

Olá galera... seguinte.. eu tenho um notebook na kennex (www.kennex.com.br) é o primeiro da lista de suporte de drivers..

Ele veio com windows vista, em questão funciona perfeitamente so que acho que perde muito desempenho tanto que agora decidir mudar pra XP so que o xp nele tem problemas que de certa forma ja resolvir, questão de drivers .. etc.. porém a wireless dele ta instalada o drive e ta achando e conectando a uma rede, recebe ip e tudo mais.. porém não NAVEGA EM SITE NENHUM! ai sei lá to meio perdido porque mesmo que eu use pouco wireless ( mais na faculdade as vezes ) é necessário... então alguém tem ideia do que pode ser? ainda penso que pode ser algo errado com drive, porque o drive de video e rede (cabo) que tem no site mesmo.. não funciona, tive que pegar em outro lugar.. o do wireless peguei no site.

Agradeço a ajuda por favor.

Abs. Ricardo Lima

Compartilhar este post


Link para o post
Compartilhar em outros sites
E como fica o ping em sites externos? Se for problemas de DNS é só configurar como mostra no passo-a-passo do link abaixo:

http://www.portaladsl.com.br/portaladsl_contentid_51.html

brother, mas tipo eu testei o ping não deu mesmo.. mas supomos que seja DNS o que eu vou fazer se quando eu recebo o IP vem dns 10.1.1.1 ? (como primario apenas)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neste caso é só alterar os endereços de DNS como mostra no link que te passei. Use os seguintes endereços:

Preferencial: 208.68.222.222

Alternativo: 208.67.220.220

Ambos são endereços de DNS públicos, mais conhecidos como OpenDNS. Vide www.opendns.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

Irei testar depois onde to nao tem possibilidade nenhuma de acesso wirelss(naotem)

eu pensei que poderia ser o driver tb.. mas vamo testar outras coisas.. porque o drive eu peguei no site officil, mas pra ter ideia o driver de video e rede cabo do site official nao dava ¬¬'(_(

valeu ajuda.. irei ver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×