Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Eduardo6279

Duvida Sobre HD Sata II

Recommended Posts

Bem, comprei um HD novo, nunca antes usado, então fui instalar o XP nele, até aí tudo bem, coloquei o cd do windows quando chega na parte de cria as partições ele aparece uma tela azul dizendo para reiniciar o computador e se a tela persistir, contactar o fabricante do hardware (mais ou menos isso),

Como a tela apareceu novamente, tentei o windows XP Sata Edition (Que vem com drives sata) e apareceu o erro do mesmo jeito,

tenho os drives do hd em cd, tenho o cd de instalação da placa-mãe ;/

Hd Samsung HD322HJ/SRA

Edit ----

No Setup, ele aparece como não identificado

Eu Li o topico de tutorial do Phoenyx

So que o meu drive de disquete tem um problema eu coloco disquetes nele

e o windows dis que tem que formatar o disquete, ai quando ele vai formata, dis que nao pode da erro e nao abre :S

Editado por Eduardo6279
algumas observações

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos por partes... no SETUP ele tem que ser reconhecido bonitinho, com nome e modelo, mesmo sem os drivers SATA instalados. E se dá erro na instalação do Windows, não é falta de drivers (neste caso o programa de instalação diria que não encontrou nenhum disco). Resumindo, há grandes chances de o seu HD novo estar ruim.

Um abraço e Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

se quando vai instalar o windows XP e dá essa tela azul, o problema pode não ser com o HD e sim com as memórias.

Se houvesse problema com o HD Sata que fosse os drivers, ele daria a mensagem de HD não encontrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rickg

Ah veio acho que nao tem nada ve a memoria ram

porque com o hd IDE ela funciona normalmente

@Fernando Pinheiro

Olha depois que você falo isso eu desliguei o pc e tentei ver se sentia a rotação do hd e

ele nao estava rodando, :(

sera que pode ser porque nao ta instalado os drivers sata da placa-mãe?

Edit ---

- 4 xSATA 3 Gb/s ports Support RAID 0, 1, 5, 10, JBOD

Editado por Eduardo6279

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduardo,

Se você desligou o PC, o motor do HD não vai rodar mesmo pois não há energia para alimentá-lo com o PC desligado. O que o rickg falou também condiz. O ideal é você testar esse HD em outro PC ou usar o software do fabricante para testar. E testa as memórias também. ;)

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Pinheiro

Desculpe eu me expressei mal

eu quis dizer que desliguei o pc com o hd ide e

tentei liga-lo somente com o hd sata e nisso nao deu rotação, barulhos nem nada

O problema de testa em outro lugar é que nao a outro lugar pra eu poder testa

mais valeu

nao sou estão novo assim ;p

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah sim, desculpe a mim então. É que realmente você poderia ser iniciante e não é pecado nenhum. ;)

Bom, neste caso você realmente tem problemas com o disco, com o cabo de alimentação do HD ou com o controlador SATA, creio.

Pode testar se há energia no conector de alimentação do HD? Precisaria de um multímetro pra ser mais preciso.

Não há outra saída, você precisa de ferramentas ou outro ambiente para ter certeza de que o HD está danificado, do contrário só restam especulações.

Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puts eu consegui o dvd do windows vista ultimate

mais quando foi instala ele pedio os drive tb e quando eu coloquei disse que nao tinha encontrado nenhum

coloquei os drive do hd, so os sata, coloquei o cd da placa-mãe e nao acho nada

aff :bravo:

Nao sei mais o que faze:seila:

Editado por Eduardo6279

Compartilhar este post


Link para o post
Compartilhar em outros sites
Puts eu consegui o dvd do windows vista ultimate

mais quando foi instala ele pedio os drive tb e quando eu coloquei disse que nao tinha encontrado nenhum

coloquei os drive do hd, so os sata, coloquei o cd da placa-mãe e nao acho nada

aff :bravo:

Nao sei mais o que faze:seila:

cara,tô com os mesmos problemas que você!

inclusive já troquei o hd na garantia e continua a mesma coisa

no meu caso é um hd maxtor

seu drive de dvd tá bom?

você vai ter que conseguir um drive de disquete e instalar o drive raid/sata da tua mobo

tenta..as vezes da certo.no meu caso não deu!

eu num sei mais o que fazer

c você resolver me avisa??!

abrazzz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@pablomconexx

Beleza te aviso

mais sobre o dvd funciona normalmente sim

eu peguei um cd, e gravei o drive do hd e os drive sata (RAID/AHCI)

fui tenta instala o windows vista mais nao deu :S

enviei um e-mail pro suporte da minha placa-mãe(ASUS M2N68-AM) e diseram que apenas de HDs da marca Samsung com placas-mãe com Chipset VIA nao à reconhecimento

:seila:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ae galera desculpa o Flood ae mais so passando aqui pra dizer que consegui resolver meu problema, o HD estava queimado :S l:cool:

Vou solicitar a troca,

obrigado a todos que me ajudarão ae valeu ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×