Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Serial Killer

[Resolvido] Internet normal, exceto ao jogar WoW... Dsl-500b

Recommended Posts

Olá a todos e feliz ano novo!

Estou usando o modem D-link dsl-500b e uso oi banda larga, antiga brasil telecom. Minha internet funciona normalmente, baixa a 200 kb/s quando está boa, caso contrário cai um pouco, mas toda vez que vou jogar online dá alguns probleminhas; isso vinha acontecendo com CS, mas como é um jogo leve, não tive problemas, mas ao jogar WOW, o ping aumenta bastante para 570ms...

Então vem a configuração do modem... eu já usei programas como Utorrent e tive que abrir portas no modem e o fiz, abri a porta do programa e ao testar a porta em sites de testes de porta ou no próprio site do utorrent, a porta estava aberta e funcionando. No entanto, o mesmo não acontece no WOW, abri as portas 3724, 6112 e 6881 até 6999 recomendadas pelo site e pelos usuários, mas quando faço o teste em sites ou novamente no site do utorrent, diz que as portas estão fechadas. Depois disso tentei não só abrir elas no NAT do modem, mas também no port triggering que aparentemente abre no firewall e o mesmo problema persistiu, também desativei o firewall do windows e não obtive resultados.

Gostaria de saber se há alguma solução ou se o problema é o modem, do qual já ouvi usuários reclamando.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá a todos e feliz ano novo!

Estou usando o modem D-link dsl-500b e uso oi banda larga, antiga brasil telecom. Minha internet funciona normalmente, baixa a 200 kb/s quando está boa, caso contrário cai um pouco, mas toda vez que vou jogar online dá alguns probleminhas; isso vinha acontecendo com CS, mas como é um jogo leve, não tive problemas, mas ao jogar WOW, o ping aumenta bastante para 570ms...

Então vem a configuração do modem... eu já usei programas como Utorrent e tive que abrir portas no modem e o fiz, abri a porta do programa e ao testar a porta em sites de testes de porta ou no próprio site do utorrent, a porta estava aberta e funcionando. No entanto, o mesmo não acontece no WOW, abri as portas 3724, 6112 e 6881 até 6999 recomendadas pelo site e pelos usuários, mas quando faço o teste em sites ou novamente no site do utorrent, diz que as portas estão fechadas. Depois disso tentei não só abrir elas no NAT do modem, mas também no port triggering que aparentemente abre no firewall e o mesmo problema persistiu, também desativei o firewall do windows e não obtive resultados.

Gostaria de saber se há alguma solução ou se o problema é o modem, do qual já ouvi usuários reclamando.

Obrigado.

Bom companheiro, eu tenho aqui uma net de 1,5mb da Brasil Telecom tmbm e tive q mudar para o servidor Scillas para ter a latencia de 550ms. Mas de uhns dias pra cá o lag esta insuportavel. Uso um Speedtouch da thomson, fornecido pela uol, mas ontem os tecnicos da Oi vieram aqui em casa e me falaram que esse modem nao tem a opcao da modulacao de Adsl 2+.

Resumindo minha net esta uma *****, uhns culpam o dito Traffic Shaping, outros a péssima infra-esturuta dessas empresas. Eu culpo as duas coisas.

PS: Para reduzir a latencia, é possivel abrir alguma porta pro jogo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gostaria de saber se há alguma solução ou se o problema é o modem, do qual já ouvi usuários reclamando.
Já verificou o seu antivírus? Deu permissão para o executável do seu WoW no Firewall do Windows?

Nestes casos, em que mesmo abrindo uma porta no modem/roteador e desativando o firewall do windows (desaconselhável), geralmente é o antivírus quem bloqueia acesso da LAN<->WAN e WAN<->LAN.

Se nada disso funcionar, resete o seu modem e passe à utiliza-lo (à título de testes) em modo bridge, com o Firewall do Windows ativado e com a permissão dada adequadamente (pelo executável).

Não deixe de postar se a sua dúvida foi solucionada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda não, eu abri todas as portas no modem, no firewall, coloquei exceção pro firewall do executável, etc... mas a latência ainda continua acima do que deveria... Ao fazer o teste de velocidade em um site, eu obtenho 1500kbps... isso daria 436ms de latência? Eu não tinha nenhum anti-virus instalado, apenas programas de anti-malware, como spybot e malwarebytes, mas estou instalando o AVG free, talvez tenha algum vírus por aí atrapalhando minha conexão. No entanto, o mais estranho é que apesar de eu abrir as portas no Modem, os sites de teste ainda dizem que as portas 3724 e 6112 estão fechadas, o contrário não acontece com a porta que eu abro pro Utorrent funcionar, =/ Por sinal, qual é melhor, AVG free, avira ou avast?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver o problema!!! xD.. fiz o seguinte: desabilitei o firewall do router! Mas isso não é perigoso? Claro, por isso instalei o COMODO Internet Security que trás anti-virus e firewall, e no firewall tem opções pra liberar portas, arquivos como o wow.exe, etc... bem melhor que a droga do firewall do modem que bloqueava tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×