Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
estudante66

[Resolvido] Home page padrão não muda no IE8

Recommended Posts

Depois que instalei um programa de backup BackupSafeKeeper, mas acabou mexendo no IE 8 : A pagina inicial foi mudado para : http://www.forumswatcher.com/search.htm.

.

Tentei pelo menu Ferramentas --> opções de internet --> Geral

.

Defino uma pagina em branco ou um outro endereço, mas sempre volta neste endereço *****. :confused:

.

Estou abrindo este topico, pois não encontrei com um tema semelhante.

.

Agradeço desde já a atenção de todos

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Depois que instalei um programa de backup BackupSafeKeeper, mas acabou mexendo no IE 8 : A pagina inicial foi mudado para : http://www.forumswatcher.com/search.htm.

.

Tentei pelo menu Ferramentas --> opções de internet --> Geral

.

Defino uma pagina em branco ou um outro endereço, mas sempre volta neste endereço *****. :confused:

.

Estou abrindo este topico, pois não encontrei com um tema semelhante.

.

Agradeço desde já a atenção de todos

abraços

........................................................................................................

Vá em Iniciar / Executar e digite: REGEDIT e aperte <Enter>

Vá em HKEY_CURRENT_USER

Abaixo dele abrira [+]Software , clique em Software

Abaixo de [+]Software abrira [+]MicroSoft, clique em MicroSoft

Abaixo de [+]MicroSoft clique Internet Explorer

Abaixo de [+]Internet Explorer clique em Main

Do lado direito aparecera uma Tela, procure pelo Item: Start Page

no Valor REG_SZ, clique com o botão direito em Start Page, a seguir

em modificar e digite: about:blank , feche todas ás Telas e Reinicie o

Computador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se isso não resolver acesse o registro em editar, localizar digite BackupSafeKeeper ou SafeKeeper e clique em localizar, veja se aparece alguma chave com esse nome, delete e repita a operação para verificar se tem mais;

Verifique também se tem algo inciando com esse ou algum nome estranho clicando em iniciar, executar, msconfig, na aba iniciar procure por nomes iguais a esse ou diferentes;

Se ainda assim não resolver, instale o hijackthis, este "acha" mais coisas que iniciam junto com o Windows do que o msconfig.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá NEF, Mister John; Olá a todos.

.

Valeu NEF: Fiz passo a passo como você. me passou e me livrei do link da home page indejesável !!!!

.

Valeu Mister John: baixei o utilitário hijackthis: Faz uma auditoria dos processos que estão rodando no micro, mas realmente é só para quem tem alguma familiaridade com o windows. É simples e funcional. Dá pista de algum processo que esteja rodando escondido!

.

Antes de postar este tópico, dei uma fussada no meu micro: tinha instalado o maldito BackupSafeKeeper para testar , para fazer backup. Mas o danado,alem do problema do IE,instala um tal de buscador ask.com, um aplicativo (que inicializa com win.)LS 1000.exe e um serviço algo como "MonitorSafeKeeper" .

.

CONCLUSÃO : MUIIITO ESTRANHO, MUUIIITO SUSPEITO

.

mais uma vez, obrigado pela ajuda !!!!

.

abraços a todos

.

Por fim : CASO RESOLVIDO !!!!

:lol:

Editado por estudante66

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×