Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
digow_ck

Mafia

Recommended Posts

ano passado eu peguei o demo do jogo mafia e achei um jogaço, além de rodar na minha antiga mx400 (com lag, mais jogável)!

depois de um tempo, passei o demo pra um cd porque tive q formatar meu pc.

agora o jogo não tá funcionando bem. tá muito lento rodando em 640x480 (low)!!!

o jogo completo é pesado assim mesmo ou o problema é com o demo?

esse jogo é mais pesado q splinter cell?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Elendil

Ele é bem pesado, muito mais que Splinter Cell, aliás Splinter Cell não é pesado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ele é bem pesado, muito mais que Splinter Cell, aliás Splinter Cell não é pesado.

Tem certeza disso ELENDIL????

digow_ck pela sua assinatura o MÁFIA ERA PRA RODAR beleza, e também ele é bastante customizável conforme disse o colega SILVIOLA, ele roda inclusive na geforce onboard que eu tinha ( ASUS A7N266) e rodava sem trancar.. claro sem muitos efeitos, mas na sua fx 5200 era pra rodar bem.. vê qual versão de driver você está usando??

falou! :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala cartinha tudo bem, cara eu tinha o mesmo problema, até em 640X480 e os efeitos no minimo a jogo ficava injogavel (essa foi ######...) eu to achando que o problema é dessa versao do DEVIANCE que eu tenho, a sua também é dele???

Inclusive agora to comum ATI 9200 e nem inicializar ele incializa, diz que ta faltando arquivo, isso e aquilo...

VOu baixar outra versao para ver....

Um abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera o jogo roda mau em 640x480, tudo low no pc da assinatura!

acho que o problema é o demo mesmo!!!

valeu pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

então deve ser mesmo o demo, eu tinha um pc com essa configuração: asus a7s333, 256 ddr, gf4 mx420 64 sdram; o jogo aqui funcionava perfeito em 1024X768 com tudo no maximo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já ia esquecendo, eu recomendo jogar esse game na versao completa, na minha opnião um dos melhores games lançados ate hoje.

A um mes atras fui instalar ele p/ jogar novamente mas o primeiro cd não funcionou, :unsure: isso que dá gravar cd e não testar agora vou procurar novamente na nete p/ baixar de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala pessoal, uma novidade ontem finalmente conseguiu instalar o MAFIA fiquei contente para #####...Mais quando fui jogar o jogo aparece aquela apresentacao normal, mais quando libera para eu comecar a jogar so aparece os marcadores de velocidade e nuvens parece que estou voando nas nunvens para todo o lado que olho so tem nunvens...

Mais ojogo ta rolando na boa, porque escuto os tiros e se eu acelero vejo o marcado a velocidade ir aumentando....

Alguem já teve esse problema???

Estou Utilizando um Radeon ATI 9200 Drivers Catalist...

Um abraço a todos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×