Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Dan2

[Resolvido] Tela azul (Driver_IRQL)

Recommended Posts

Já virei essa internet de cabeça pra baixo e não vi ninguém com um erro igual ao meu, não sei se não procurei direito, mas enfim...

Após um tempo de Windows xp, eu quis jogar, primeiramente tudo bem... Mas depois de um tempo, todos os jogos que eu quis jogar deram esse erro, GrandChase, Lineage II, Combat Arms e estranhamente Perfect World não dava esse erro '-'

Então, eu já estou de saco cheio desse erro, o Lineage II que é o mais pesadinho, trava antes de entrar na tela de login...

Aqui minhas infos:

Placa mãe: NF-MCP61-6A61KCDHC

Sistema operacional: Microsoft Windows XP Professional

Memória do Sistema: 896 MB

Placa de video onboard: NVIDIA GeForce 6150SE nForce 430 (512 MB)

Processador: AMD Athlon 64 X2 Dual Core Processor 4200+, 2210 MHz

Ah! Outra informação é que quando eu inicio o pc e rodo o jogo, vai tranquilo, mas se eu já tiver usando ele um tempo e quiser jogar não posso. :/

Editado por Linio Alan
Mensagens unidas. Use o botão Editar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ninguém sabe responder minha dúvida? Tô meio que desesperado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se esta dando tela azul...

- rode o Memtest e teste as memorias.(esse prg.é demorado)

- tire as memorias e limpe os contatos dela com uma borracha escolar macia.

- monitore as temperaturas e voltagens e poste pra gente ver.

Para jogos seu pc precisa de um UP zinho !!

ele esta com pouca memoria RAM e Video ONboard não consguem rodar jogos lisinho,

você vai precisar comprar uma placa de video OFF, + mem. RAM

e possivelmente uma fonte.

aguarde + opiniões.

Editado por magrao43jp

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se esta dando tela azul...

- rode o Memtest e teste as memorias.(esse prg.é demorado)

- tire as memorias e limpe os contatos dela com uma borracha escolar macia.

- monitore as temperaturas e voltagens e poste pra gente ver.

Para jogos seu pc precisa de um UP zinho !!

ele esta com pouca memoria RAM e Video ONboard não consguem rodar jogos lisinho,

você vai precisar comprar uma placa de video OFF, + mem. RAM

e possivelmente uma fonte.

aguarde + opiniões.

Bom, não é problema com a fonte, pois o computador não desliga, ele da um erro e fica naquela tela toda a vida, eu que tenho que desligar e tal, e a temperatura está normal ela alterna entre 40º e 60º Graus, não sei como eu rodar o Memtest, eu vi isso ontem, que precisa de diskete e tal, ai eu até desisti de entender um pouco mais, já fiz a parada da borracha escolar com a memória troquei de slot e nada... Até tentei usar o CHKDSK mas não deu certo.

Quanto a meu pc precisar de um uP, eu também acho. Mas essa não é a questão, Combat Arms, Lineage II que são jogos de gráficos pesados e frames altos o meu PC dá erro, mas quando roda, roda perfeitamente... Por isso eu não entendo o Erro não é 100% Ele às vezes cede e o Jogo roda perfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como puderam perceber, eu estava desesperado atrás de ajuda, e resolvi continuar pesquisando e descobri que o problema é na verdade o driver de Aúdio! É isso mesmo, Aúdio. Quando o pc ia pra tela azul ele ficava repetindo o último som emitido, e eu ignorei isso o tempo todo, até que vi que os arquivos com problema nas informações técnicas eram "viahduaa.sys".

Vocês não entendem a minha frustração, eu achanado o tempo todo que era video, por ser em jogos e tal, quando era essa droga de audio, enfim... Ainda não testei, mas tô baixando um novo driver, se tudo der certo eu edito esse post.

Obrigado mesmo assim galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×