Ir ao conteúdo
  • Cadastre-se
Walton182

TV LG LCD HDMI>HDMI, NVIDIA 9800 não reconhece nem forçando.

Recommended Posts

Enfim eu comprei o cabo HDMI>HDMI e liguei a placa direto na TV coloquei no HDMI e não deu certo a nvidia não reconhece nem forçando. Alguem pode me ajudar com esse problema?

Grato desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, talvez lhe ajude, seja mais especifico: não reconhece a ponto de nem dar video? ou não reconhece a sua TV no Nvidia Control Panel? Se o problema for o segundo (Que Aconteceu Comigo) atualize os drivers de sua placa para a ultima versão (baixe no site do fabricante). Se você usa Windows 7 NÃO utilize o Nvidia Control Panel. Clique com o botão direito na área de trabalho e procure a opção Resolução da Tela e configure ao seu modo. fiz um procedimento parecido com o seu e é bastante simples: Tenho uma (Velha) 7900GS DVI e uma Sony Bravia 32" EX715 utilizei um cabo/conversor DVI (Ligado na Placa) para HDMI (Ligado na TV), funcionou de cara. Espero, sinceramente, ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu uso windows 7 ja atualizei o driver, ja tentei pelo resolução da tela do windows seven.

O window seven parece reconhecer a tv porque quando coloco o cabo ele automaticamente muda de resolução... mais a tv continua lá sem sinal...

Ja tentei todas as resoluções e todos os modos (duplicar, arrastar etc...)

Nossa ta difícil fiquei horas tentando e nada.

Anyway obrigado pela ajuda.

Continuo aguardando resposta õ.o

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza! Experimenta ligar somente a tv, com o cabo do monitor desconectado da vga para ver se da imagem...., se você tiver algum adaptador DVI para HDMI, você tambem pode testar... existe a chance do cabo estar bichado..você testou ele em outro lugar????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aê cara deu certo, muito obrigado.

agora o unico problema é que o som não transferiu apenas a img.

mais muito obrigado mesmo...

Alguem sabe como faço pa transferir o som pra tv também?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aê cara deu certo, muito obrigado.

agora o unico problema é que o som não transferiu apenas a img.

mais muito obrigado mesmo...

Alguem sabe como faço pa transferir o som pra tv também?

Ligou a cabo S/PDIF?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, apesar de ter HDMI não quer dizer que tem controladora de audio onboard na VGA. Tem modelo de 9800GT que tem HDMI e não tem, então teria que usar o S/PDIF.

Você instalou o driver de audio HD da Nvidia?

Se instalou e correu tudo bem, então ela tem controladora de som onboard.

Se tem controladora de som, de uma olhada nas configurações de som do Windows ou do programa da NVIDIA.

Ou passa o modelo da sua 9800 (GT?) pra alguem poder te ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aê cara deu certo, muito obrigado.

Amigo, como fez para funcionar? Estou com o mesmo problema, mas sem chance. Com adaptador dvi-hdmi deve funcionar, mas queria usar a saída HDMI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×