Ir ao conteúdo
  • Cadastre-se
alexandre - cal

FunÇÃo somases

Recommended Posts

Pessoal, na COLUNA "T" tenho algumas variaveis (COMPRAS, TRANSFÊRENCIA, DEVOLUÇÃO...) e preciso que a função SOMASES calcule a coluna ( O ) caso a coluna ( T ) tenha as variaveis (Compras, Transfêrencia e Devolução). Estou usando a função abaixo, porém não soma. Onde esta meu erro.

=SOMASES(Compras!$O$9:$O$65000;Compras!$W$9:$W$65000;$B$28;Compras!$D$9:$D$65000;B17;Compras!$U$9:$U$65000;"Físico";Compras!$T$9:$T$65000;"transfêrencia";"Compras")

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fórmula somases funciona assim:

=SOMASES(Intervalo que será somado; Intervalo Critério 1; Critério 1; Intervalo Critério 2; Critério 2; ...)

Pelo visto a alocação de critérios está errada na sua fórmula. Mas para lhe passar a forma correta, preciso ver a planilha. Poste em www.sendspace.com para podermos analisar e lhe retornar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×