Ir ao conteúdo
  • Cadastre-se
felipepastor

Problemas ao receber mensagens SMS - Motorola Atrix - Android 2.2

Recommended Posts

E ae galera, minha dúvida e pergunta é: O recebimento de msgs SMS tá sendo bloqueado por alguma coisa no meu android q eu nao sei o que é... E pra ele receber SMS eu tenho que desligar o cel. O sistema é o Froyo (2.2), alguém sabe o que pode tá acontecendo?

Já li que o jeito de fazer funcionar é "formatando" o cel, mas achei muito ideia de português. Aguardo notícias. Abraços.

Ps.: O modelo do cel é o ATRIX e é novo tem 3 dias de vida apenas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi amigo, estou com o mesmo problema. Eu resetei o celular uma vez, agora ele só está recebendo sms de algumas pessoas. Não acho solução em lugar nenhum. Se tiver algum sucesso avisa aqui!

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites
Oi amigo, estou com o mesmo problema. Eu resetei o celular uma vez, agora ele só está recebendo sms de algumas pessoas. Não acho solução em lugar nenhum. Se tiver algum sucesso avisa aqui!

abs

Que osso isso mano... Alguns falam que pode ter sido algum app que tá bloqueando, mas não entendo, vejo a lista de servicos e de aplicativos abertos e tá tudo normal... o SMS/MMS estão ativados, já fechei todos os apps que foram baixados e não sei ao certo o que tá rolando.

UMA LUZ AE, não quero "formatar" meu cel. Tem q ter uma solução. Pela madrugada!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Que osso isso mano... Alguns falam que pode ter sido algum app que tá bloqueando, mas não entendo, vejo a lista de servicos e de aplicativos abertos e tá tudo normal... o SMS/MMS estão ativados, já fechei todos os apps que foram baixados e não sei ao certo o que tá rolando.

UMA LUZ AE, não quero "formatar" meu cel. Tem q ter uma solução. Pela madrugada!

Cara, estou com exatamente o mesmo problema, meu cel é da vivo e está desbloqueado, ja formatei 4 vezes e não adianta, já fiz root e não adianta, ele começa a receber as msgs quando eu dou um reboot no aparelho ou quando começo a mandar vários sms.

O estranho é que quando recebo a msg a data de recebimento aparece como a data em que a pessoa me enviou a msg, ou seja, parece que o cel recebe o sms mas não mostra, fica bloqueado em algum lugar.

Acredito muito que seja problema no motoblur......mas.....o que fazer se um dá pra instalar outra Rom ainda né?

Temos um forum mais especifico pra discutir coisas sobre o Atrix.

Caso queira participar seja bem vindo, segue o link:

http://forumatrixbrasil.forunsgratis.net

Se conseguir solução coloca ae pra gente ok? Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, estou com exatamente o mesmo problema, meu cel é da vivo e está desbloqueado, ja formatei 4 vezes e não adianta, já fiz root e não adianta, ele começa a receber as msgs quando eu dou um reboot no aparelho ou quando começo a mandar vários sms.

O estranho é que quando recebo a msg a data de recebimento aparece como a data em que a pessoa me enviou a msg, ou seja, parece que o cel recebe o sms mas não mostra, fica bloqueado em algum lugar.

Acredito muito que seja problema no motoblur......mas.....o que fazer se um dá pra instalar outra Rom ainda né?

Temos um forum mais especifico pra discutir coisas sobre o Atrix.

Caso queira participar seja bem vindo, segue o link:

http://forumatrixbrasil.forunsgratis.net

Se conseguir solução coloca ae pra gente ok? Abraço.

Muito bacana, mas é isso mesmo q acontece, quando eu reboot o cel ele recebe algumas msgs, porém tipo agora ele parou de receber msg... e eu testei de todos os jeitos. O que eu to ficando meio bolado é que no primeiro dia tava tudo ok, mandava varias e recebia tranquilamente. porém quando acabou a bateria e eu recarreguei parou de receber, lembro de ter baixado apenas alguns jogos do market place, Firefox, Ebuddy, Facebook e configurei a conta no motoblur / gmail, nada que alterasse funcionalidades relacionadas com o SMS... Não vou formatar o cel, vou mandar um email pra motorola e perguntar se tem algum motivo disso acontecer. porque a solução de "formatar" pra mim é altamente luso.

E valeu pelo convite. Estaremos nos falando em breve, espero que com alguma solução.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Muito bacana, mas é isso mesmo q acontece, quando eu reboot o cel ele recebe algumas msgs, porém tipo agora ele parou de receber msg... e eu testei de todos os jeitos. O que eu to ficando meio bolado é que no primeiro dia tava tudo ok, mandava varias e recebia tranquilamente. porém quando acabou a bateria e eu recarreguei parou de receber, lembro de ter baixado apenas alguns jogos do market place, Firefox, Ebuddy, Facebook e configurei a conta no motoblur / gmail, nada que alterasse funcionalidades relacionadas com o SMS... Não vou formatar o cel, vou mandar um email pra motorola e perguntar se tem algum motivo disso acontecer. porque a solução de "formatar" pra mim é altamente luso.

E valeu pelo convite. Estaremos nos falando em breve, espero que com alguma solução.

Abraço.

Acabei de entrar em contato com a Motorola e a claro (qual sua operadora? É a mesma que comprou o cel?)

meu atrix é vivo e uso a claro, a motorola me disse pra testar com outras operadoras e outros chips da claro (o pessoal acha que sou dono de 30 linhas telefonicas acho) o aparelho e caso ocorra o mesmo problema voltar a entrar em contato.

Na claro o cara disse que fez alterações na minha linha e que era pra desligar o aparelho, aguardar um pouco, ligar novamente e esperar 4 horas pras configurações entrarem em vigor, ou seja as 18:20.

O papo com a motorola na integra está no meu post no forum que te passei ok?

Vamos conversando, isso tem que ter solução.

Um smarth de quase 2 mil reais com problema de SMS parece brincadeira.

Esse lance de carregar num tem nada a ver, o esquema é que de um dia pro outro parece que para mesmo, ontem recebi uma cacetada de msgs, hj já faltaram algumas....o problema está na virada do dia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Acabei de entrar em contato com a Motorola e a claro (qual sua operadora? É a mesma que comprou o cel?)

meu atrix é vivo e uso a claro, a motorola me disse pra testar com outras operadoras e outros chips da claro (o pessoal acha que sou dono de 30 linhas telefonicas acho) o aparelho e caso ocorra o mesmo problema voltar a entrar em contato.

Na claro o cara disse que fez alterações na minha linha e que era pra desligar o aparelho, aguardar um pouco, ligar novamente e esperar 4 horas pras configurações entrarem em vigor, ou seja as 18:20.

O papo com a motorola na integra está no meu post no forum que te passei ok?

Vamos conversando, isso tem que ter solução.

Um smarth de quase 2 mil reais com problema de SMS parece brincadeira.

Esse lance de carregar num tem nada a ver, o esquema é que de um dia pro outro parece que para mesmo, ontem recebi uma cacetada de msgs, hj já faltaram algumas....o problema está na virada do dia.

Bem interessante isso... Uma coisa que eu reparei, tem diferencas de chips? porque quando adquiri o aparelho o pessoal da vivo falou que nao era preciso trocar porque ele era o normal e que aguentava as configurações do novo smart... Vou esperar, você entrar em contato com eles amanha e ver se resolveu o problema, mesmo assim vou estar entrando em contato com a vivo e informando sobre o caso. E como você disse não é possivel q o mais rápido smart tenha problema de SMS, inacribilivel.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bem interessante isso... Uma coisa que eu reparei, tem diferencas de chips? porque quando adquiri o aparelho o pessoal da vivo falou que nao era preciso trocar porque ele era o normal e que aguentava as configurações do novo smart... Vou esperar, você entrar em contato com eles amanha e ver se resolveu o problema, mesmo assim vou estar entrando em contato com a vivo e informando sobre o caso. E como você disse não é possivel q o mais rápido smart tenha problema de SMS, inacribilivel.

Tem diferença sim, se seu chip não for 3g ele não vai funcionar o 3G no seu aparelho, nosso aparelho é 4G e as operadoras ainda não disponibilizaram esse tipo de conexão pelo que andei lendo....estranho o seu cel estar assim, principalmente por ser da vivo e você estar usando a propria operadora.

Dá uma ligada lá e veja o que pode estar ocorrendo...muito estranho isso, ainda acho que é problema no android da motorola...vou aguardar as 4 horas pra entrar em contato com a claro de novo.

PS: Acabei de receber 3 sms de 2 dias atras.....vergonhoso isso....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tem diferença sim, se seu chip não for 3g ele não vai funcionar o 3G no seu aparelho, nosso aparelho é 4G e as operadoras ainda não disponibilizaram esse tipo de conexão pelo que andei lendo....estranho o seu cel estar assim, principalmente por ser da vivo e você estar usando a propria operadora.

Dá uma ligada lá e veja o que pode estar ocorrendo...muito estranho isso, ainda acho que é problema no android da motorola...vou aguardar as 4 horas pra entrar em contato com a claro de novo.

PS: Acabei de receber 3 sms de 2 dias atras.....vergonhoso isso....

É... vou ligar já já. E com relação ao 3G, tenho nada a reclamar, muito bom e prático. No aguardo para qualquer novidade.

PS: Não recebi nenhuma msg antiga q eu mesmo mandei de outro cel. Porém do recebendo msg aq tranquilo, mas depois de rebootar o cel.

Compartilhar este post


Link para o post
Compartilhar em outros sites
É... vou ligar já já. E com relação ao 3G, tenho nada a reclamar, muito bom e prático. No aguardo para qualquer novidade.

PS: Não recebi nenhuma msg antiga q eu mesmo mandei de outro cel. Porém do recebendo msg aq tranquilo, mas depois de rebootar o cel.

Bom, num tenho mais muito o que falar sobre o assunto, preciso aguardar as horas que me deram pra ver se desentope o canal de msgs, quanto ao boot, o meu ultimamente nem assim traz os SMSs, vamos aguardar, assim que tiver novidades sobre a resposta da vivo responde ae.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, num tenho mais muito o que falar sobre o assunto, preciso aguardar as horas que me deram pra ver se desentope o canal de msgs, quanto ao boot, o meu ultimamente nem assim traz os SMSs, vamos aguardar, assim que tiver novidades sobre a resposta da vivo responde ae.

Valeu.

Liguei lá e não consegui falar com ninguém na VIVO, 10 min esperando, porém antes deu ficar esperando esse tempo todo, uma voz automática disse: "Alguns usuários podem estar sofrendo problemas de ligação, dados e mensagem SMS" (algo assim). Continuo recebendo msgs normalmente(eu acho, hahahaha). Ligarei de novo mais tarde.

Qualquer novidade é nois.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caras,

Adquiri meu Atrix pela Claro há cerca de duas semanas, e desde o Dia 1 estou com esse problema.

Já fiz vários testes com meu aparelho anterior, e sempre que eu coloco o chip nele, todas as mensagens que não chegaram no Atrix, chegam de uma vez.

Já fiz um Factory Reset e instalei outros apps de gerenciamento de mensagens - tentei Handcent SMS e GoPro SMS, algo assim - e o problema persistiu.

Além de não receber mensagens, aconteceu comigo de eu receber mensagens repetidas. Chegaram 7 (sim, sete) vezes uma msg de um amigo, ao longo de um dia inteiro, e SMSs indicando chamadas perdidas vieram quadruplicados, além de alguns SMSs que "só" chegaram duas vezes.

Nos últimos dois dias, mandei msgs de teste, mas nenhuma chegou.

Eu fiz o teste com outro Atrix, disponibilizado por uma equipe de vendas da Motorola, e o problema também se manifestou.

Vendo relatos de colegas da Vivo, fica bem clara a possibilidade de ser algum problema do HW ou SW do Atrix, e não de alguma das operadoras - até porque, como comentei, colocando o chip no meu cel antigo, em 3 minutos chegam todos os SMSs de uma vez.

Fiquei feliz de encontrar esse topic no Google, estava buscando uma situação semelhante desde o 1º dia e não estava encontrando.

O aparelho é maravilhoso, mas um recurso como SMS - o que MAIS utilizo, em verdade - é valioso demais para vir bugado desse jeito.

Vamos acompanhando e compartilhando relatos, novidades e notícias!

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caras,

Adquiri meu Atrix pela Claro há cerca de duas semanas, e desde o Dia 1 estou com esse problema.

Já fiz vários testes com meu aparelho anterior, e sempre que eu coloco o chip nele, todas as mensagens que não chegaram no Atrix, chegam de uma vez.

Já fiz um Factory Reset e instalei outros apps de gerenciamento de mensagens - tentei Handcent SMS e GoPro SMS, algo assim - e o problema persistiu.

Além de não receber mensagens, aconteceu comigo de eu receber mensagens repetidas. Chegaram 7 (sim, sete) vezes uma msg de um amigo, ao longo de um dia inteiro, e SMSs indicando chamadas perdidas vieram quadruplicados, além de alguns SMSs que "só" chegaram duas vezes.

Nos últimos dois dias, mandei msgs de teste, mas nenhuma chegou.

Eu fiz o teste com outro Atrix, disponibilizado por uma equipe de vendas da Motorola, e o problema também se manifestou.

Vendo relatos de colegas da Vivo, fica bem clara a possibilidade de ser algum problema do HW ou SW do Atrix, e não de alguma das operadoras - até porque, como comentei, colocando o chip no meu cel antigo, em 3 minutos chegam todos os SMSs de uma vez.

Fiquei feliz de encontrar esse topic no Google, estava buscando uma situação semelhante desde o 1º dia e não estava encontrando.

O aparelho é maravilhoso, mas um recurso como SMS - o que MAIS utilizo, em verdade - é valioso demais para vir bugado desse jeito.

Vamos acompanhando e compartilhando relatos, novidades e notícias!

Abraços

Oi Mauricio, pare de sofrer:

http://forumatrixbrasil.forunsgratis.net/viewtopic.php?f=30&t=20

Leia o primeiro post faça seu cadastro e seja muito bem vindo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
que osso isso mano... Alguns falam que pode ter sido algum app que tá bloqueando, mas não entendo, vejo a lista de servicos e de aplicativos abertos e tá tudo normal... O sms/mms estão ativados, já fechei todos os apps que foram baixados e não sei ao certo o que tá rolando.

Uma luz ae, não quero "formatar" meu cel. Tem q ter uma solução. Pela madrugada!

para funcionar sms no motorola atrix va em configuração depois rede sem fio e outras depois em cell broadcast e desmarque cell broadcast e reinicia o telefone

Compartilhar este post


Link para o post
Compartilhar em outros sites
E ae galera, minha dúvida e pergunta é: O recebimento de msgs SMS tá sendo bloqueado por alguma coisa no meu android q eu nao sei o que é... E pra ele receber SMS eu tenho que desligar o cel. O sistema é o Froyo (2.2), alguém sabe o que pode tá acontecendo?

Já li que o jeito de fazer funcionar é "formatando" o cel, mas achei muito ideia de português. Aguardo notícias. Abraços.

Ps.: O modelo do cel é o ATRIX e é novo tem 3 dias de vida apenas.

para funcionar sms no motorola atrix va em configuração depois rede sem fio e outras depois em cell broadcast e desmarque cell broadcast e reinicia o telefone

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, fiz a configuração enviada pelo jorginhop e aparentemente funcionou! Muito obrigado camarada!!

Galera, acabei se seguir o tutorial do jorginhop e aparentemente funcionou! muito obrigado camarada!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um probleminha e não sei como resolver,o meu motorola atrix fica aparecendo toda vez que liga um "H" na parte superior da tela próximo ao indicador da bateria. Como faço pra desativar????

Questao de economia de créditos xD.

Obrigado a todos que responderam.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tava com esse problema de mensagem nao chega e resolvi muito fácil....fui em configuracoes, gerenciador de bateria e la estava meu problema... Ele estava em economizador maximo de bateria.... Queparece desativar quando nao esta na bateria....ai coloquei desempenho maximo...efuncionou....possa ser q.fu

ncione com vocês...fui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×